Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

e_r_r

Membros
  • Content Count

    73
  • Joined

  • Last visited

Community Reputation

1 Neutral

About e_r_r

  • Rank
    Membro

Profile Information

  • Sexo
    Indefinido
  • Location
    limeira

Recent Profile Visitors

525 profile views
  1. Pessoal alguns clientes nossos do RJ, estao solicitando que saia no xml o valor do icms desonerado com cst 00 porem nao gera a tag no icms. esta gerando somente no total, alguem ja passou por isso. cst 20, 40 ok
  2. Ainda estou tendo problemas com cliente, mesmo atualizado tudo no windows 10 ele ainda da um erro Erro HTTP: 0 Falha no envio da Raquisicao erro: 12030 - A conexão com o servidor foi redefinida ou encerrada, ou um protocolo SSL incompatível foi encontrado testei hoje tbm num w7 atualizado foi tranquilo. todos usando A1 frmPrincipal.ACBrNFe1.SSL.SSLType := LT_TLSv1_2; frmPrincipal.ACBrNFe1.Configuracoes.Geral.SSLLib := libWinCrypt; frmPrincipal.ACBrNFe1.Configuracoes.Geral.SSLCryptLib := cryWinCrypt; frmPrincipal.ACBrNFe1.Configuracoes.Ge
  3. descobri uma coisa, na maquina que esta o delphi ta dando pau , windows 7, atualizei sp1, agora mudou o erro ta dando erro de ssl , porem testei num windows 10 do cliente funcionou perfeitamente. vamos ter muitos problemas com isso. heeheh
  4. frmPrincipal.ACBrNFe1.Configuracoes.Geral.SSLLib := libWinCrypt; frmPrincipal.ACBrNFe1.Configuracoes.Geral.SSLCryptLib := cryWinCrypt; frmPrincipal.ACBrNFe1.Configuracoes.Geral.SSLHttpLib := httpWinHttp; frmPrincipal.ACBrNFe1.Configuracoes.Geral.SSLXmlSignLib := xsLibXml2; como define SSL Type? ACBrNFe1.SSL.SSLType := LT_TLSv1_2;
  5. bom dia pessoal, seguinte estou com um problema , quando envio pra sefaz em produção layout 4.0 vai tudo bem, agora quando tento enviar em homologação da erro http 500, somente na sefaz sp. estou achando que é o lance do protocolo TLS 1.2, na base de homologação já não aceita mais, e na produção só vai mudar em 02/08/2018, por esse motivo eu consigo ainda enviar. alguém tem alguma ideia de como resolver isso?
  6. Bom dia José, tudo beleza? Obrigado pela resposta. Não deu certo e fiz várias tentativas. Não estou usando o Monitor, coloquei as seguintes configurações: ACBrNFe1.SSLCryptLib := cryWinCrypt; ACBrNFe1.SSLHttpLib := httpWinHttp; ACBrNFe1.SSLXmlSignLib := xsLibXml2; ACBrNFe1.SSL.SSLType := LT_TLSv1_2; Com as configurações acima, me retorna o erro que anexei. Eu fiz várias tentativas configuração com a OpenSSl e até a Capicom, mas nenhuma funciona. E não funciona quando manda para São Paulo, no Rio por exemplo, funciona.
  7. Estou tentando enviar a nota no estado de São Paulo no ambiente de homologação e recebo o erro : Erro Interno: 10091 Erro HTTP: 500 Ja vi algumas postagens aqui no forum, porém não achei nenhuma conclusiva. Estou usando certificado A1 e a openSSl. "ACBrNFe1.Configuracoes.Geral.SSLLib := libOpenSSL;" Os componentes e schemas estão atualizados.
  8. e_r_r

    ICMS COM REDUCAO

    cst = 90 , ai aceita , estranho mas fiz como ele pediu isso PR -> PR apenas
  9. e_r_r

    ICMS COM REDUCAO

    boa tarde isaque, quem passou isso foi contabilidade de um cliente no PR, eu particularmente nunca vi isso. so temos caso de reducao da base.
  10. e_r_r

    ICMS COM REDUCAO

    Boa tarde, alguém ja esta trabalhando com ICMS reduzido ( nao a base de calculo ), tentei vários cst porem nao da certo, sempre da erro na base de calculo.
  11. Estamos com uma nova versão da NT 2.015.003 versão 1.20 trazendo alguns ajustes nas regras de validações. pelo que entendi a validacao cest ficou para uma data futura e não mais para 01/01/2016 podemos confiar nisso?
  12. Boa tarde Italo. Agora deu certo. O que puder notar é que as configurações na estação precisam estar com o timeZone corretos. Não me lembro de ter tido esse problema com a versão do trunk. Realmente não pode ser +04:30 deve estar com -03:00 no caso do horário de verão. Mas agora rodou o exemplo. Obrigado.
  13. Oi Italo, blz? Eu creio que não esteja usando os schemas errados, ja testei com esses schemas que você indicou acima, também dão o mesmo erro. Eu peguei o xml gerado e usei o validador do Rio Grande do sul, ele me retorna o mesmo erro: Segue abaixo o xml que gerei a partir do exemplo. exexmplo.xml
  14. Bom dia Italo. Ja tentei com o now, com o Date e até coloquei uma variável do tipo dateTime passando só a data, e data e hora e da a mesma mensagem de erro. Eu tentei gerar com o exemplo da AcbrNfe e com os schemas que estão na pasta da Acbr (trunk2\Exemplos\ACBrDFe\ACBrNFe\Schemas). Será que são os schemas? eu baixei direto do site da Sefaz e também não funcionou, sempre da o mesmo erro, conforme imagem anexa. Obrigado.
  15. Boa tarde. Migrei do trunk para o trunk2 e iniciando os testes no exemplo em delphi, da Acbr (trunk2\Exemplos\ACBrDFe\ACBrNFe\Delphi), não consegui validar pois da erro de validação do schema no campo dhSaiEnt. ("dhSaiEnt is not valid value of the atomic type"). É preciso passar algum formato específico, pois usando o AcbrNfe do trunk sempre funcionou normalmente. Obrigado.
×
×
  • Create New...