Jump to content

Wladimir

Usuários SAC
  • Content Count

    64
  • Joined

  • Last visited

Community Reputation

15 Good

About Wladimir

  • Rank
    Membro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Conforme orientações do @Italo Jurisato Junior, a Prefeitura de São Paulo segue o código da tabela da SUREM (instruo_normativa_sf-surem_ano_2011_n__08_anexo_1_atualizada_at_in_23-17_1545234368), onde deve ser informado o código do serviço da coluna Código de Serviço e não o Item da Lei que é o que geralmente os outros municípios utilizam, por exemplo o código "01.07". Obrigado pelo empenho @Italo Jurisato Junior e a toda equipe do ACBr. Att Wladimir
  2. Agora usando o Exemplo do ACBr NFS-e, vejam que a mensagem é a mesmasma!
  3. Italo, Não sei mais por onde seguir, o código está correto, está enviando corretamente conforme os anexos, se puder me ajudar com mais alguma informação. Att Wladimir
  4. Italo, Seguindo sua sugestão alterei a unit pnfsNFSeW_SP para os valores a seguir; Anterior: Gerador.wCampoNFSe(tcStr, '', 'CodigoServico' , 1, 05, 1, OnlyNumber(NFSe.Servico.ItemListaServico), ''); Atual: Gerador.wCampoNFSe(tcStr, '', 'CodigoServico', 1, 05, 1, NFSe.Servico.ItemListaServico, ''); Ao gerar a NFS-e recebi a mensagem que está em anexo, ou seja, creio que o webservice não recebe este código com ponto e sim sem ponto. Att Wladimir
  5. Bom dia Italo! Sim, para o webservice de SP. Imaginei que fosse sem ponto, mas em alguns fóruns foi cogitado a ideia de ser com ponto. A questão é continuo sem conseguir enviar a nota de serviço por conta deste problema. Att Wladimir
  6. Bom dia Prezados! Será que alguém consegue me ajudar nesta questão? Att Wladimir
  7. Daniel, Neste erro, eu utilizei um código que está relacionado com meu código de serviço, e apenas este código está informando que não está cadastrado para a minha I.M.
  8. Daniel, Falei com meu contador e não há nada que impeça a emissão da nota e não sei mais por onde ir, já comparei o exemplo do ACBr e não encontrei diferença a não ser os dados que são enviados por banco nada mais, uma situação que me chamou a atenção é que o código do serviço está saindo sem "." ou seja, será que ao invés de enviar 01.07 enviar 0107 pode ser o problema? att Wladimir
  9. Daniel, Sim, tanto que pelo site da Prefeitura de SP eu consigo emitir minha nota tranquilamente, sem nenhum problema. Att Wladimir
  10. Bom dia Prezados! Continuo com o mesmo problema, alguma posição? att Wladimir
  11. É o exemplo que está no ACBr, por isso achei estranho.
  12. Pedi para meu contador realizar esta consulta, não existe nada pendende! O que é mais estranho é que consigo emitir pelo site da prefeitura, e veja o exemplo da ACBr, a IM é inexistente.
  13. Boa tarde Dercide! Consultei a interface da Prefeitura de SP e tenho os seguintes códigos, são eles: Código do serviço Principal 02919 - Suporte técnico em informática, inclusive instalação, configuração e manutenção de programas de computação e bancos de dados. - Item Lei 01.07 07285 - Instalação e montagem de aparelhos, máquinas e equipamentos, prestados ao usuário final, exclusivamente com material por ele fornecido. - Item Lei 14.06 07498 - Conserto, restauração, manutenção e conservação de máquinas, aparelhos, equipamentos, motores, elevadores ou de quaisquer outros objetos, exceto veículos (exceto peças e partes empregadas, que ficam sujeitas ao ICMS). - Item Lei 14.01 Eu já havia consultado este link que informou, só não havia relacionado os itens aqui no fórum, e veja o resultado. Quando tento gerar a RPS pelo ewxemplo da ACBR, sou informado que a inscrição municipal do Tomador inexistente ou inválida! Grato Wladimir
  14. Boa tarde Italo! Primeiramente agradeço a atenção! Em anexo mensagem e 4 XML sendo os mesmos registros com o código de serviço 14.01 Dois XMLs em Homologação e os outros dois em Produção...Ambos com os mesmos erros. Grato Wladimir 3519111270976500018456000000000000008(Producao)-rps.xml 3519111270976500018456000000000000007(Homolocacao)-rps.xml 3519111270976500018456000000000000007(Producao)-rps.xml 3519111270976500018456000000000000008(Homologacao)-rps.xml
  15. Bom dia Prezados Estou com dificuldades para enviar a NFS-e, é retornada uma mensagem de Código do Serviço Prestado inexistente, ja consultei o código de serviço utilizado hoje que é 01.07 com CNAE 0291700, tentei enviar com o código que está no exemplo do ACBr, o método de envio é Homologação, mudei para Podução e o erro persiste. Infelizmente não tenho como gerar o XML da NFS-e da Prefeitura de SP, mas estou anexando o gerado pelo ACBr. Antecipadamente já agradeço a todos. Wladimir 3519111270976500018456000000000000007-rps.xml 3519111270976500018456000000000000008-rps.xml
×
×
  • Create New...