Jump to content

Promoção 25 Anos de Delphi
25% de desconto em todas as versões

Saiba mais

Ganhe o curso Tributação NF-e para Desenvolvedores

Assinando o SAC Anual este mês
botao.png

 

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Juliano Rosa

Membros
  • Content Count

    58
  • Joined

  • Last visited

Community Reputation

12 Good

About Juliano Rosa

  • Rank
    Membro

Recent Profile Visitors

881 profile views
  1. Baixei novamente a unit ssl_openssl.pas e consegui compilar. Obrigado, Daniel!
  2. Amigos, Quando fui reinstalar o ACBr semana passada me deparei com este erro na instalação no Delphi 7. COMPILANDO OS PACOTES... Compiling package C:\Projetos\Componentes\acbrtrunk2\Pacotes\Delphi\synapse\ACBr_synapse.dpk "C:\Program Files (x86)\Borland\Delphi7\bin\dcc32.exe" "C:\Projetos\Componentes\acbrtrunk2\Pacotes\Delphi\synapse\ACBr_synapse.dpk" Borland Delphi Version 15.0 Copyright (c) 1983,2002 Borland Software Corporation C:\Projetos\Componentes\acbrtrunk2\Fontes\Terceiros\synalist\ssl_openssl.pas(99) Fatal: File not found: 'AnsiStrings.dcu' Compilation failure Erro ao compilar o pacote "ACBr_synapse.dpk". Abortando... Ocorreram erros na compilação dos pacotes. Já atualizei novamente hoje e o problema persiste. Acredito ser um erro de compatibilidade com o Delphi 7 que surgiu nas últimas atualizações. Até duas semanas atrás tudo estava funcionando perfeitamente. O problema é que precisei atualizar para pegar as últimas alterações do Sped fiscal e agora não consigo mais instalar. Tenho o Delphi XE também, mas a maioria das coisas ainda estão no 7. Podem me dar uma luz?
  3. Está fazendo em ambiente de homologação ou produção?
  4. Boa tarde! Não tivemos mais relato do problema. Agradeço a ajuda de todos.
  5. Boa tarde, amigos! Só encontrei tópicos antigos sobre o assunto e hoje aconteceu este erro 12157 praticamente em todas as empresas que atendo em diversos estados, especialmente RS e RJ. Todos voltaram a funcionar sem que eu precisasse fazer nada, exceto uma empresa que usa certificado A3. A mesma máquina é usada para emitir NFe de outra empresa com certificado A1 e funciona normalmente. Só o A3 que não. Estou usando Capicom. Alguém tem alguma dica?
  6. Aqui também.. vICMSSubstituto não está sendo gerado se o valor for 0.
  7. Já comentei aqui que o campo vICMSSubstituto não está sendo gerado quando informado valor zerado. Os outros campos sim. Mesmo configurando o componente: AcbrNFe.Configuracoes.Geral.ForcarGerarTagRejeicao938 := fgtSempre; Isso causa a rejeição. Só consigo fazer passar se forçar algum valor no vICMSSubstituto.
  8. Bom dia, Mesmo marcando ForcarGerarTagRejeicao938 SEMPRE o campo vICMSSubstituto não está sendo gerado zerado e continua apresentando a rejeição. Os outros campos estão sendo gerados com valor zero, somente o vICMSSubstituto que não!
  9. Bom dia, amigos Mesmo forçando a geração das tags zeradas, o AcBrNFe não está gerando o vICMSSubstituto e por isso continua apresentando a rejeição Erro ao gerar NFe: Nota(s) não confirmadas: 8604->938-Rejeicao: Nao informada vBCSTRet, pST, vICMSSubstituto e vICMSSTRet [nItem:001]
  10. Porque ela deve continuar? Não deve. De 4 é muito mais gostoso.
  11. Há pouco por volta das 14hs um cliente meu foi emitir sua primeira NF e deu o problema do TLS 1.2 porque o Windows estava desatualizado. Orientei a marcar a opção 3.10 que deixei na tela do sistema e a nota foi validada pela Sefaz RS.
  12. http://nfe.fazenda.gov.br/portal/disponibilidade.aspx?versao=0.00&tipoConteudo=Skeuqr8PQBY= Para quem está enfrentando problemas na versão 4.0, aparentemente só BA não aceita mais a 3.10
  13. O meu está assim: ACBrNFe1.SSL.SSLCryptLib := cryWinCrypt; ACBrNFe1.SSL.SSLHttpLib := httpWinINet; ACBrNFe1.SSL.SSLXmlSignLib := xsMsXml; ACBrNFe1.SSL.SSLType := LT_TLSv1_2; Configurações avançadas do IE marcado apenas o TLS 1.2 e desmarcados todos os SSL
  14. Bom dia Tive um problema parecido na versão 4.0 na Sefaz CE usando a httpWinINet Só funcionou após configurar as Opções Avançadas do IE deixando marcado apenas o TLS 1.2 e desmarcando todos os SSL.
  15. Bom dia! Tive este problema em vários computadores. A mensagem de SSL incompativel ocorre quando o computador não está configurado para usar SSL 3.0
×
×
  • Create New...