Jump to content

Search the Community

Showing results for tags 'erro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

There are no results to display.

Forums

  • Fórum Aberto - ACBr
    • ACBr News
    • Equipamentos testados
    • Base de Conhecimento
    • Dúvidas Gerais sobre o ACBr
    • ACBrSerial
    • ACBrSAT
    • ACBrNFe
    • ACBrMonitor PLUS
    • ACBrDFe
    • ACBrTEFD e Dúvidas sobre TEF
    • ACBrTXT
    • ACBrBoleto
    • ACBrDiversos
    • ACBrTCP
    • ACBrFramework
    • ACBrLIB
    • Dia do ACBr
  • Suporte Pago - SAC
    • Dúvidas gerais
    • ACBrMonitorPLUS
    • NFe/NFCe - Nota Fiscal Eletrônica
    • DFe - Documentos Fiscais Eletrônicos
    • SAT / MFE
    • TEF
    • Boleto
    • ACBrSPED
    • ACBrTXT
    • Paf-ECF
    • Requisitos Fiscais por UF
    • ACBrLIB
  • Outros Assuntos
    • ACBr's Pub
    • Legislação Fiscal e Tributária
    • Object Pascal - Delphi & Lazarus
    • Data Base
    • Classificados
    • Dúvidas não relacionadas ao ACBr

Categories

  • Suporte Pago - SAC
    • ACBrMonitorPLUS - SAC
    • Utilitários - SAC
    • ACBrLib - SAC
    • Dia do ACBr 1a edição
  • Free Download
    • ACBrMonitorPLUS
    • Demos / Testes / Utilitários
    • ACBrLIB
    • Apresentações - Palestras

Calendars

  • Eventos - Palestras - Webinars
  • Prazos SEFAZ
  • Community Calendar
  • Feriados Nacionais

Blogs

  • Daniel Simoes' Blog
  • André Ferreira de Moraes
  • Moderadores ACBr
  • Teste de Blog
  • Notícias do ACBr

Categories

  • Suporte Pago - SAC
    • Webinars
    • Video Aulas
    • Palestras - Dia do ACBr 1a Ediçao
  • Vídeos Abertos
    • Video Aulas
    • Comunicados
    • Palestras - Dia do ACBr 1a Ediçao
  • Campanhas promocionais

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Localização


Interesses


CNPJ da Empresa


CPF

Found 352 results

  1. dm_NFe.NFe.Configuracoes.Geral.ForcarGerarTagRejeicao938 := fgtNunca; Estou tentando enviar uma nota que contem um Item com ICMS 60, mas está retornando a Rejeição 938 Não é informada VBCSTRet, pST, vlCMSSubistituido e vlCMSSTRet para item 1. Estou tentando emitir de Minas Gerais Uberlândia para Ituitaba Minas Gerais.
  2. Boa tarde senhores, Primeiramente, meu nome é Michael, tenho 20 anos e estou começando agora nesse louco mundo da programação, eu sei, depois que começou não tem volta rss' Mas vamos lá, estou gerando aqui para empresa o sistema de NFe, utilizando a biblioteca "sped-nfe", porém não estou conseguindo ter o retorno "descompactado" no sefaz, temos uma ferramenta chamada, "DistDFe" onde vemos quais notas foram tiradas contra o CNPJ da empresa. Porém estou recebendo esta XML (nfe_teste.xml), arquivo utilizado para geração é (manifestacao.php) Se alguém puder me ajudar ficarei grato, se postei em área incorreta, moderador ou administrador por favor movam meu tópico ! Agradeço desde já, Um abraço, Michael Douglas nfe_teste.php nfe_teste.xml
  3. Ao tentar transmitir um arquivo de redução Z está sendo retornado na consulta a seguinte mensagem: “Erro 3017: Totalizador inválido: DT. Totalizadores de cancelamento, acréscimo e desconto, não devem ser utilizados pois estes estão nos elementos ValorCancelamento, ValorAcrescimo e ValorDesconto”. Alguém sabe oque pode está errado e como posso corrigir? Desde já Obrigado
  4. Boa tarde amigo, Estou tentando enviar um SAT na versão 0,08 mas recebo a mensagem de "Resposta:002738|06010|1999|Erro desconhecido||" Anexei o XML gerado. Eu atualizei o ACBR; Atualizei o SAT Bematech pelo activation software; Alguém pode me dar uma luz? (Na versão 0,07 esse mesmo arquivo passa tranquilamente) SAT.XML
  5. Olá boa tarde, Estou com um problema, ao enviar o email, enviando diretamente ou não pelo aplicativo ocorre o erro abaixo: Erro ao enviar email Unable to create file "" Está compilado na versão 1.2.0.58 segue o log em anexo. LOG.TXT
  6. Olá pessoal, bom estive verificando e testando a leitura do arquivo retorno 240 do Banrisul e verifiquei que aparece uma mensagem de erro em relação ao CNPJ da empresa. Debugando o código verifiquei que a mensagem aparece pois ao ler o arquivo o CNPJ é formatado com os caracteres especiais e na verificação onde é visto se o CNPJ do cedente é o mesmo do arquivo ele é formatado com apenas números, sendo assim sempre diferente independente da forma como eu passe na configuração. Acredito que a solução seja apenas remover do fonte do banco banrisul a formatação onde são colocados os caracteres especiais do documento. Ah lembrando que a validação ocorre na Unit ACBrBoleto que é unica e é usada por todos os bancos, sendo assim veirifiquei que em outros apenas existe a Função OnlyNumber ao tratar o CNPJ/CPF do arquivo. Bom no momento seria isso, desde já agradeço a atenção de todos.
  7. Bom dia ! Estou tendo alguns problemas com ativação do código para equipamento SAT desde ontem (24/04/19) em meu cliente. O principal erro se destaca através desta mensagem "Descrição do erro do ws: Couldn't resolve host 'wssatnacional.fazenda.sp.gov.br'" , olhei através de fóruns e sites tentando solucionar este problema, mas não tive exito. Liberei portas através do Firewall, antivírus, olhei as configurações do Equipamento SAT da conexão local de rede e está funcionando, quando consulto status dele através do código de ativação "00000000" consta como "SAT em Operação", tudo isso através do ActivationSoftware da Bematech. Apenas explicando o acontecimento, já havia um aparelho SAT em emissão do cliente que funcionava normalmente, entretanto este aparelho antigo acabou apresentando defeitos técnicos e precisou ser trocado. O novo não está permitindo gerar código de ativação. Já fiz algumas ativações para o RB 1000 e nunca ocorreu este problema, alguém já pegou um caso assim e conseguiu resolver? Segue Anexos: LogSAT.txt
  8. Boa ! Após atualização dos fontes e uso do schema da pasta do ACBr estou recebendo o erro abaixo ao fazer cancelamento de NF-e , porém, não é a todo o momento. Caso eu consulte a nota, ela consta como cancelada. O que poderia estar ocasionando este problema? OBS: Ambiente de homologação. Erro Interno: 0 Erro HTTP: 0 URL: https://homologacao.nfe.fazenda.sp.gov.br/ws/nferecepcaoevento4.asmx O tempo limite da operação foi atingido - URL:https://homologacao.nfe.fazenda.sp.gov.br/ws/nferecepcaoevento4.asmx - SOAPAction:http://www.portalfiscal.inf.br/nfe/wsdl/NFeRecepcaoEvento4/nfeRecepcaoEvento ] Valeu!
  9. Bom tarde senhores, Na última semana estamos enfrentando problemas com vários clientes que utilizam Windows 10 e/ou 8.1. Entramos em contato com a Receita Estadual de Maringá - PR e informaram que após uma atualização do Windows é que começou a ocorrer. De início informaram que era para fazer restauração do Windows que talvez surtiria efeito, más, funcionou apenas para alguns clientes. Alguém mais está enfrentando algum problema parecido? Este problema está ocorrendo com certificado A1 e também o A3. A configuração do ACBR está da seguinte forma: SSL.SSLType := LT_all; Configuracoes.Geral.SSLCryptLib := cryWinCrypt; Configuracoes.Geral.SSLHttpLib := httpWinHttp; Configuracoes.Geral.SSLLib := libCustom; Configuracoes.Geral.SSLXmlSignLib := xsMsXml;
  10. Boa Tarde No dia 14/03/2019 fiz atualização dos pacotes ACBr através do SVN TortoiseSVN, porem a atualização me causou problemas na compilação do código o erro que esta me dando e este [dcc32 Error] udm_MDFe.pas(1085): E2250 There is no overloaded version of 'Create' that can be called with these arguments. Não sei o porque está acontecendo. function Tdm_MDFe.getSegMDFe(AOwner: TMDFe; tr: TIBTransaction; MDFeId: Variant): TSegCollection; var cdsSeg, cdsAverb : TClientDataSet; itSeg : TSegCollectionItem; begin str_MDFeSeguro.MacroByName('ID_MDFE').Value := MDFeId; cdsSeg := dm_dados.ExecutaBlocoSqlRetCDS(tr, str_MDFeSeguro); if cdsSeg.RecordCount = 0 then Exit; Result := TSegCollection.Create(AOwner); // Neste ponto e onde e mostrado o erro que foi mensionado.
  11. Boa Tarde, Estou implementando o CT-e no sistema onde trabalho, porém estou com a seguinte mensagem de erro: 580 - Falha no Schema XML especifico para o modal. [Det: org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 88; cvc-elt.1: Cannot find the declaration of element 'rodo'.] Já procurei muito a respeito, e ainda não consegui resolver. Algumas questões relevante: Estou emitindo em homologação; O Emitente já fez a solicitação de uso, para emitir o CT-e; Liguei na Receita, e me disseram que a nota não está lá, então não sabem me dizer qual seria o motivo do erro; Segue o XML: CTe_41190331232095000100570000000000031000000032.xml Realizei a validação no site do Sefaz, mas: Alguém poderia me ajudar? Agradeceria muito!! OBS.: Não estou utilizando o Projeto Acbr.
  12. Bom dia. Estou tentando emitir uma NFSe pela cidade de Bragança Paulista mas estou com um problema. Pelo arquivo "cidades.ini" vi que existe essa cidade e que o provedor de acesso é o GovDigital. [3507605] Nome=Braganca Paulista UF=SP Provedor=GovDigital NomeURL_H=brap NomeURL_P=brap Fiz as devidas configurações, coloquei os arquivos "cidades.ini" e "GovDigital.ini" na mesma pasta, peguei os SCHEMAS desse provedor, setei as propriedades "PathIniCidades", "PathIniProvedor" e "PathSchemas". Preencho a propriedade "CodigoMunicipio" e chamo a procedure SetConfigMunicipio que termina a configuração. Porém quando tento enviar, está ocorrendo um erro que na maioria das vezes não retorna a mensagem, é um erro em branco. (Foto em anexo). Quando retornou mensagem, foi um "Erro interno: 8" e algumas outras informações (Foto em anexo). O erro acontece nos ambientes de homologação e produção. Estou anexando os xmls que o componente gerou. Não sei o que está acontecendo, se está faltando mandar algo pro componente. No provedor da GINFES funciona normalmente com o mesmo sistema. Obrigado. 200-env-lot.xml 200-env-lot-soap.xml 200-lot-rps.xml 200-lot-rps-soap.xml 200-rec.xml 200-rec-soap.xml
  13. Boa Tarde! Toda vez que vou executar meu sistema está apresentando erro. Um aparece apenas quando debugo, enquanto que o outro aparece no final. O WebService que estou usando no momento é wsCorreios. Poderiam me ajudar? Att.
  14. Boa tarde, pessoal do ACBr! Estou com um problema ao realizar a instalação/atualização do meu ACBr. Eu tenho duas versões do delphi instaladas em minha máquina, Delphi XE6 e o Delphi 7. Realizei a instalação/atualização do Delphi XE6, sem maiores problemas. Porém o problema em si, está ao realizar a atualização do ACBr no Delphi 7. Fiz uma pesquisa no Fórum, encontrei tópicos com o mesmo problema, porém ao realizar os mesmos procedimentos, não estou obtendo êxito. Sei que o erro ocasionado, é em relação ao Fortes, porém já realizei a atualização do Fortes, fiz a varredura em minha máquina com o frce.*, deletei os arquivos, mas o erro persiste. Segue o LOG do erro. Obrigado. log_Delphi_7.txt
  15. Estou preenchendo os dados do icms, so que quando gera o XML para enviar pro sefaz ele vai zerado. estou preenchendo assim: CST := cst00; vICMS := 34.56; pICMS := 18; vbc := 192; orig := oeNacional; modBC := dbiValorOperacao; CSOSN := csosn400; mas no XML fica: <imposto> <ICMS> <ICMS00> <orig>0</orig> <CST>00</CST> <modBC>3</modBC> <vBC>192.00</vBC> <pICMS>0.0000</pICMS> <vICMS>34.56</vICMS> </ICMS00> </ICMS> o que resulta no erro Total da BC ICMS difere do somatorio dos itens. pq no total dos impostos no fim da nota eu preencho tudo certinho.
  16. Boa tarde, ao tentar encerrar um MDF-e nº 272 apresenta o erro 635- " A data do evento não pode ser menor que a data do processamento". Manifesto foi gerado em Dez/18. Quando vou Gerenciar para consultar o status dele, o manifesto não aparece, o sequencial pula do 271 para o 273. Por onde posso começar a solucionar o problema?
  17. Olá pessoal! Depois de apanhar pra conseguir fazer o certificado digital de teste conforme manda o manual no site, que não avisa que tem que colocar a URL como confiável no IE (Opções de Internet > Segurança > Sites), fui tentar mandar a nota e veio o seguinte erro: raised exception class EACBrDFeException with message ' Erro Interno: 12007 Erro HTTP: 0 URL: https://pilotoiss.curitiba.pr.gov.br/nfse_ws/NfseWs.asmx Erro: Requisição não enviada. Erro: 12007 - O nome do servidor não pode ser resolvido'. Solução: O link no arquivo "ISSCuritiba.ini" está desatualizado, no manual deles mostra que o link atual é esse: https://piloto-iss.curitiba.pr.gov.br/nfse_ws/NfseWs.asmx Então... atualizei o arquivo "ISSCuritiba.ini" com a versão de hoje e apenas mudei o link para esse acima, sucesso. Envio funcionando corretamente para o ambiente piloto (homologação). Se puderem atualizar no arquivo, segue ele em anexo, porém a única alteração foi o link mesmo. Segue também o manual atual com esse link e o processo de fazer o certificado de teste e acessar o ambiente de teste. Obs.: No demo ainda vai gerar erro pois esse servidor também exige que a alíquota de ISS seja informada em decimal, ou seja, se a alíquota é 2% tem que mandar 0.02 pra funcionar. Sem mais, abraços.. ISSCuritiba.ini Manual_Utilizacao_WebService-v1-ilovepdf.pdf
  18. nao consigo instalar o acbr de jeito nenhum no Delphi XE2 seue o log de erro" log_Delphi_XE2.txt
  19. Olá pessoal, antes de qualquer coisa sou novo aqui no fórum, e estou muito feliz com a ferramenta. No entanto, na hora de consultar um CPF, o programa me retorna um erro. (PRINT EM ANEXO) Eu vi outra publicação no fórum, porem não obtive êxito em reparar. Desde já agradeço qualquer ajuda.
  20. Boa noite estou com um problema no fechamento do XML Retorna no Log |06010|1999|Rejeição: Erro não identificado|| Segue em anexo o LOG e o XML gerado Podem me ajudar? ACBrSATLOG.log AD20181120182323-972979-env.xml
  21. RUANGB

    Erro 12157

    Boa tarde, De ontem pra hoje me deparei com o erro abaixo em 3 clientes. Já fiz diversas alterações nos protocolos de comunicação nas opções de internet, já fiz testes nos certificados dentre outras coisas, porém, todas sem sucesso. Um fator que todas as máquinas tem em comum é o Windows 7 Service Pack 1 instalado. Coincidentemente, nenhum dos clientes que emitem nota através do Windows 10 relatou esse problema. Seria a única solução atualizar o Windows dos clientes que estão enfrentando o problema? "Erro interno: 12157 Erro HTTP: 0 Erro: Requisição não enviada Erro: 12157: - Erro relacionado ao Canal Seguro". Obrigado,
  22. Boa tarde, De ontem pra hoje me deparei com o erro abaixo em 3 clientes. Já fiz diversas alterações nos protocolos de comunicação nas opções de internet, já fiz testes nos certificados dentre outras coisas, porém, todas sem sucesso. Um fator que todas as máquinas tem em comum é o Windows 7 Service Pack 1 instalado. Coincidentemente, nenhum dos clientes que emitem nota através do Windows 10 relatou esse problema. Seria a única solução atualizar o Windows dos clientes que estão enfrentando o problema? "Erro interno: 12157 Erro HTTP: 0 Erro: Requisição não enviada Erro: 12157: - Erro relacionado ao Canal Seguro". Obrigado,
  23. Bom dia, Tenho 3 clientes com problemas na emissão da nota, retornando o erro 404: Erro Interno: 0 Erro HTTP: 404 URL: https://nfe.fazenda.gov.br/ws/nfeconsulta2.asmx Mais alguém com problemas para emitir? No portal da NF-e a disponibilidade aparece como normal.
  24. Boa tarde! Estou com dificuldades de estar finalizando e emulação do sat! Faço todos processo que mostra no próprio site da fazenda, porem sem sucesso! https://portal.fazenda.sp.gov.br/servicos/sat/Paginas/Downloads.aspx Estou com a ultima versão também "Emulador SAT off-line v2.9.4 - 10/02/2017" e com o java 32-bits por se for o de 64 o aplicativo nem abre ... Segue Mensagem de erro: [2018-10-04 16:31:14.520]:ATIVADO COM SUCESSO [2018-10-04 16:31:20.046]:INICIO TESTE FIM A FIM [2018-10-04 16:31:20.058]:Carregando CFe Teste. [2018-10-04 16:31:20.086]:Validando CFe Teste. [2018-10-04 16:31:20.098]:Completando CFe Teste. [2018-10-04 16:31:20.172]:Assinando CFe Teste. [2018-10-04 16:31:20.302]:Enviando CFe Teste ao WebService. [2018-10-04 16:31:20.312]:TESTE EMITIDO COM SUCESSO [2018-10-04 16:31:57.271]:INICIO ASSOCIAR ASSINATURA [2018-10-04 16:31:57.293]:ASSOCIADO COM SUCESSO [2018-10-04 16:33:08.357]:INICIO EMISSAO [2018-10-04 16:33:08.377]:Carregando CFe. [2018-10-04 16:33:08.395]:Validando Campos do CFe. [2018-10-04 16:33:08.411]:Erro no campo 'CNPJ' : Campo invalido, difere de 25935189000135 [2018-10-04 16:33:08.427]:Erro no campo 'ide': 1999 [2018-10-04 16:33:08.445]:ERRO NA EMISSAO: 1999: Rejeicao: Erro nao identificado Obs: ja tentei colocar o Cnpj "22222222222222" e "11111111111111" porem me retornava com o mesmo estado de erro.
  25. Boa tarde, após atualizar meu acbr boleto venho tendo um problema, a quantidade total de linhas do lote e arquivo (ultimas duas linhas da remessa) estão vindo incorretas. Não sei o que foi alterado pois não tenho o arquivo do acbr antigo, porém eu fiz a remessa de um mesmo boleto com um executável feito antes e um depois de atualizar, vou deixar um anexo deles. Como devo proceder? tem algo novo que eu devo passar ao gerar a remessa? Att. REM-ANTES.TXT REM-DEPOIS.TXT
×
×
  • Create New...