Jump to content

Wether

Membros
  • Content Count

    84
  • Joined

  • Last visited

Community Reputation

11 Good

1 Follower

About Wether

  • Rank
    Membro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. O contador não esta fazendo confusão , pedindo o MD5 como se fosse PAf ECF? Isso já aconteceu comigo, o contador não sabia a diferença entre NFCe e PAF - ECF
  2. Embora tenha encontrado outros tópicos sobre este assunto, não encontrei o que estou fazendo de errado, pois até ontem os cupons saiam normalmente e hoje estou com este erro, e não estou encontrado a solução. Sempre o erro de assinatura difere do calculado. Agradeço quem puder me ajudar. 31191033372238000105650010000000811247560400-nfe.xml
  3. Depois de sofre uma semana com no cupom eletronico de minas gerais, resolvi atualizar os fontes e agora estou com esse erro, desintalei o delphi, apaguei o ACBR, reinstalei tudo e na hora de fechar a instalação do ACBR estou encontrando este erro: "C:\Program Files (x86)\Borland\Delphi7\bin\dcc32.exe" "C:\acbr\Pacotes\Delphi\ACBrDFe\ACBrNFe\ACBr_NFe.dpk" Borland Delphi Version 15.0 Copyright (c) 1983,2002 Borland Software Corporation C:\acbr\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(2142) Error: Statement expected but '<' found C:\acbr\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(2143) Error: Missing operator or semicolon C:\acbr\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(2145) Error: Illegal character in input file: '|' ($7C) C:\acbr\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(2146) Error: ':=' expected but '=' found C:\acbr\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(2149) Error: Statement expected but '>' found C:\acbr\Fontes\ACBrDFe\ACBrNFe\ACBrNFeWebServices.pas(2150) Error: Missing operator or semicolon C:\acbr\Fontes\ACBrDFe\ACBrNFe\ACBrNFe.pas(46) Fatal: Could not compile used unit 'ACBrNFeWebServices' Compilation failure Erro ao compilar o pacote "ACBr_NFe.dpk". Abortando... Ocorreram erros na compilação dos pacotes.
  4. Sabado o portal da NFCe de Minas Gerais entrou em manutenção e o retorno estava programado para seis horas da segunda -feira. Na segunda nada funcionou, na terça nada funcionou, hoje esta dando erro de inativo e inoperante. O portal sera que ainda esta em manutenção, ou o meu sistema que esta com algo errado? erro.bmp
  5. Eu fiz isso, e até que ele processou dois passos a mais, mas no final retorna que o estado esta errado, o que no meu caso é MG
  6. Eu atualizei as fontes, recompilei, fiz de um tudo ate agora esta dando essa mensagem de erro. Coloquei o IDE.tpEmis := teSVCSP
  7. Resolvido, muito obrigado a vocês.
  8. Atualizei o ACBR e na nota fiscal apareceu um nova exigência relacionada ao Ide.cNF := GerarCodigoDFe(StrToInt(xnumero)); Pois bem, fiz todos os acertos e funciona corretamente , porém a cada vez que eu valido a nota ele gera um novo xml com chave diferente, assim se eu gerar e assinar o xml e por algum motivo ele não transmitir e eu tiver que editar a nota, quando for gerar e assinar novamente ele vai gerar um novo xml com chave totalmente diferente. Isso é assim mesmo ou eu estou fazendo alguma coisa errada? Pois da forma anterior antes dessa implementação ele mantinha sempre o mesmo xml.
  9. Perfeito, valeu mesmo. Muito Obrigado, CAso encerrado.
  10. Estou tendo um problema em configurar certificados A3, onde sempre esta me retornando a resposta de DadosPFX informado não são válidos. O certificado esta valido e funcionando, testei com vários e em todos eles estou com o mesmo problema. Por fim estou acessando o exemplo disponibilizado e mesmo nele, não importa as tentaticas ou escolhas o erro persiste. Já atualizei os fontes do zero e continuo com o problema. Porém com certificado A1 funciona tudo corretamente. Algém pode me dar uma luz?
  11. Estou usando o fast. Vou fazer um teste usando o Fortes ou EscPos.
  12. De nenhuma forma possível esta dando certo, nem para Minas e nem para São Paulo.
  13. Estou com um problema que quando termino a emissão do cupom Sat, ele imprime o QR Code, mas não imprime nenhum código de barras, e no numerador da notinha aparece sempre zerado. cupom.bmp
  14. estou gerando os meus primeiros cupons Sat, eu gero e ele transmite, porém na hora da impressão ele retorna sem o número da ide.cNF , esta sempre zerado, ele pede um número inteiro de 6 digitos e eu passo o número, mas não estou encontrado o erro, toda nota que faço aparece zerado, até mesmo no exemplo do Acbr ele parece zerado. alguém pode me ajudar?
×
×
  • Create New...