Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Micheli Martins

Membros
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Micheli Martins

  • Rank
    Membro

Recent Profile Visitors

867 profile views
  1. Boa noite. Estou implementando a consulta destinadas, na consulta: acbrnfe1.ConsultaNFeDest( CNPJ, inSemManifestacaoSemCiencia, ieTodos, arq144ultimonsu.value ); Nao está reconhecendo o parametro inSemManifestacaoSemCiencia. Onde posso acertar?
  2. Boa tarde. O aplicativo de consulta nfe para saber o status dela, está pronto. No caso eu queria baixar as notas destinadas ao meu cnpj. O aplicativo para baixar essas notas, seria o acbrMDFe1.DistribuicaoDFe ?
  3. Boa tarde. Se tem a consulta, por que nao funciona, o que estou fazendo de errado? Devo fazer a troca pelo ACBrNFe ?
  4. Boa tarde. Estou tentando implementar a consulta de nf destinada, pelo acbrMDFe1.DistribuicaoDFe (imagino que seja este); Porem quando envio me retorna cpf informado invalido, sendo que é cnpj. A linha acbrMDFe1.DistribuicaoDFe('35',CNPJ,'0',) ja tentei modificar pelo que andei lendo nos foruns, por exemplo: acbrMDFe1.DistribuicaoDFe('35',CNPJ,'0', ''), o componente nao aceita. Onde estou errando?
  5. Italo, meu amigo, voce é o cara . Obrigada!
  6. Regys, desculpe o questionamento, mas o problema é que a empresa não se enquadra em nenhuma das alternativas do campo. Em email direto da secretaria, dizem não ser obrigatório (usei o ultimo schema disponivel hoje) e no sistema não insiro a tag. Segue pronunciamento da sefaz: "Referente a resposta da pergunta 6871192entao como devo proceder dentro do XMLfoi eu removo a tag de dentro do xml mas com a PL_8h2 o tag e recolocada e preenchida com zero na hora da tranmissao e consequentemente da erro de estrutogostaria de saber como devo deixar o xml nesse caso.repito minha emp
  7. Sim concordo com vc e imagino que deve ser referente a tempo. So que no trunk esta a mesma configuração do trunk2 e nao acusa o erro. aguardarconsultaret 0 ajusta false intervalo tentativas 1000 tentativas 5 timeout 5000. Mais alguma idéia do que possa ser?
  8. Basicamente a exception vem da consultaloteaposenvio, na acbrnfsewebservices, nesta linha: if (TACBrNFSe(FACBrNFSe).Configuracoes.Geral.ConsultaLoteAposEnvio) and (Result) then begin if (FConsSitLoteRPS.VersaoNFSe = ve100) or (TACBrNFSe(FACBrNFSe).Configuracoes.Geral.Provedor = proCONAM) then begin Result := FConsSitLoteRPS.Executar; if not (Result) then FConsSitLoteRPS.GerarException( FConsSitLoteRPS.Msg ); end; Italo, acho que tem a ver com esse post: http://www.projetoacbr.com.br/forum/t
  9. Sim eu sei. Está configurado para true. O problema é que não chega a retornar nada além do erro em branco. Então pra dar um jeitinho fiz o consulta por rps pra retornar em uma consulta fora da transmissão.
  10. Italo uma pequena correçao. A nota não vem. Somente após uma consulta por RPS ai sim vem (é o que estou fazendo pra poder receber retorno).
  11. Ginfes, estou na homologação. As notas são transmitidas normalmente, mas não dão retorno. Gera um erro (X) na tela em branco e pára na procedure acima. A nota em si (pasta notas) está vindo. Br
  12. Italo, meus fontes estao atualizados para data de hoje 18/02 trunk 2. Minhas linhas de envio estão conforme sua descrição acima. Configuração ACBrNFSe1.Configuracoes.Geral.ConsultaLoteAposEnvio:= true; Está enviando, porem após envio ( ACBrNFSe1.Enviar(vNumLote)), está gerando um erro em branco nesta procedure: procedure TACBrDFe.GerarException(const Msg: String; E: Exception); var Tratado: Boolean; MsgErro: String; begin MsgErro := Msg; if Assigned(E) then MsgErro := MsgErro + sLineBreak + E.Message; Tratado := False; FazerLog('ERRO: '
×
×
  • Create New...