Jump to content

lrlucas

Membros
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

2 Neutral

About lrlucas

  • Rank
    Membro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. No meu caso, UF=SP eu coloquei pra gerar somente Homologação, ai funcionou tanto homologação como produção, eu tbm estava com o mesmo erro.
  2. Ola pessoal, a prefeitura de minha cidade (São José do Rio Pardo-SP) mudou de provedor, era p SimplISS, agora é a EddyData, esta trabalha somente com a integração em JSON, conforme manual em anexo. Com isso acredito que o ACBr não tem como contemplar este novo provedor, correto? Grato Lucas. webservice_nfes.pdf
  3. Extamente Jairo Maia, eu ja havia feito as validações aqui e não achei nenhum erro. Veja só o que aconteceu, hoje de manhã, quando iniciou o equipamento no cliente, logo após tentou emitir este cupom que estava parado, e o cupom emitiu normalmente, sem ter feito nenhuma alteração nele. Poderia ser um problema com a conexão com o equipamento? Tipo USB, cabo, etc? E esta acontecendo isso com uma certa frequencia.
  4. Ola pessoal, estou com um caso em um SAT Bematech, estou enviando o cupom conforme o XML anexo esta dando o erro: Resposta:694926|06010|1999|Erro de validação do conteúdo|| porém se eu digito os mesmos itens em separado emite normalmente, validei o XML no InteliSAT e não deu nenhum erro. Estou sem saber o que fazer, alguém consegue enxergar algum problema neste XML anexo? Desde ja agradeço. Cupom1.xml
  5. Ola pessoal, estou convertendo a minha NFSe para o trunk2, faço envio dos RPS por lote de até 50 notas, no trunk quando enviava o lote, depois consultava a situação do lote e caso o retorno fosse 4 eu consultava o lote de RPS e depois imprimia o lote inteiro de notas de uma vez só: ACBrNFSe1.Enviar(vNumLoteRPS,false); ACBrNFSe1.ConsultarSituacao(vProtocoloRec); ACBrNFSe1.NotasFiscais.Clear; ACBrNFSe1.ConsultarLoteRps(inttostr(vNumLoteRPS), vProtocoloRec); ACBrNFSe1.NotasFiscais.Imprimir; no Trunk2 esta sequencia não esta funcionando, parece que o retorno do ConsultarLoteRPS não traz as NFSe, ai quando mando imprimir abre o relatório (Fortes) em branco sem nenhuma informação e no Trunk esta mesma sequencia funcionava sem problemas. Alguém passou por isso tbm? Desde ja agradeço. Luciano.
  6. Não sei se vc ja resolveu, mas eu tinha este problema e resolvi setando a propriedade Impressora do componente do Danfe logo no inicio da aplicação deixando a impressora que vc quiser como padrão somente dentro da sua aplicação.
  7. Só pra finalizar o tópico, o problema do LED acesso direto era um cupom de alguns dias atras que foi validado no SAT e retornou para o meu sistema, porém não foi registrado na SEFAZ, fiz a carga do arquivo XML pelo Sistema Retaguarda e logo depois ja veio o retorno para o SAT e normalizou a Luz CFe.
  8. Entendi, eu achei que demora quando a SEFAZ estava fora, vou aguardar aqui pra ver o que dá.
  9. Estou com um SAT Bematech em produção, estava funcionando normal, ja havia enviado cupom e cancelado tudo OK. Porém hoje quando liguei estava com a luz CFe acesa, quer dizer tinha alguma pendencia para enviar ou receber, aguardei um tempo e continuou acesa. Conferi a conexão com a rede e estava OK, conferi atravéz do Status Operacional, conferi os LOGs e não achei nenhum problema, emiti cupom normalmente, porém a luz continua acesa, ja faz umas 6 horas, alguem ja passou por isso? Entrei em contato com a Bematech mas não tive retorno. Em anexo esta o LOG que extrai. Agradeço qualquer ajuda. LogSAT2.txt
  10. Ok Paulo, entendi e obrigado pela ajuda.
  11. A partir do dia 17/08/2015 não estará mais disponível a versão atual. Para quem utiliza o serviço de WEB SERVICE, é importante alterar o endereço para: http://wssaojosedoriopardo.simplissweb.com.br/nfseservice.svc Ola, gostaria de saber como faço a mudança do WebService para este novo acima, provedor SIMPLISS.
  12. Sim, os outros dias eu ja sabia, porém aconteceu hoje, mas a minha duvida maior é se isto esta acontecendo somente no meu aparelho ou alguem mais ja notou ou aconteceu este problema, porque pode ser que seja um bug somente no meu DSAT. De qualquer forma vou passar a verificar melhor esta situação. Obrigado.
  13. Não sei se isto acontece com todos, mas tenho um DSAT Dimep (Kit Desenvolvedor), ele entra no Bloqueio Autonomo de um dia pro outro (computador desligado), porém quando liga ele no outro dia não deveria desbloquear ele automaticamente na hora que liga de novo e ele se conecta na rede (internet)? O meu continua bloqueado até que eu desligue o cabo da USB e conecte novamente, ou tem algum comando/função para executar na AC para que ele desbloqueie? Desde ja agradeço.
  14. É, o meu DIMEP Homologação tbm entrou em bloqueio autonomo, e como não ha comunicação com a SEFAZ ele não libera pra fazer testes com novos CFes.
×
×
  • Create New...