Jump to content

cne

Membros Pro
  • Posts

    100
  • Joined

  • Last visited

1 Follower

About cne

Contact Methods

  • Website URL
    www.cnesistemas.com.br

Recent Profile Visitors

1,356 profile views

cne's Achievements

Collaborator

Collaborator (7/14)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

14

Reputation

3

Community Answers

  1. Bom dia Um cliente nosso (transportadora) está questionando pois ele emitiu um CTe e a empresa emitente da NFe informada nesse CTe conseguiu fazer o cancelamento da nota, mesmo depois do CTe ter sido autorizado, aliás, esse mesmo CTe já tinha até sido lançado no MDFe e já estava autorizado também. Até pouco tempo atrás várias empresas ligavam para essa transportadora, para eles cancelarem o cte que a empresa precisava cancelar a nfe, agora pelo que estamos consultando na nfe, não está mais aparecendo o evento de cte vinculado a nfe. Isso está certo? Ou teve alguma atualização que nós não acompanhamos e precisamos ajustar em nosso sistema?? Vou anexar as imagens das consultas da nfe constando a autorização e o cancelamento, e a consulta do cte, constando essa mesma nota. Grato a todos.
  2. Deu certo Daniel, obrigado. Problema resolvido.
  3. No meu micro está com a opção remover acentos marcada no monitor, vou conectar no cliente pra verificar como está lá. Assim que fizer o teste posto o resultado aqui. Obrigado por enquanto.
  4. Eu instalei o acbrmonitor no meu micro, e criei o mesmo arquivo entnfe.txt aqui e ele gerou o xml normalmente. Segue xml gerado no meu micro. 35211105597376000149550010000003061002785421-nfe.xml
  5. Bom dia Daniel. Desculpa a demora. Seque log anexo. A nota com problema é a nota numero 306. Obrigado. LOG.rar
  6. Temos um cliente que usa o ACBrMonitorPlus 1.4.042 e hj ao tentar gerar uma NFe deu esse erro. Abaixo anexo do ENTNFE gerado. (Eu marquei algumas informações do emitente e destinatário). Alguém pode me ajudar? Grato. ENTNF1.TXT
  7. Bom dia. Estou desenvolvendo o preenchimento do grupo de vale pedágio no manifesto, tenho a seguinte dúvida, se um caminhão vai sair com entrega em mais de 1 uf, vai gerar um manifesto para cada uf, ele vai usar o mesmo vale pedágio todos os manifestos ?
  8. Bom dia. Temos um cliente (indústria de utilidades plasticas) que emite mdfe como Transporte de Carga Própria quando o transporte será feito por Transportadores Autonomos (TAC), porém ele está tentando emitir um mdfe que o RNTRC está cadastrado como ETC. Meu cliente vai conseguir emitir esse mdfe para transporte de carga própria uando esse transportador? Que eu saiba a emissão desse mdfe deveria ser feito pelo transportador, ou eu estou enganado? Obrigado.
  9. Boa tarde pessoal, finalmente consegui resolver este problema, de forma bem simples (depois de lutar muito); 1º copiei o todo o conteúdo do .dpr, (SISCOM.dpr). 2° Criei um novo projeto, e salvei com o mesmo nome do retaguarda 3° Colei o conteúdo do 1º passo no novo .dpr, fiz todas as configurações do projeto (compiler, icone, etc...), salvei.... e a "mágica" aconteceu........ grato a todos pela ajuda e observações.
  10. Estou fazendo exatamente isso, o form de emissão de nfe é comum para os dois projetos, então tanto o PDV quanto retaguarda usam o mesmo form/rotina, e com a mesma configuração, independente do projeto.
  11. Daniel, peguei estas dlls e mesmo assim o problema continua, o mesmo comportamento, usando o PDV funciona usando o retaguarda não funciona, ambas aplicações no mesmo diretório. Vou subir em anexo os módulos/dll que ambas aplicações importam, caso vc ou qualquer outro membro da comunidade identifiquem possíveis conflitos com a libxml2. loaded_module_pdv.txt loaded_module_retaguarda.txt
  12. Bom dia, os fontes estão atualizados, como tinha dito, no exemplo do acbr e na outra aplicação que temos (Frente de Caixa) funciona perfeitamente, o problema é somente no retaguarda, acredito que seja algum problema de conflito de modulo/dll que esta aplicação carrega; O motivo de postar é justamente pra saber se quem já passou por este problema conseguiu resolver.
  13. Boa tarde Daniel, é justamente por não fazer o parser que dispara o access violation, pois tenta acessar o propriedade ANode^.ns^.href, no método LibXmlNodeWasFound. xml_file.xml
  14. Olá pessoal, estamos tendo este mesmo problema com a libxml2.dll, fizemos os procedimentos informados neste tópico, e também excluímos o ACBr.inc e reinstalamos novamente, segundo as orientações deste tópico ( ) e o problema persiste, o problema ocorre no parse do xml, no método TDFeSSLXmlSignLibXml2.Validar, linha 383, como não consegue fazer o parse do xml, dispara uma exception no metodo TDFeSSLXmlSignLibXml2.LibXmlNodeWasFound. desde já somos imensamente gratos pela ajuda da comunidade. segue imagens do sistema com erro e o outro sistema ok, respectivamente. obs: ambos estão no mesmo diretório e usando a mesma dll.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.