Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

João Marcos_14485

Membros
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

3 Neutral

About João Marcos_14485

  • Rank
    Membro

Profile Information

  • Sexo
    Masculino
  • Location
    Salvador

Recent Profile Visitors

1,258 profile views
  1. Também estou com o mesmo problema. Já ia escrever um tópico e achei o seu.
  2. Prezados colegas, bom dia! Estou com um cliente enfrentando um problema que ainda não consegui entender bem o que houve. Cliente tentou fazer uma transação com cartão de débito, a transação foi confirmada e após isso o gerenciador padrão entrou num "Loop" entrando sempre na tela de cancelamento quando qualquer função do ACBRTef é chamada. Ao abrir operações administrativas, transações de recebimento ou qualquer coisa que comunique com o GP ele entra nesse processo pedindo senha e dados da transação a ser cancelada. Já apaguei os arquivos da pastas : C:\TEF_Dial\req C:\TEF_Dia
  3. Obrigado pela dica, Daniel! Vou modificar desta forma para ver os resultados que tenho! Tive um problema novo na segunda: (Acredito que o WS deu pau em alguns estados). O que ocorria é que quem estava usando OpenSSL ao chamar o método de enviar a nota, a aplicação simplesmente ficava travada. Não retornava timeout, mas o método de envio também não finalizava nunca. Vou tentar usar desta forma. Muito obrigado pela ajuda, meu velho!
  4. Boa tarde, colegas!! Recentemente após a atualização da exigência do TLS V 1.2 para NFE 4.0, resolvi mudar todos os meus clientes para utilizarem o OpenSSL (Todos eles usam certificados A1) acreditando que essa seria a melhor alternativa (Mais prática), visto que muitos deles ainda possuem windows desatualizados e sem suporte a TLS 1.2 (o que demandaria tempo demais). Bem, o meu problema é o seguinte: De vez em quando obtenho o erro 10060 utilizando o OpenSSL. Fiz o teste em um dos clientes deixei todas as máquinas usando a Wincrypt e apenas 1 delas usando openSSL, o resultado foi: 1
  5. Obrigado, Juliomar! Acabei de verificar em outro tópico que é só ignorar a exceção. Valeu!! Abraço.
  6. Prezados colegas, bom dia! Após a última atualização no SVN estou tendo a seguinte mensagem ao assinar minhas NFC-e : " Falha ao localizar o nó de assinatura." Deixei de usar a capicom, utilizo a Wincrypt. Alguém com o mesmo problema ?? grande abraço!
  7. Era isso que eu precisava... No Webservice antigo, tinhamos ao menos tipo de manifestação realizada. Mas, enfim. Nem tudo é perfeito! Obrigado, colega. grande abraço
  8. Colega, obrigado pela sua resposta. Mas então como faço para saber as notas que eu já manifestei e qual foi o tipo de manifestação ? Não há formas de se obter isso ? Obrigado!
  9. Prezados colegas, venho usando o DistribuicaoDFE da seguinte forma: DFe := DM.ACBrNFe1.WebServices.DistribuicaoDFe.retDistDFeInt.docZip.Items[docAtual]; case DFe.schema of schprocNFe: ; // NFe completa schresNFe: ; // NFe resumo schresEvento: ; // Evento resumo schprocEventoNFe: ; // Evento completo end; Acho os resumos das notas, achos as notas completas. Até aí beleza! Mas nunca consigo achar nenhum evento. A variável DFE nunca assume o valor schprocEvento
  10. Boa tarde, colega... E quando esta nota tiver mais de um evento ?? Como fazer ? Pelo que vi, esse código pega só 1 evento. E quando tem mais de um ? Boa tarde, colega... E quando esta nota tiver mais de um evento ?? Como fazer ? Pelo que vi, esse código pega só 1 evento. E quando tem mais de um ?
  11. Não, amigão. SAT é apena em SP (Até ntão). No Ceará, o equipamento apesar de ser parcialmente igual, chama-se MFE e obedece outras regras.
  12. Obrigado, colega! Foi exatamente o que aconteceu aqui. Um grande abraço!
  13. Boa tarde, Colegas. Tudo bem ? Após atualizar o meu repositório estou recebendo a seguinte mensagem na validação de NFC-e Content for element '{http://www.portalfiscal.inf.br/nfe}NFe' is incomplete according to the DTD/Schema. Expecting: {http://www.portalfiscal.inf.br/nfe}infNFeSupl, {http://www.w3.org/2000/09/xmldsig#}Signature. Já atualizei os meus esquemas e o problema persiste. Alguém passando pelo mesmo ? grande abraço!
×
×
  • Create New...