Ir para conteúdo
  • Cadastre-se

DouglasDll

Membros
  • Total de ítens

    63
  • Registro em

  • Última visita

Reputação

4 Neutro

Sobre DouglasDll

  • Rank
    Membro

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Creio que o instalador esteja fazendo alguma coisa errada
  2. Atualizei meus fontes e em seguida reinstalei os componentes via acbrinstal.exe. Apos terminado o procedimento, abro o delphi (xe7) e tudo funcionando perfeitamente. Porém se fecho o delphi e abro novamente ele não carrega algumas bpls. Acbr_Diversos Acbr_Openssl Acbr_comum ... entre outras Algum dos colegas já passou por isso?
  3. Estava sem conseguir conexão nos webservices de Campo Grande-MS. Trata de se de uma rotina que já funcionava e em um ambiente já estável. Sem conhecer bem as regras do forum(uma falha minha) postei a mesma duvida em posts que tratavam desse problema e ainda estavam sem solução. Acreditei que isso não seria errado, pois eram todos deste assunto e ainda sem solução. Provavelmente por entender de outra forma fui banido do forum por uns dias...numa decisão "monárquica"... Porém ... segue ai a solução do problema caso algum colega dos 6 topicos que existem abertos sobre isso precisem. O erro estava no ISSDSF.INI...antes estava ok e me parece que ele foi alterado em algum commit e isso foi mudado... O correto (para Campo Grande-MS) seria http e não https... Vide pagina 25 do manual http://nfse.pmcg.ms.gov.br/NotaFiscal/cgrPDF/ManualNFSeWebService.pdf Detalhe: Essa situação não se aplica a todas as outras cidades que usam dsf...as citadas abaixo estao corretas com https... Sao Luis https://sistemas.semfaz.saoluis.ma.gov.br/WsNFe2/LoteRps.jws?wsdl Teresina https://www.issdigitalthe.com.br/WsNFe2/LoteRps.jws?wsdl Campinas https://issdigital.campinas.sp.gov.br/WsNFe2/LoteRps.jws?wsdl Sorocaba https://www.issdigitalsod.com.br/WsNFe2/LoteRps.jws?wsdl Dai acredito que se não houver uma forma de configurar isso por cidade (pode haver e eu não estar a par ...) teremos que criar no Cidades.ini.
  4. Algum dos srs. encontrou uma saida pra esse erro? Estou com o mesmo problema no issdsf.. --------------------------- Demo_acbrnfse --------------------------- Erro Interno: 12002 Erro HTTP: 0 Falha no Envio da Requisição. Erro: 12002 - TimeOut de Requisição. --------------------------- OK --------------------------- Obs: fontes totalmente atualizados e funcionava anteriormente.
  5. Algum dos srs. encontrou uma saida pra esse erro? Estou com o mesmo problema no issdsf.. --------------------------- Demo_acbrnfse --------------------------- Erro Interno: 12002 Erro HTTP: 0 Falha no Envio da Requisição. Erro: 12002 - TimeOut de Requisição. --------------------------- OK --------------------------- Obs: fontes totalmente atualizados e funcionava anteriormente.
  6. Algum dos srs. encontrou uma saida pra esse erro? Estou com o mesmo problema no issdsf.. --------------------------- Demo_acbrnfse --------------------------- Erro Interno: 12002 Erro HTTP: 0 Falha no Envio da Requisição. Erro: 12002 - TimeOut de Requisição. --------------------------- OK --------------------------- Obs: fontes totalmente atualizados e funcionava anteriormente.
  7. Algum dos srs. encontrou uma saida pra esse erro? Estou com esse problema no issdsf.. --------------------------- Demo_acbrnfse --------------------------- Erro Interno: 12002 Erro HTTP: 0 Falha no Envio da Requisição. Erro: 12002 - TimeOut de Requisição. --------------------------- OK --------------------------- Detalhes pertinentes: - fontes totalmente atualizados - instruções obtidas em outros posts antigos relatocionados já aplicadas. - funcionava anteriormente Caso algum dos srs esteja conseguindo emitir pra esse provedor.. poderia me enviar como estao as configuracoes de ssl/tls usadas? Obrigado
  8. Algum dos srs. encontrou uma saida pra esse erro? Estou com o mesmo problema no issdsf.. --------------------------- Demo_acbrnfse --------------------------- Erro Interno: 12002 Erro HTTP: 0 Falha no Envio da Requisição. Erro: 12002 - TimeOut de Requisição. --------------------------- OK --------------------------- Obs: fontes totalmente atualizados e funcionava anteriormente.
  9. Algum de voces encontrou alguma solução? Estou com o mesmo problema pro issdsf.. --------------------------- Demo_acbrnfse --------------------------- Erro Interno: 12002 Erro HTTP: 0 Falha no Envio da Requisição. Erro: 12002 - TimeOut de Requisição. --------------------------- OK ---------------------------
  10. Algum de voces encontrou alguma solução? --------------------------- Demo_acbrnfse --------------------------- Erro Interno: 12002 Erro HTTP: 0 Falha no Envio da Requisição. Erro: 12002 - TimeOut de Requisição. --------------------------- OK --------------------------- Estou com o mesmo problema pro issdsf..
  11. Estou com o mesmo problema pra mesma localidade. Algum de voces encontrou alguma solução? --------------------------- Demo_acbrnfse --------------------------- Erro Interno: 12002 Erro HTTP: 0 Falha no Envio da Requisição. Erro: 12002 - TimeOut de Requisição. --------------------------- OK ---------------------------
  12. Srs. Tentando enviar nota pelo demo do acbr, para o ambiente de homologação de MS e nao consigo resposta. Nas imagens seguem as configurações que estou usando. Será que alguem já tenha passado por isso e tenha alguma dica a repassar? OBS: fontes atualizados, e o problema acontecia na semana passada (ainda com as urls antigas) e tambem hoje com os novos endereços. Desde já grato
  13. Boa tarde, Estamos utilizando o acbr monitor plus para emissão e controle de notas fiscais. Porém estamos tendo um problema em relação à consulta da nfe. Primeiro solicitamos a transmissão da nfe, mas por algum motivo o acbr não consegue pegar o retorno da sefaz. Daí quando chamamos em seguida o comando NFe.ConsultarNFe("Chave NFe") ele retorna, por exemplo: "autorizado", mas não atualiza o xml da nfe na pasta configurada (No nosso caso c:\acbrmonitor\logs\caminho completo com cnpj, mes/ano, nfe, etc). O xml só é baixado quando é solicitada a autorização da nfe e o retorno é tido na hora. Se por acaso o acbrmonitorplus retornar com "Em processamento", por exemplo, já não conseguimos mais ter acesso ao xml atualizado. Existe alguma forma de solicitar esse xml para a sefaz, ou de gera-lo pelo acbr? Desde já agradecemos, DLL Informática
  14. Totalmente atualizado.. windows 7.. sp1. Baixei os fontes do acbr novamente so por garantia... Executo e so comunica com lt_all; Realmente estou sem saber como seguir em frente ...
×