Jump to content
Notícias do ACBr

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

mgaSystem

Membros
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

5 Neutral

1 Follower

About mgaSystem

  • Rank
    Novato

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. André só mais uma coisa o xml quando eu dou loadfromfile e mando enviar ele passa a ficar com a data do dia. Então o componente não poderia estar gerando algum tipo de alteração no mesmo?
  2. Boa tarde. Quando gero o xml, no momento da contingência ele fica gravado e só utilizo no momento de enviar de forma definitiva, então não interfiro no processo recriando o xml. Mas vou verificar e agradeço a resposta. Abraço
  3. Bom dia. Pesquisei no fórum e preciso de ajuda. Já tive este erros em notas normais tanto nfe quanto nfce e sei que a solução passa pela data e hora do windows. Porém o que me chama a atenção é que notas em produção do tipo contingência sejam rejeitadas por este motivo. Printei o xml que posto em anexo bem como o xml da nota. Este problema ocorre com pouca frequência mas ocorre e no dia de hoje estou com problema. Vi que as configurações de data e hora estão para não sincronizar e também o horário de verão está desmarcado. No print em anexo as setas mostram a data e hora d
  4. Boa tarde. Obrigado vou verificar pois está ficando vermelho mesmo. E o estranho que mesmo eu excluindo as pastas que estão vermelhas e mandando baixar tudo de novo, ele continua ficando vermelho. Ontem devo ter feito alguma alteração apenas no demo do acbr tentando achar o erro. Obrigado
  5. Boa tarde. O ini do BHISS que está na minha pasta de desenvolvimento é um e a pasta acbr é outra bem diferente e eu não tenho hábito de copiar nem o cidades.ini nem o Bhiss.ini. O Meu .ini estava com 0 na URI e não 1. Fiz a alteração e a nota foi enviada. Duas coisas me causaram estranheza, a primeira é que quando eu fiz o update no svn ele baixou. Em seguida fiz a instalação da Acbr novamente. Após isto não mexi em configurações nem minhas nem de clientes e ambos apresentam o mesmo problema. Percebi que meu certificado A3 só pedia uma autenticação, depois da atualização ele pede pra
  6. Boa tarde. O ini do BHISS que está na minha pasta de desenvolvimento é um e a pasta acbr é outra bem diferente e eu não tenho hábito de copiar nem o cidades.ini nem o Bhiss.ini. O Meu .ini estava com 0 na URI e não 1. Fiz a alteração e a nota foi enviada. Duas coisas me causaram estranheza, a primeira é que quando eu fiz o update no svn ele baixou. Em seguida fiz a instalação da Acbr novamente. Após isto não mexi em configurações nem minhas nem de clientes e ambos apresentam o mesmo problema. Percebi que meu certificado A3 só pedia uma autenticação, depois da atualização ele pede pra
  7. Boa tarde. BHISS - Prefeitura de Belo Horizonte
  8. Boa tarde, vou anexar, o que perce bi é que a tag Signature - signedinfo - reference - URL está vazia no novo e preenchida no velho. 181-env-lot.xml 70-env-lot.xml
  9. Boa tarde. Até semana passada eu estava com os fontes do acbrnfse com data de 2020. Ao atualizar esta semana e tentar emitir notas de serviço tanto da minha empresa quanto de clientes, recebo a mensagem : o documento XML de entrada do serviço está fora do padrão especificado. o Código do erro é o E181. Já busquei em vários lugares soluções e falam em falta de inscrição municipal do tomador, caracteres especiais inválidos , porém nada. Peguei o demo acbr atualizado e também fiz os testes dando o mesmo erro. Comparando os xmls gerados no envio do lote na versão antiga do executáve
  10. Boa tarde. Estou tendo dois problemas com o componente no dia de hoje um ao tratar o retorno da NFC-e e outro no evento on destroy do webservice. Uf: MG em ambiente de homologação destructor TWebServices.Destroy; begin FStatusServico.Free; FEnviar.Free; FRetorno.Free; FRecibo.Free; FConsulta.Free; // erro acontece nesta linha FInutilizacao.Free; FConsultaCadastro.Free; FEnvEvento.Free; FAdministrarCSCNFCe.Free; FDistribuicaoDFe.Free; FEnvioWebService.Free; inherited Destroy; end; E ocorrendo o erro tenho duas telas po
  11. Boa tarde. Deixo aqui o procedimento para quem possa necessitar. Tive que ir no painel de controle, no gerenciador de dispositivos e nas propriedades da porta coloquei a velocidade correta 115200 e também tive que alterar o controle de fluxo para xon e xoff. Com o controle de fluxo em nenhum que é o padrão no gerenciador, a mesma não aciona e não retorna os status. Dentro do posprinter tem esta possibilidade mas mesmo assim não ativava. Obrigado pela ajuda.
  12. Boa noite, sei que este assunto se torna repetitivo e após muitos testes decidi pedir ajuda. Li bastante fóruns e sites de busca. Peço Desculpa , mas não tive êxito. Uso impressora térmica não fiscal Epson TM-T20 serial e gaveta Bematech cabo rj11. Fiz testes tanto pelo meu sistema quanto pelo posprinter. Exemplos abaixo: 1-Impressora Instalada físicamente com porta RAW:EPSON TM-T20 Receipt, impressão ok - abre gaveta ok - status sempre stNaoSerial ligada ou desligada 2-Impressora generic somente texto com porta Com1, impressão ok - abre gaveta ok - status sempre stNaoSerial l
  13. Bom dia, estava desenvolvendo meu sistema de nota fiscal a partir do demo da versão 3 e quando tento utilizar o demo mais novo ele retorna uma falta de propriedade InfoPgto.indPag dentro da unit1, que está declarada dentro da unit pcnNFe. Fiz apenas um backup da pasta acbr, matei todas as pastas e fiz um update e não mandei reinstalar tudo. Já olhei no fórum e não vi ninguém com o problema. Utilizo delphi 7. Se puderem me ajudar. obrigado.
  14. Já estava imaginando que este seria o caminho e queria realmente uma segunda opinião. Obrigado.
  15. Bom dia. Gostaria de saber dos desenvolvedores, já que o boleto funciona muito bem, se o mesmo componente de boleto poderia ser usado ou adaptado para androi e ios no xe8. Obrigado.
×
×
  • Create New...