Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Hamilton Gonçalves Dias JR

Membros
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Hamilton Gonçalves Dias JR

  • Rank
    Novato
  • Birthday 11/18/1971

Contact Methods

  • Website URL
    http://www.hdias.com.br
  • Skype
    hamiltondias_hamilton

Profile Information

  • Sexo
    Masculino
  • Location
    Boa Esperança

Recent Profile Visitors

900 profile views
  1. Eu fiz um merge entre os dois RPS do XML gerados, antes da atualização e depois da atualização. A única diferença encontrada realmente foi os id para Id. Fui fazer uma comparação com RPS gerado por outro provedor que funciona ex: BHISS, a única coisa que eu percebi que nao sei isto pode influenciar é que no RPS do BHISS existe apenas uma tag </RPS> fechando o XML e no RPS gerado pelo eReceita existem duas tags de fechamento com </RPS>, sendo que no RPS do eReceita existe uma tag inicio <RPS>. Foi a unica diferença que realmente percebi comparando RPS gerados por provedor
  2. Creio que o ajuste possivelmente nao tenha interferido na turma que usa o eReceita, pois fiz uma busca e nao percebi ninguem relatando erro. Vou fazer uma busca e lhe retorno
  3. Perfeito, vou entrar em contato com ele, mas agradeço ai pelo apoio. Assim que tiver retorno lhe aviso para poder ajudar a turma aqui que tiver problema com eReceita. Vou tentar ver aqui com alguem que ja utilizei o eReceita para podermos dar solução pra gente. Grato
  4. Fiz as atualizações, depois apresentou a mensagem E160 - Arquivo em desacordo com o XML Schema. Complemento: ERROS nao identificados. Postei aqui o RPS gerado, e sinceramente ate tentei ler o arquivo nfse.xsd. Fiz todos os testes para ver se estava buscando o local e o xsd e esta buscando. Porem este erro Uso para emissão de outra cidade Belo Horizonte, para lá manter normal, mesmo depois que fiz a atualização dos fonts. Substitui os arquivos conforme solicitado. Quando eu volto o nfse.xsd antigo, lista a mensagem de The atribute "id" on the element 796-rec.xml 31170818556975000166560
  5. Sim, fiz a config para buscar o caminho do eReceita, inclusive mantive a dica de um colega para nao enviar todos SChemas para estação e deixar apenas o do provedor. Usei o que estava no ACBR e tbem o que esta no Provedor do EReceita e mantem a mesma mensagem. No acbr ainda consta como GINFES, dai fiz a mudança com base em que um colega fez para POMPEU em MG, ate mesmo para poder pegar todos os dados, fiz o teste no site do eReceita para ver o caminho e o fiz no arquivo postado.
  6. Pessoal, preciso de ajuda a cidade de ribeirao das neves em MG, mudou de GINFES para EReceita, preciso de ajuda, pois fiz alguna ajustes no cidade.ini e eReceita.ini e apresenta o seguinte erro: The atribute "id" on the element {http:www.abrasf.org.br/nfse.xsd} LoteRPS is NOT defined in the DTD/Schema Um colega pediu o mesmo para cidade de pompeu, para o mesmo provedor em 2016 e foi feito os ajustes nos fontes conforme acompanhei aqui minha versão esta atualizada, portanto, com os ajustes. Como a cidade de RIBEIRAO DAS NEVES, mudou para este provedor, fiz os ajustes nos arquiv
  7. Preciso de ajuda no provedor EReceita, ja baixei o XSD do provedor e mantem mesma mensagem. Segue o RPS em anexo. Estou usando na cidade de RIBEIRAO DAS NEVES no compomente esta config para GINFES e houve mudança em 2016 e fiz a instalação atualizada, creio como ninguem usa nesta cidade nao houve mudança. dai fiz o ajuste no arquivo CIDADE.INI e mudei a tag com base em outro provedor que usa ERECEITA : [3154606] Nome=Ribeirao das Neves UF=MG Provedor=EReceita NomeURL_H=webservice.ereceita.net.br NomeURL_P=webservice.ereceita.net.br No arquivo EReceita.ini fiz seguntes a
  8. Falha na validação dos dados do lote: 34 The atribute "ID" on the element {http:qqwww.abrasf.org.br/nfse.xsd} LoteRPS is NOT defined in the DTD/Schema estou com problema parecido a Prefeitura de Ribeirao das Neves antes era GINFES e ainda conta no Arquivo de Config os dados, mudou para o eReceita, com base no que foi passado pelos colegas em relação a Sao Sebastiao do Praiso e Pompeu que eu ja tinha visto, eu fiz o mesmo porem com os dados da Prefeitura de Ribeirao das Neves, fiz um Replace nas informações contidas das Config da Cidade de São Sebastiao e Pompeu para Ribeirao das Ne
  9. estou com problema parecido a Prefeitura de Ribeirao das Neves antes era GINFES e ainda conta no Arquivo de Config os dados, mudou para o eReceita, com base no que foi passado pelos colegas em relação a Sao Sebastiao do Praiso e Pompeu que eu ja tinha visto, eu fiz o mesmo porem com os dados da Prefeitura de Ribeirao das Neves, fiz um Replace nas informações contidas das Config da Cidade de São Sebastiao e Pompeu para Ribeirao das Neves, esta tudo igual as config. Vejas no Cidades.ini [3154606] Nome=Ribeirao das Neves UF=MG Provedor=EReceita NomeURL_H=webservice.ereceita.net.br
  10. ok, pessoal, apos excluir a pasta e fazer a instalação, nao mais acontecer o erro na validação como, dito, mostra outros que viu resolvendo aqui. Sou grato a todos pela ajuda.
  11. Sim, eu retirei todos componentes e mandei instalar novamente, mandei recompilar, coloquei os schemas que esta na pasta correta na minha pasta e mandei ler o caminho certo. Excluir todo do MDF e to instalando novamente. e dou feed-back, mas tudo isto eu fiz
  12. troquei para homologação agora ao transmitir diz: REJEIÇÃO: Falha no Schema XML do MDF-e, tentei usar os Schemas do ACBR que vem junto e do site do manifesto que baixei, ate criei duas pastas e mudei minha config para ler uma e outro e mesma mensagem. Mesmo mudando para homologação a função de VALIDAR retorna a mensagem: \\meucaimnho\Schema\Erro_v3.00.xsd Não encontrado. Estou passando caminho da minha pasta Schema ao carregar o componente normal igual faço com caminho para criar o XML. Ate um Box eu coloquei para ver qual pasta esta os Schemas: Configuracoes.Arquivos.PathSchemas
  13. Opa, logo ao clicar na rotina de ENVIAR ele apresenta esta mensagem. Postei o XML pra analise, componente atualizado, uso D7, uso mesmo pra NFE ta tudo OK, somente para MDF que ta dando isto, ja varri pela internet sobre a validação, erro de validação ele nem enviar pra retornar rejeitada. Ao clicar na rotina de Validar ele ja apresenta o erro num messagebox: ARQUIVO s:\xml\mdf\schema\Erro_v3.00.xsd Não Encontrado fiz uma forma de mostrar num caption o caminho que esta sendo informado junto ao objeto: with MDF do begin Try
  14. Segue a tela que mostra quando mando validar. ARQUIVO s:\xml\mdf\schema\Erro_v3.00.xsd Não Encontrado Detalhes: Atualizei componentes hoje 07/10/2016, atualizei tbem os schemas, criei duas pastas onde testei com schemas do acbr que vem e do site do manifesto Ao Transmitir mostra esta mensagem ( VERSÃO DO ARQUIVO XML NÃO SUPORTADA) Pegue i XML e levei pra validar no site do Governo e la validou normal sem erros. Fiz um teste para mostrar o caminho da pasta onde esta buscando a pasta do schemas para certificar de que se esta sendo lido na pasta correta. Mud
×
×
  • Create New...