Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Maico Luis

Membros
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Maico Luis

  • Rank
    Novato

Recent Profile Visitors

901 profile views
  1. Bom dia @Italo Giurizzato Junior entrei em contato com o provedor enviaram esta resposta abaixo. Não tenho exemplo de xml de cancelamento, em se tratando de cancelamento o que temos disponível é o método para consulta nota cancelada, não efetiva um cancelamento, este apenas é permitido manualmente no próprio portal de acordo com normas da PM de Iturama. Para maiores informações entre em contato com a Prefeitura de Iturama. Att. Sendo assim pode fechar este tópico pois o mesmo não implementa o cancelamento da NFSe somente a consulta.
  2. Bom dia Ítalo, o provedor tem exemplos de leiaute vou anexar aqui os exemplos de xml que eles fornecem. Leiautes XML Governa.zip
  3. Bom dia Italo, a consulta fiz os testes deu certo esta retornando agora, mas o cancelamento estou recebendo esta msg de erro em anexo. Como este provedor não retorna o xml da NFSe estou tentando o cancelamento sem XML carregando o xml do RPS.
  4. Tenho estes arquivos aqui que tbm foram gerados se ajudar com as informações 5-rec-soap.xml 5-env-lot-soap.xml
  5. Bom dia Juliomar, a cidade é Iturama - MG configurei no exemplo junto com o certificado.
  6. Bom dia, estou tentando fazer a consulta da NFS-e pelo RPS gerado utilizando o exemplo do acbr e o mesmo não esta carregando as informações da identificação rps numero, serie e tipo para repassar para a consulta. Estou anexando o arquivo rps para analise, parece que o leitor não esta localizando as tag do padrao governa. 0000051-rps.xml
  7. Sim atualizei os fontes, reinistalei o componente atualizei os schemas, mas o problema persiste então fiz o teste com o demo para verificar se podia ser alguma configuração mas mesmo assim carregando o xml para consulta retorna cstat = 999 para o xml autorizado, liguei quinta-feira me relataram que estavam com problemas na recepção e me orientaram a encaminhar um email anexando o xml de envio e retorno para analisarem, só que até hoje não me retornaram.
  8. Bom dia, estou com o mesmo problema para o MT a NFC-e está autorizada mas se consultar ele retorna rejeição de erro não catalogado. obs.: no cancelamento de NFC-e também o retorno da erro não catalogado impossibilitando o cancelamento da NFC-e. Fiz os testes com o Demo para mudar algumas configurações mas sem sucesso até o momento.
  9. Em produção estou recebendo Rejeição: Erro não catalogado.
  10. No meu aqui deu certo fazendo esta alteração para Homologação no MT. 100%
  11. Bom dia, estou com este problema também na pesquisa com o setor contábil para verificar o preenchimento correto da 4.00.
  12. Só para deixar registrado também estava com este problema e mudei a propriedade TACBrNFe.Configuracoes.Certificado.VerificarValidade para FALSE e parrou de ocorrer o erro.
  13. Boa tarde Juliomar, acabei de resolver o problema, vou deixar aqui postado como consegui resolver para aqueles que se depararem novamente com este mesmo problema que eu perdi 2 dias para achar o mesmo rsrs. 1) Apagar todas as referencias do acbr com o apagarAcbr.bat 2) Excluir e baixar novamente do repositório 3) Instalar manualmente os pacotes dos componentes de acordo com as orientações do LEIA-ME.TXT 4) No meu casos para Relatórios do Fortes Report precisei substituir nos pacotes caso precise RLibWinDXE7.bpl pela atual FortesReportCE_Win32_DXE7_vcl.bpl 5) Alguns pacotes que não reconhece
  14. Estou com o mesmo problema, meu delphi tbm não encontra, fiz o teste com outros projetos ele encontra tudo certo usando na uses a clausula nova e antiga, mas com os componentes de relatório do fortes nao tem jeito, já deletei tudo e refiz tudo novamente, reinstalei o delphi e todos os componentes novamente e me deparei com o mesmo problema. Estou usando Windows 8.1 64 bits e Delphi XE7 Upd 1 O jeito vai ser alterar a uses para o modo novo é a solução que encontrei até agora tbm.
  15. Exatamente Régis tem este problema utilizando a api on-line, seria a última opção esta. Estou utilizando da segunda forma, criando mais um objeto auxiliar TACBrNFe antes de chamar meu DataModule principal e após a operação destruindo este objeto auxiliar, desta segunda forma funciona normalmente com a openssl. Mas encontrei um problema de violação de acesso a memória quando cria 2 objetos TACBrNFe ao fechar a aplicação, provisoriamente estou trabalhando desta forma e estudando possíveis soluções. Caso encontrar posto para os colegas. Att Maico
×
×
  • Create New...