Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

anderson.mendonca

Membros
  • Content Count

    340
  • Joined

  • Last visited

  • Days Won

    1

anderson.mendonca last won the day on June 20

anderson.mendonca had the most liked content!

Community Reputation

69 Excellent

1 Follower

About anderson.mendonca

  • Rank
    Membro Ativo
  • Birthday 02/01/1974

Contact Methods

  • Website URL
    http://www.maximus-mg.com.br
  • Skype
    anderson.maximus

Profile Information

  • Sexo
    Masculino
  • Localização
    Belo Horizonte

Recent Profile Visitors

1,049 profile views
  1. Sim @Italo Jurisato Junior, eu estava verificando justamente isso. Agradeço mais uma vez pela resposta. Este Forum me salva sempre que me encontro em dificuldades. Estou fazendo os testes e logo respondo aqui para futuras pesquisas. Obrigado.
  2. Vou continuar testando e volto a responder aqui pra que fique registrado como ajuda no futuro. Obrigado.
  3. Minhas dúvidas são: - Como devo proceder no caso da consulta? - E ao consultar no site, o RPS não consta lá e o gerador não apresentou nenhuma mensagem. O que devo fazer para resolver este problema? Obrigado.
  4. @Juliomar Marchetti e @Italo Jurisato Junior, obrigado por responderem. O que devo fazer para resolver este problema?
  5. Pessoal, preenchi os dois últimos caracteres com 00 (2 zeros) e parece que deu certo. Porém, agora, quando envio o RPS não retorna nada.
  6. Caros colegas desenvolvedores, estou implantando NFS-e numa empresa em Cmpo Grande/MS. No dia 02/07/2020, gerei um RPS mas não houve retorno, nem de XML nem visual. Consultei pra ver se havia chegado ao webservice e retornou a mensagem de que não estava na base de dados do webservice. Hoje fui tentar gerar o mesmo RPS e ocorreu o erro em anexo. Alguém pode me ajudar? Obrigado. 14NF-rps.xml
  7. De acordo com o XML anexado acima, este campo deve ser preenchido com o CNAE (7 dígitos) e acrescentar dois zeros no final. Vou testar e respondo aqui.
  8. Então não pode ser preenchido com o CNAE. Qual o conteúdo deste campo?
  9. Pessoal, pesquisando o Forum ACBr, descobri que a tag CodigoCnaese refere a tag CodigoAtividade do webservice DSF. Preenchi a tag CodigoCnae e o erro retornado foi este na imagem anexada. Alguém pode me ajudar?
  10. Caros colegas desenvolvedores, estou testando o envio de RPS em uma empresa de Campo Grande, MS, e está retornando o erro na tag CodigoAtividade. O problema é que procurei esta tag no fonte exemplo e não encontrei. Alguém pode me ajudar? O arquivo SJT - xml_00186388003495852586.xml anexado é uma NFSe que eles geraram através do site da prefeitura de Campo Grande, só para exemplificar. Acho que pode ajudar. SJT - xml_00186388003495852586.xml
  11. @Juliomar Marchetti e @BigWings, obrigado pelas dicas. Revisei todo o meu programa e descobri que após preencher esta tag num determinado local, não sei porque eu a limpava em outro local. Eu sei... eu sei... também não entendi porque eu estava fazendo isso. O mais estranho, é que alguns dos meus clientes, de BH e Contagem/MG por exemplo, enviam RPS normalmente há décadas e nunca deu problema. Será que em alguns webservices esta tag não é obrigatória? Uma vez que se informa o CNPJ e Inscrição Municipal, pode ser que alguns casos não seja obrigatório, né? Enfim, muito obrigado e fiquem com Deus.
  12. Pois é isso que estou fazendo, debugando no momento de preencher esta tag e o arquivo ainda está sendo gerado apenas com o fechamento da tag. Não sei mais o que fazer. Alguém pode me ajudar?
  13. Obrigado por responder @BigWings. Você configurou o prestador como se fosse de Campo Grande/MS?
  14. Mas foi isso que fiz acima. Configurei o exemplo do SVN e gerei o RPS. Mesmo informando a tag RazaoSocial, o arquivo é gerado apenas com o fechamento desta tag, conforme primeiro XML que anexei aqui.
  15. Mas eu estou preenchendo esta tag quando gero o RPS, e mesmo assim o arquivo é gerado apenas com o fechamento da tag, conforme arquivo anexado acima.
×
×
  • Create New...