Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Fabiocardosoti

Membros
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Fabiocardosoti

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    Contagem-mg

Recent Profile Visitors

638 profile views
  1. Bom, lendo ai o que você disse eu atinei para um possível erro por falta de informação. Realmente o comando que eu tentei usar era o "NFe.CriarEnviarNFe". Agora eu tentei aqui o comando de apenas criar e ai sim ele não tentou enviar. Existem outras dúvidas mas são para outro tópico, esse aqui podem fechar. Obrigado!!
  2. Entao, o que está causando uma dúvida gigante é o fato de que o meu ini ja esta com tpEmis=9. E mesmo assim o monitor está tentando enviar a nota. Eu penso que se eu configurei o ini para 9 - modo offline nao deveria haver essa tentativa de envio. Apenas deveria me retornar algum parâmetro no arquivo de saída dizendo que a nota em contingencia pode ser impressa. Certo? Ou pelo menos deveria acontecer algum evento parecido com o que descrevi que indica para mim que posso imprimir.
  3. Boa tarde estou usando o acbrMonitor Plus gratuito para gerar notas fiscais mas não consegui ainda gerar nota fiscal em contingencia. até onde eu sei mundam alguns parametros como o tpemis de 1 para 9 mas a contingencia nao é feita no debug que fiz aqui no fonte do projeto vi que ele seleciona o modo de envio normal, tipo 1 como que faço pra acionar o modo contingencia do monitor??? Segue o último ini que criei com uma nota. cIniNFe.ini
  4. Bom, eu sei que o forum ta errado mas ja esta todos sabendo o que to fazendo entao se puder eu colocar a duvida aqui depois procuro o forum certo. Bigwings, qual propriedade me da xml a nota toda? porque esse me da a nota reduzida, só vem o xml abaixo: '<?xml version="1.0" encoding="UTF-8"?><resNFe xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" versao="1.01" xmlns="http://www.portalfiscal.inf.br/nfe"><chNFe>31170619979567000180550010000000961532388009</chNFe><CNPJ>19979567000180</CNPJ><xNome&g
  5. Peço desculpas ai porque eu não vi mesmo que era o forum do monitor eu procurei pela palavra chave DistribuicaoDFe e cai aqui.
  6. eu sempre usei a chamada do metodo descarregando o xml de retorno num memo e dai trabalho em cima do memo so isso. Mas ta tudo certo aqui o detalhe é o porque que o retorno esta vindo compactado se o acbr descompacta. Esse é o problema. talvez se me disser qual metodo descompacta eu vejo porque nao esta passando na rotina e nao esta descompactando
  7. olha, confesso que nao entendi a desse programa monitor nao sei usar ele
  8. uai, amigo seria ótimo!! O email é [email protected] Obrigado! manda com sua pasta schema por favor a minha pode estar desatualizada apesar de ser a que esta no link aqui dessa discussao
  9. o codigo eu retiro da chave da nota, que no caso é o 31 acontece a mesma coisa com o codigo 26 que voce usa cleudson. O xml de retorno é o mesmo. ele esta zipado o acbr pelo na versao que tenho aqui nao esta descompactando ele
  10. Pois é amigo Bigwings, eu estou seguindo o exemplo e o retorno que eu recebo é o retorno abaixo: <?xml version="1.0" encoding="UTF-8" ?> - <retDistDFeInt xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" versao="1.01" xmlns="http://www.portalfiscal.inf.br/nfe"> <tpAmb>1</tpAmb> <verAplic>1.1.9</verAplic> <cStat>138</cStat> <xMotivo>Documento localizado</xMotivo> <dhResp>2017-06-23T13:54:53-03:00</dhResp> - <loteDistDFeInt> <docZip NSU="
  11. Eu estou com esse problema de download, ja fiz todo o procedimento mostrado ate agora, mudei a função atualizei a pasta schemas mas o componente apenas me diz que a nota foi encontrada mas n tem donwload, parece que o conteudo do xml esta compactado é preciso descompactar como fazer isso?
  12. Amigo eu posso ter cometido algum engano aqui, mas esses links que estao na pagina do google que voce enviou eu ja havia encontrado, o problema e que todos eles pelo menos ate onde eu consegui chegar me mostram a biblioteca libxslt e o que pede e libxslt-1 é o "-1'" que mora o problema. ate tentar colocar o -1 na dll ja fiz. mas da access violation porque com certeza sao dll's diferentes. Será que nao tem ai um link direto nessa libxslt-1 nos componentes do acbr?
  13. Bom dia estou iniciando desenvolvimento em Lazarus na versao: 3.0.2 win 64 e apóso instalar o componente "ACBr_NFe.lpk" o Lazarus nao abre mais dizendo que a biblioteca : libxslt-1.dll nao pode ser encontrada. Já procurei nos repositorios de dll do componente acbr e essa dll nao existe la. Onde posso envontrá-la?
×
×
  • Create New...