Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

Ronan Amaral

Membros
  • Posts

    21
  • Joined

  • Last visited

Recent Profile Visitors

988 profile views

Ronan Amaral's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator Rare
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

2

Reputation

  1. Pessoal limpei todos os arquivos e finalmente consegui. muito obrigado! abrs.
  2. Pessoal estou também com o erro quando utilizo ACBrInstall_Trunk2.exe: "Erro ao compilar o pacote "ACBr_NFeDanfeRL.dpk"", já fiz todos os passos anteriores e até o momento não consegui resolver. Estou atualizando o ACBR e o Fortes, para que possamos atender às novas implementações do SEFAZ. Ah estou usando ainda o Delphi 7 e o Windows é 64bits, Alguém poderia me ajudar. Desde de já agradeço. log_Delphi_7.txt
  3. Pessoal tentei todas as alternativas anteriores e não funcionou, contudo fiz o que o windsoft colocou na publicação de 13/10/2015 neste link https://www.projetoacbr.com.br/forum/topic/25143-arquivo-ini/ e está funcionando tudo. Bastei alterar o arquivo AcbrNfeServicos.ini e recompilar, pois por algum motivo esse arquivo estava desatualizado na minha pasta. Grato!
  4. até o momento ainda não resolvi, espero que alguém nos ajude......
  5. Após os testes para nfe 4.0 em ambiente de Homologação, selecionei o ambiente de produção, porém esta dando o erro abaixo, contudo além de funcionar perfeitamente no ambiente de homologação funciona também em produção com a nfe 3.10. o que devo fazer?
  6. Copie o Schema de uma maquina que está funcionando, apontei para o acbr e deu o mesmo erro Ok Ricardo, mas isso pode ocasionar esse erro que estou tendo?
  7. Quando tento Criar e Enviar uma nota esta dando este erro, onde acho que tem a ver com alguma DLL, contudo não consegui resolver. Gostaria que alguém pudesse me ajudar. Grato!
  8. Ah sim acabei de verificar, vou implementar , qualquer coisa eu retorno. Obrigado a todos.
  9. mais eu sou novo por aqui, contudo estou usando o AcbrNfeDemo, não costa nela já?
  10. Alguem pode me ajudar, tinha terminado os testes na no AcbrNfe_demo com a versao 3.10 tudo ok, quando fui passar para a 4.00 não consigo nem validar o xml que da esse erro: 1871 - Element '{http://www.portalfiscal.inf.br/nfe}pag': Missing child element(s). Expected is ( {http://www.portalfiscal.inf.br/nfe}detPag ).
  11. Pessoal, estou com um GRANDE problema de autenticação na minha versão antiga, alguem pode me ajudar? WebService Consulta Status serviço: - Inativo ou Inoperante tente novamente. - Erro: Requisição não enviada. 12045 - A autoridade de certificação não é válida ou está incorreta
  12. coloquei e também não funcionou. Registrei apenas a midas.dll, tem outras?
  13. Caro Sérgio, fiz tudo como solicitado, porem continua com o mesmo erro. para tentar ilustrar mais, coloco o tag para parar nessa instrução, e quando teclo F7 para entrar na rotina para debugar , já dá o erro.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.