Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

robertocamargo

Membros
  • Posts

    50
  • Joined

  • Last visited

Recent Profile Visitors

1,042 profile views

robertocamargo's Achievements

Enthusiast

Enthusiast (6/14)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

4

Reputation

2

Community Answers

  1. Olá colegas Existem algumas empresas vendendo um serviço que eles conseguem baixar todos os xmls de entrada e saída de nfe e SAT direto da receita, sem necessidade de dar ciência. Geralmente eles vendem para escritório de contabilidade onde o escritório pega o certificado do cliente, valida uma unica vez e dai pra frente ele baixa todo mes as notas. Vocês tem ideia de como é feito isso? Pelo que o vendedor do sistema disse eles não pegam do mesmo lugar onde o DF-e do ACBR acessa.. mas não sei se é verdade. Enfim, não tem nada a ver com ACBR mas gostaria de saber a opinião de vocês se já viram isso e se tem alguma informação.
  2. Olá pessoal Estou implementando a NFE 4.0 (homologação) e estou com erro na hora do envio. unit ACBrDFeHttpWinApi; function TDFeHttpWinHttp.Enviar(const ConteudoXML: String; const AURL: String; const ASoapAction: String; AMimeType: String): String; var Resp: TMemoryStream; begin Result := ''; ConfigurarHTTP(AURL, ASoapAction, AMimeType); Resp := TMemoryStream.Create; try try // Enviando, dispara exceptions no caso de erro // FWinHTTPReqResp.Execute(ConteudoXML, Resp); // Verifica se o ResultCode é: 200 OK; 201 Created; 202 Accepted // https://www.w3.org/Protocols/rfc2616/rfc2616-sec10.html if not (FWinHTTPReqResp.HTTPResultCode in [200, 201, 202]) then raise EACBrDFeException.Create(''); <----------------------------- aqui ocorre o erro Anexo está o arquivo soap. Aqui estão minhas configurações: SSLCryptLib : cryWinCrypt SSLHttpLIB : httpWinHttp SSLLIB : LIBwINCrypt SSLXmlSignLib : xsMsXml versaoDF : VE400 Obrigado. 318-env-lot-soap.xml
  3. Juliomar, removi o ACBR todo, limpei toda instalação dele, reiniciei a maquina, instalei e funcionou.. Não me pergunte o que era... mas agradeço a ajuda. RESOLVIDO! Obrigado
  4. Ele simplesmente roda, mas quando mando abrir a tabela não mostra nada. Ja atualizei o trunk varias vezes... Uso o Delphi 2010. Tem ideia do que posso tentar mais?
  5. Olá Juliomar. Eu simplesmente baixei a tabela atual, fui no exemplo que tem no ACBR e coloquei pra Rodar. O Exemplo que estou rodando é este: C:\acbr\Exemplos\ACBrTCP\ACBrIBPTax Eu posso abrir qualquer tabela, inclusive as que vem no exemplo e não acontece nada. Atualizei o trunk diversas vezes para ver se era esse o problema.. O Exemplo de vocês está funcionando??
  6. Vejam, mesmo depois de selecionar o arquivo parece que nada acontece:
  7. Boa tarde pessoal gostaria de saber se mudou o modo como usar o componente acbrIBPTax. Baixei a tabela hoje adicionei ao meu projeto e não retornava nada de imposto com diversos ncm. Fui ao demo, adicionei a mesma tabela e só da código não encontrado, achei que fosse problema da tabela e tentei com algumas tabelas que vem junto com o demo e nada. Estou achando que nem está abrindo a tabela pelo demo pois quando coloco o caminho do arquivo ele não aparece versão da tabela , vigencia, etc... Agradeço se me informarem.
  8. Boa tarde senhores. Tenho um certificado A3 (cartão usb) que não é encontrado quando faço a requisição. Já instalei varias vezes Capicom, etc. Mas notei que não há nada na aba pessoal.. ai pintou a duvida: O certificado só aparece na aba pessoal quando for A1(arquivo) ou sempre, independente de qual tipo de cartão ele tem que aparecer na aba pessoal ? O engraçado que no programa da receita de emissão de Nfe ele funciona normal.
  9. Olá pessoal. Eu encontrei no forum outras pessoas que teve esse mesmo erro, mas não encontrei a solucao. Para nesta linha: CertContext.Get_CertContext(integer(PCertContext)); do arquivo ACBrDFeCapicomDelphiSoap Uso Delphi 7 ainda. Estou migrando, mas ainda preciso terminar por mais algum tempo com ele até refazer-lo todo. Se puderem me ajudar com este erro acima, desde já agradeço
  10. Boa tarde Regys, engraçado que em alguns casos funciona normalmente. A impressão que tenho que é problema na entrega dos dados pelo Webservice, pois tem horas que funciona e hora não.
  11. Boa tarde Uso o DistribuicaoDFe para retornar os xmls, porém de um tempo pra ca notei que a cada consulta ele lista uma quantidade de notas, por exemplo, na primeira consulta retorna até um dia de setembro, depois, em seguida, consulto outra vez ele as vezes retorna menos ou retorna até algum dia de outubro, depois consulto outra vez retorna até novembro, e assim sucessivamente tornando-se uma consulta que não se pode confiar. Isso ocorre tanto definindo nsu 0 quanto especificando um determinado numero. Gostaria de saber se alguem já passou por isso? Tem alguma ideia do que pode ser? Tem uma quantidade limite de notas que o sistema busca de uma vez? Pode ser problema no webservice da receita? Agradeço qualquer ajuda. abraço
  12. Então se não houve mudança deve ser é erro meu. Só não sei porque funcionava antes e só agora apresentou problema. Vou analisar e achando o erro posto aqui.
  13. Olá senhores, Uso o Trunk2 e gostaria de saber se mudou alguma coisa de uns 20 dias pra ca no modo de manifestar ciência da operação da NFe? Pois depois de atualizar começou dar o seguinte erro: Eu faço assim: with ACBrNFe1.EventoNFe.Evento.Add do begin infEvento.chNFe := Chave; infEvento.cOrgao := 91; infEvento.CNPJ := cnpj; infEvento.dhEvento := now; infEvento.tpEvento := teManifDestCiencia; end; ACBrNFe1.EnviarEvento(StrToInt(idLote));
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.