Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

Mariana Tamy

Membros
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

10 Good

1 Follower

About Mariana Tamy

  • Rank
    Membro

Recent Profile Visitors

719 profile views
  1. Esqueci de falar, foi emitido pelo outro CNPJ_OUTRO, mas não foi contra o CNPJ_MATRIZ, foram notas de vendas dele, emitidas para os clientes dele.
  2. Bom dia, tudo bem gente? Estou começando a implementar o download e manifestação dos documentos fiscais recebidos. Durante meus testes em ambiente de homologação não tive problemas, mas ontem ao tentar implantar em um cliente aconteceu algo estranho. Tanto a função DistribuicaoDFePorUltNSU, quanto a DistribuicaoDFe estão retornando alguns XMLs que foram emitidos pelo CNPJ de uma das empresas de meu cliente. Vou tentar explicar melhor... Chamei a função DistribuicaoDFe(35,CNPJ_MATRIZ,ULTIMO_NSU,'') , então a função retorna as notas emitidas contra o CNPJ_MATRIZ normalmente
  3. Consegui imprimir o código do serviço seguindo seu post e passei a separar as informações com ; e também deu certo. Muito obrigada!
  4. Boa tarde, tudo bem? Estou com duas duvidas, espero que alguem possa ajudar. Primeiro é como eu faço para imprimir o campo Código do Serviço da Dansfe. Anexei duas prints, uma é a Danfse impressa pelo ACBR e a outra é a mesma NFS que está no site da prefeitura. Não consigo entender o porque não sei no ACBR. E a outra duvida é se tem como manter a discriminação dos serviços com a quebra de linhas. Como dá para ver na Danfse da prefeitura ficou conforme preenchi, mas no ACBR ele retira tudo. Agradeço!
  5. Deu certo! Muitoooooooooo obrigada! Era uma coisa tão boba! Muito obrigada mesmo :)
  6. Boa tarde gente, tudo bem? Me falta um pouco de conhecimento sobre o ClientDataSet, procurei em tudo quanto é lugar e não encontrei a solução, espero que alguém possa me dar uma luz. Seguinte, tenho um ClientDataSet com um campo como Float, fkInternalCalc e com a mascara #,##0.00. Nesse campo os valores estão sendo arredondados, mas no Aggregate Field a soma (usei SUM no exp) é feito sem o arredondamento. Exemplo: Tenho 2 item com valor de 35.9450 No meu DbGrid aparece 35.95, a soma daria 71.90, mas no Aggregate aparece 71.89... Eu vi em um post que
  7. Eu tive um problema parecido com um cliente que usa GMail quando ia emitir a NFe e enviar o e-mail logo após a emissão. Não sei se isso vai te ajudar, mas vou dizer o que eu fiz para resolver meu problema Usei as propriedades SetSSL := True e SetTLS := True e também coloquei as DLLS versão x32 da pasta LibXml2 e as 3 dlls da pasta OpenSSL versão 1.0.2.13 dentro da pasta do meu executável. Também ativei as configurações do Gmail para aplicativos menos seguros.
  8. Bom dia, Estou usando o exemplo disponibilizado pelo ACBR e tenho uma duvida, espero que alguém possa me dar uma luz. Acontece o seguinte , o outro desenvolvedor gera o XML em anexo como "meu_xml.xml" e eu devo assinar e enviar. Então eu carrego o XML usando a função LoadFromFile('') e depois tento Enviar. Feito isso o programa me retorna o XML com o protocolo e informando que foi processado com sucesso (201). Realizo a consulta, mas sempre retorna o que tem no "eSocial-Sit.xml". Então eu imaginei que fosse devido à essa diferença na estrutura dos XMLs, então
  9. Bom dia, tudo bem? Então, eu não consigo imaginar o que seja também. Nós emitimos NF-e e NFS-e. Nas emissões de NF-e tanto em lote quanto individual os boletos saem certo, mas na emissão de NFS-e em lote eles saem da mesma forma que sua print. Eu uso exatamente a mesma classe para emitir os boletos :v, quase sobrenatural esse problema. Vou comparar meus fontes com os do exemplo, se eu descobrir algo posto aqui.
  10. Estou com o mesmo problema quando emito NFS-e. Você conseguiu descobrir algo?
  11. Muito obrigada a todos que responderam. Eu consegui resolver praticamente tudo atualizando o Windows. Juro que não sei qual é a ligação de uma coisa com a outra, mas todos os clientes com Windows 10 tiveram que atualizar até a versão 1083 e atualizaram tudo como os drivers, framework, etc. Alguns clientes que utilizam Windows 7 ainda não conseguiram, mas estou olhando o que pode ser. Não realizei nenhuma alteração no meu código fonte.
  12. Não estão Nossos clientes que utilizam o A3 também não conseguem emitir. Nós utilizamos a Capicom e eu troquei recentemente para a Wincrypt. Será que estou configurando algo errado? Eu fiz tudo com base nos documentos que vocês disponibilizam e o exemplo que tem, mas não entendo muito.... O programador sênior saiu, fiquei sozinha Estou meio que aprendendo tudo agora. Eu fico muito sem saber, pois testei em um dos nosso clientes até (além de utilizar os nossos certificados A1 e A3), quando ela emite com o certificado A1 não tem problemas, se ela seleciona o A3 retorna esse e
×
×
  • Create New...