Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

Diego Abib

Membros
  • Posts

    44
  • Joined

  • Last visited

Recent Profile Visitors

468 profile views

Diego Abib's Achievements

Contributor

Contributor (5/14)

  • First Post
  • Collaborator Rare
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

8

Reputation

2

Community Answers

  1. Ítalo, desculpe a demora em responder... Deu tudo certo. Realmente era configuracao do componente. Agora já consigo enviar pelo nosso sistema. Mais uma vez, muito obrigado!
  2. Amigos, tudo certo no programa de testes do ACBR NFSeX para envio da prefeitura de Bauru. Tanto que o tópico foi fechado. Porém, ao implementar na minha aplicação, quando envio a nota, me retorna o erro "Mensagem: Foi encontrado erros: java.lang.NullPointerException: Null Pointer in Method Invocation Correção: Corrija os campos informados." neste método: O que eu posso estar fazendo de errado na configuração do componente? Obrigado pela atenção.
  3. Consegui também mandar o XML com as configurações acima. Muito obrigado Italo e Michel pela ajuda. Vou implementando aqui e qualquer duvida eu volto aqui rsrs Abraços
  4. Ah sim... certeza que foi isso... vou reenviar então e assim que eles me responderem, eu coloco aqui. Obrigado
  5. Bom dia, Italo Enviei o XML ao suporte da Sil Tecnologia ( [email protected] ) e obtive como resposta: Foi a resposta que eles me deram. Com que a gente conseguiria adequar às condições acima? Obrigado.
  6. Michel, no AcbrNFSeX eu não precisei colocar. Eu simplesmente passei o cod. IBGE como parâmetro e ele pegou automaticamente
  7. Nesse caso deve ser porque eu estou utilizando um certificado digital da empresa que eu trabalho e não do cliente. Eu solicitei o certificado do cliente pra ver se tem alguma coisa a ver. Mesmo assim, muito obrigado pela atenção.
  8. O ACBr foi instalado padrão aqui na empresa. Foi o pessoal do T.I. Sinceramente não sei o motivo rsrs Quanto a configuração do componente, o que poderia ser quanto ao Schema? Pq eu peguei o exemplo exatamente como veio do repositorio e parametrizei. Tem algo a ver com o SSL? Obrigado mais uma vez... EDIT: Mudei para libWinCript e deu o mesmo retorno seu: Método Executado: Enviar Lote Síncrono Parâmetros de Envio Numero do Lote: 1 Parâmetros de Retorno Data de Envio : 30/12/1899 Numero do Prot: Numero da Nota: 0 Link : Código Verif. : Sucesso : True Erro(s): Código : 1 Mensagem: Falha na validação da assinatura. Correção: Corrija os campos informados. --------- Código : X202 Mensagem: Lista de NFSe não encontrada! (ListaNfse) Correção: --------- NFS-e Numero....: 1 Cod. Verificacao: Prestador.......: JELTE TELECOMUNICACOES Tomador.........: INSCRICAO DE TESTE Nome do arquivo.: C:\Program Files (x86)\ACBR\Exemplos\ACBrDFe\ACBrNFSeX\Delphi\Logs\Notas\ ==> Xml da nota não salvo em disco. porém com o erro CryptExport - len Acho que foi...
  9. Italo, boa tarde. Fiz o que está no artigo e o erro permaneceu. Eu anexei aqui o conteudo da pasta "C:\Program Files (x86)\ACBR\Exemplos\ACBrDFe\Schemas\NFSe\SilTecnologia\2.03" Tentei dos dois jeitos: Montar Automaticamente apontando a pasta NFSe e não montar automaticamente apontando a pasta acima. Nos dois deram o mesmo erro. Obrigado pela atenção Att Diego nfse.xsd xmldsig-core-schema20020212.xsd
  10. Bom dia, amigos do ACBr... Estou implementando o novo webservice de Bauru... Já passei por esse tópico Fiz tudo que foi descrito, baixei ontem a nova versão do ACBr e tento mandar pelo programa de testes do NFSeX. Já tentei de tudo... mas ele dá a mensagem -Enviar Lote RPS (Síncrono ou Assíncrono) dá a msg abaixo (libCapicom) Coloquei a pasta schema, desativei e reativei a propriedade MontarPathSchema... e nada... No WinCript aparece a mensagem abaixo O que eu estou fazendo de errado pra conseguir transmitir pelo NFSeX? Obrigado pela atenção
  11. Italo, bom dia Sim. A produção, até onde vi, não teve alteração.
  12. Era isso! Eu não tinha atualizado esse arquivo. Agora deu certo! Obrigado!!
  13. Amigos, boa tarde. Está acontecendo uma situação estranha. Atualizei recentemente o ACBR (mais precisamente em 21/01/2021). Percebi que o sistema compilado com a versão anterior eu mando nota para Fiorilli sem problemas. Depois que eu atualizei, fica dando a mensagem: O erro acima é no programa de exemplo do ACBR, no qual dá exatamente o mesmo erro no cliente. Mais alguém está passando por isso? Obrigado
  14. Boa tarde, Italo... Aqui no meu PC abriu no Explorer, com o certificado digital e eu consegui enviar as notas em homologação normalmente
  15. O endereço do servidor mudou para: http://piloto-isscuritiba.curitiba.pr.gov.br/nfse_ws/NfseWs.asmx?WSDL
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.