Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

Diego Abib

Membros
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Diego Abib

  • Rank
    Membro

Profile Information

  • Sexo
    Masculino
  • Location
    São Paulo

Recent Profile Visitors

439 profile views
  1. Italo, bom dia Sim. A produção, até onde vi, não teve alteração.
  2. Era isso! Eu não tinha atualizado esse arquivo. Agora deu certo! Obrigado!!
  3. Amigos, boa tarde. Está acontecendo uma situação estranha. Atualizei recentemente o ACBR (mais precisamente em 21/01/2021). Percebi que o sistema compilado com a versão anterior eu mando nota para Fiorilli sem problemas. Depois que eu atualizei, fica dando a mensagem: O erro acima é no programa de exemplo do ACBR, no qual dá exatamente o mesmo erro no cliente. Mais alguém está passando por isso? Obrigado
  4. Boa tarde, Italo... Aqui no meu PC abriu no Explorer, com o certificado digital e eu consegui enviar as notas em homologação normalmente
  5. O endereço do servidor mudou para: http://piloto-isscuritiba.curitiba.pr.gov.br/nfse_ws/NfseWs.asmx?WSDL
  6. Italo, era isso mesmo! Deu certo. Obrigado
  7. Consegui gerar o certificado no site da prefeitura e associei ao acbr. Mas, mesmo assim, na hora de passar pelo código abaixo o problema permanece... // Assinando com MSXML e CryptoLib // signedKey := xmldsig.sign(dsigKey, CERTIFICATES); Seria algo no meu PC?
  8. Caros colegas do ACBr Estou em fase inicial de desenvolvimento do ISS para a prefeitura de Curitiba. Entrei no site e baixei os manuais. Porém algumas coisas não me ficaram claras: Eu tento fazer o procedimento para baixar o certificado no site https://piloto-iss.curitiba.pr.gov.br/certsrv/ mas não tem jeito de eu conseguir. Fiz pelo IExplorer e não vai. Baixei o Schema, coloquei na pasta certinho, e ao gerar a NFE, seja pelo exemplo do ACBr, seja pela minha aplicação, ele retorna o "Erro não especificado" na linha abaixo: // Assinando com MSXML e CryptoLib //
  9. BigWing, deu certo... Não sei se era esse o motivo, mas eu atualizei o ACBR e forcei o ambiente antes de carregar o XML para o componente. Feito isso, deu certinho Muito obrigado.
  10. Eu tô usando o Fortes. Meu Delphi não tem o Fast instalado. No caso, eu abri com o componente de exemplo e também saiu a mensagem. Quanto ao .fr3, o que seria essa informação? Eu nunca fiz nenhum tipo de alteração no componente Mais uma vez, obrigado pela atenção
  11. BigWings, obrigado, mas infelizmente não deu certo. A propriedade que você citou não tem, e eu alterei para: AcbrNFSe.Configuracoes.WebServices.Ambiente := taProducao; E mesmo assim permaneceu a mensagem de homologação
  12. Bom dia, colegas. Tenho um cliente que emite NFSe em uma prefeitura da FIORILLI. Depois de ter atualizado o sistema dele, começou a aparecer no DANFE que a nota é em homologação. Porém, pelo XML, eu não vi nenhuma ocorrência relacionada a homologação. Envio o XML e o PDF aqui. Com uma versão anterior do sistema, essa mensagem não aparecia. Seria alguma alteração no componente? Obrigado pela atenção... NFS-e 5096.pdf teste.xml
  13. Italo, deu certo Realmente era erro na minha aplicação. Eu não estava enviando a UF do tomador. Diante disso, ele caiu nesse código: if ((NFSe.Tomador.Endereco.UF <> 'EX') and (NFSe.Tomador.Endereco.UF <> '')) and ((NFSe.Tomador.IdentificacaoTomador.CpfCnpj <> '') or (NFSe.Tomador.IdentificacaoTomador.InscricaoMunicipal <> '') or (NFSe.Tomador.IdentificacaoTomador.InscricaoEstadual <> '')) then begin Corrigi no sistema e ele gerou corretamente Mais uma vez, muito obrigado pela atenção
  14. Boa tarde, Italo! Sim... tanto com máscara, quanto sem máscara no CNPJ, a informação não é gerada. Esse é meu código: NFSe.Tomador.IdentificacaoTomador.CpfCnpj := sCNPJCPF; NFSe é o nome do meu componente ACBR. Testei com empresas diferentes, com IE isento ou não, com Insc. Municipal preenchida ou não... em todos os casos, CNPJ não informado. Percebi que nenhuma tag do IdentificacaoTomador está saindo, mesmo passando os dados no código. Obrigado pela ajuda
  15. Italo, boa tarde. Eu olhei a Unit, e ela não sofreu alteração desde 2018. Olhando no changelog do Componente ACBRNFSe, também não vi nenhuma alteração significativa nesta rotina. Há alguma configuração que eu possa verificar que faça a geração dessa informação? Tipo... qual seria a circunstância para que essa informação não seja gerada? Muito obrigado pela atenção
×
×
  • Create New...