Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

Fabio Junior

Membros
  • Posts

    10
  • Joined

  • Last visited

Fabio Junior's Achievements

Rookie

Rookie (2/14)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Bom dia todos gostaria de saber se teve alguma alteração nos boleto do sicredi com Registro Cnab 400 na Data de Pagamento posição 329 ? ou estou passando a Data de pagamento na posição errada Obrigado a Todos
  2. Obrigado Agnaldo Prates pela força funcionou em partes quando imprimo a NFC-e imprime na EPSON TM-T20 e a venda na LX-300 certinho mas ainda esta alterando a impressora padrão para EPSON TM-T20 ... Alguém tem alguma ideia do que pode esta fazendo com que altere a impressora padrão do windows após impressão da NFC-e?
  3. Obrigado Agnaldo Prates pela força funcionou em partes quando imprimo a NFC-e imprime na EPSON TM-T20 e a venda na LX-300 certinho mas ainda esta alterando a impressora padrão para EPSON TM-T20 ...
  4. Boa tarde estou com a seguinte situação: tenho um cliente com duas impressoras uma Matricial LX-300 que esta setada como padrão que utiliza para imprimir venda balcão(notinha) e outra EPSON TM-T20 não fiscal que utilizo pra imprimir NFC-e que faço a impressão direta através do componente ACBrNFeDANFCeFortes informando o nome da impressora na propriedade "Impressora := EPSON TM-T20" do componente até ai tudo tranquilo imprime normal, o problema é que quando faço a impressão da NFC-e a impressora padrão do Windows que antes era Matricial LX-300 passa a ser EPSON TM-T20, fazendo assim com que quando vai imprimir venda balcão(notinha) quando da o Preview o usuário do sistema tem que alterar a impressora pois no Preview o componente carrega a impressora padrão... Se alguém puder me ajudar agradeço.
  5. Sim, conferi no site da receita esta AUTORIZADA mas quando faço a consulta com a mesma chave direto do ACBr me retorna a mensagem "Chave de Acesso invalida (modelo diferente de 55)"
  6. Certo, eu to fazendo a consulta assim ACBrNFe1.Configuracoes.Geral.ModeloDF := moNFCe; ACBrNFe1.Configuracoes.Geral.VersaoDF := ve310; ACBrNFe1.WebServices.Consulta.NFeChave := chave_nfce; ACBrNFe1.WebServices.Consulta.Executar; e retorna a mensagem, mas o que esta estranho é que temos vários clientes funcionando normal e configurado da mesma forma e em dois casos esta dando esse problema.
  7. Problema na consulta NFC-e, nota é gerada e AUTORIZADA normalmente, mas na hora de consultar a mesma da seguinte mensagem: "Chave de Acesso invalida (modelo diferente de 55)" até o momento isso ocorre em somente 2 clientes...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.