Jump to content

rodolfoqaz

Membros
  • Posts

    56
  • Joined

  • Last visited

Everything posted by rodolfoqaz

  1. Estava usando o DAMDFE_Paisagem, creio q esse não tem QrCod, troquei pra esse e deu certo, o importante é emitir com isso, mto obrigado
  2. Boa tarde, Estou com problema na impressão do MDFE com QR_CODE. A tag já está preenchida mas não sai nada no danfe. Tenho que fazer alguma configuração? Desde já Obrigado. 15191003458174000190580010000000011540444388-mdfe.xml
  3. Boa tarde pessoal estou com um problema, já dei uma pesquisada no fórum mas não achei solução, gostaria de saber se alguém já passou por isso. Estou adaptando o nfce para a geração em contingência, Alterei em 2 lugares para a criação do xml antes da geração do xml nfeNota.Configuracoes.Geral.FormaEmissao := teContingencia; durante a geração do xml Ide.tpEmis := teContingencia; mas apresenta a mensagem de erro a cima Verifiquei no forum e teve alguém com uma situação parecida que pedia para setar novamente a versão do xml para 2.0 nfenota.Configuracoes.Geral.VersaoQRCode := veqr200; coloquei isso mas n adiantou alguém passou por isso? minha versão do acbr esta atualizada.
  4. Bom dia, estou com o seguinte problema para a emissão em homologação de nfce em MG, o servidor está com alguma instabilidade? acabei de puxar o ACBrNFeServicos mais atual, mas não mudou nada para o meu antigo, alguém esta passando por isso ou já passou? Ja esta funcionando essa funcionalidade?
  5. mas n caso n seria esse: https://nfe.fazenda.sp.gov.br/ws/nferecepcaoevento4.asmx ne nessa linha marcada
  6. Vc trocou no RecepcaoEvento_1.00=https://nfe.fazenda.sp.gov.br/ws/RecepcaoEvento.asmx dentro do ACBrNFeServicos.ini ????
  7. também estou com um cliente q ta dando problema em carta de correção, mas é do Paraná
  8. Entao achei estranho os schemas vindos estarem com a data tão antiga
  9. estou enviando pra 4.00, varios clientes estao conseguindo, somente esse sp q não
  10. não mano, todos nós estamos com esse problema, se alguem descobrir posta pra gente
  11. Algum de vcs utiliza: infEvento.versaoEvento := '1.00'; infEvento.detEvento.versao := '1.00'; essas informações preenchidas?
  12. Tentei fazer isso mas n funcionou, se alguem quiser tentar https://www.projetoacbr.com.br/forum/topic/40181-falha-no-schema-xml-para-cancelamento/?tab=comments#comment-264540
  13. o Michel Abrão disse q ontem funcionou tb, n tive nenhum cliente q tentou essa operação ontem então não sei dizer
  14. vc conseguiu resolver os problemas de Tls? só atualizando windows? Temos alguns clientes que estão com problemas em versões do windows menos atualizadas.
  15. Estou com esse problema no cancelamento de uma nfe de São Paulo tambem, será que é a mesma coisa do de vcs? a mensagem q da é. Versão Layout: 1.0 Ambiente: 1 Versão do aplicativo: SP_EVENTOS_PL_100 Status Código: 215 Status Descrição: Rejeição: Falha no schema XML Já tentei atualizar os schemas mas sem sucesso.
  16. Ahn entendi... Resolvido então! Muito obrigado pela ajuda! Abraço!
  17. Eu pesquisei e eu vi exatamente isso aí! Mas um cliente bateu pé e disse que queria colocar os impostos. Por isso eu vim procurar se tinha algum modo dos impostos sair no xml mesmo que não devam sair..
  18. Pois é, esse é o problema, precisava que saísse com o CSOSN 101...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.