Jump to content

Promoção 25 Anos de Delphi
25% de desconto em todas as versões

Saiba mais

Ganhe o curso Tributação NF-e para Desenvolvedores

Assinando o SAC Anual este mês
botao.png

 

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

janjaoguto

Membros
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

3 Neutral

About janjaoguto

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Localização
    Goiania

Recent Profile Visitors

174 profile views
  1. E2003 Undeclared identifier: 'RegisterStrToTpEventoDFe' Atualizei meus fontes hoje e logo após quando fui compilar o projeto deu esse erro. Já exclui todos os fontes do projeto. Já exclui todos os fontes do ACBR Ja instalei novamente removendo os fontes antigos; O fonte que esta dando erro está dentro da pasta do acbr Já pesquisei se tem mais fontes do acbr dentro do computador e não tem Não sei mais o que fazer
  2. Desculpe utilizar seu tópico porem estou tendo um problema parecido, problema porem é no arquivo remessa. O retorno do banco fala que os titulo não existe na tabela. Alguem ja passou por isso? Estou anexando a resposta do banco. Quem puder me ajudar. erro remessa.pdf
  3. Bom dia. Estou criando um arquivo remessa do sicoob. CNAB240 O envio do arquivo está tudo ok. Porem quando o arquivo é importado ele gera a seguinte critica Seg(P),Pos(38),Tam(10) - título não existe na tabela título O estranho é que na posição 38 o numero do boleto está lá 7560001300001P 020334900000000006343 0000047457 Ja pedi ajuda para o banco e eles falam que é erro na programação, isso com uma imensa vontade de ajudar. Vou colocar em anexo o arquivo remessa o pdf do boleto e o arquivo de critica de retorno. cb220702.rem boleto2.pdf erro remessa.pdf
  4. não sei se ajuda mas vou colocar a nova versão do midas. nos meus projetos resolveu. coloquei junto ao exe midas.dll
  5. Felipe era isso mesmo. Peguei as dlls e coloquei junto a pasta. funcionou corretamente.
  6. Bom dia. Senhores não estou conseguindo realizar nenhuma consulta de CNPJ. Ele está dando sempre esse erro. Peguei a Url e coloquei no browser e funciona. Porem no sistema não. Atualizei os fontes hoje. --------------------------- Consultacnpj --------------------------- Erro na hora de fazer o download da imagem do captcha. Erro HTTP: 0 Socket Error: 10054 Connection reset by peer URL: http://www.receita.fazenda.gov.br/pessoajuridica/cnpj/cnpjreva/captcha/gerarCaptcha.asp
  7. Boa tarde Felipe. Desculpe mas não tenho ideia de como fazer isto. Já vi um monte de codigo porem nenhum funciona. Pois os comandos estão desatualizados. Você teria alguma rotina que eu pudesse dar uma olhada.
  8. Pessoa desculpe. Sei que ja falaram muito sobre o assunto. Porem já tem 3 dias que estou vasculhando tópicos e assuntos e não encontro algo que me ajude. O que quero é bem simples. Quero informar uma chave e recuperar o xml da nota. ACBrNFe.DistribuicaoDFePorChaveNFe(52, '30158231000199', '52190101032275000765550070006800691000106110'); O comando que estou utilizando é este etá me retornando somente isso. <?xml version="1.0" encoding="UTF-8"?> -<resNFe xmlns="http://www.portalfiscal.inf.br/nfe" versao="1.01" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"> <chNFe>52190101032275000765550070006800691000106110</chNFe> <CNPJ>01032275000765</CNPJ> <xNome>COMANDO AUTO PECAS LTDA</xNome> <IE>105289515</IE> <dhEmi>2019-01-15T12:58:00-02:00</dhEmi> <tpNF>1</tpNF> <vNF>942.04</vNF> <digVal>EngmMN4omqCHoHx05bCjiEkVyRM=</digVal> <dhRecbto>2019-01-15T12:58:47-02:00</dhRecbto> <nProt>152191901525356</nProt> <cSitNFe>1</cSitNFe> </resNFe> Não está tarzendo o xml completo. Como posso resolver isto.
  9. bom dia . Estou com o mesmo problema. Ja atualizei o schemas. ja usei a parte de envio demo e mesmo assim está dando o mesmo erro; Ja mudei a versão para 2.0/3.0/3.1 e nada estou colocando o arquivo de log Arquivo de resposta <?xml version="1.0" encoding="UTF-8" ?> - <retEnvEvento versao="1.00" xmlns="http://www.portalfiscal.inf.br/nfe" xmlns:ns0="http://www.w3.org/2000/09/xmldsig#"> <idLote>1</idLote> <tpAmb>1</tpAmb> <verAplic>GO4.0</verAplic> <cOrgao>52</cOrgao> <cStat>128</cStat> <xMotivo>Lote de Evento Processado</xMotivo> - <retEvento versao="1.00"> - <infEvento> <tpAmb>1</tpAmb> <verAplic>GO4.0</verAplic> <cOrgao>52</cOrgao> <cStat>215</cStat> <xMotivo>Rejeição: Falha no schema XML</xMotivo> <chNFe>52171118941668000107550010000009901000009909</chNFe> <tpEvento>110110</tpEvento> <nSeqEvento>1</nSeqEvento> <dhRegEvento>2018-01-16T13:36:35-02:00</dhRegEvento> </infEvento> </retEvento> </retEnvEvento> 1-ped-eve-soap.xml
×
×
  • Create New...