Jump to content

João Marcos

Membros
  • Content Count

    60
  • Joined

  • Last visited

Community Reputation

1 Neutral

1 Follower

About João Marcos

  • Rank
    Membro

Profile Information

  • Sexo
    Masculino
  • Localização
    Campinas

Recent Profile Visitors

658 profile views
  1. Realmente gerou, deu certo, no entanto eu atualizei o ACBrMonitor para a versão 1.2.0.54 esta dando falha na validação schema, com esta versão esta sendo informado a tag vICMSSubstituto, no entanto nao era pra ser informado no XML, teria que ser informado no XML apenas apartir do dia 29/04/2019.
  2. Bom dia, Estou utilizando versão 1.2.0.54 e me dei conta que ainda não esta corrigido, continua o problema de nao informar no XML: [Medicamento001001] cProdANVISA=1010000720170 vPMC=22.7500 Alguem pode me ajudar. Em anexo o XML e o TXTpara analises! 35190408806626000100550010000005011000005023-nfe.xml ENTNFE.txt Você pode rever este caso ?
  3. Boa tarde a Todos, Element '{http://www.portalfiscal.inf.br/nfe}vBCFCPST' is unexpected according to content model of parent element '{http://www.portalfiscal.inf.br/nfe}ICMSSN900'. Expecting: {http://www.portalfiscal.inf.br/nfe}modBC, {http://www.portalfiscal.inf.br/nfe}modBCST, {http://www.portalfiscal.inf.br/nfe}.... Esta mensagem surge quando eu uso o CSOSN 900 com informações FCP ST e BCFCP ST, se eu utilizar o CSOSN 201 a NF-e é validado normalmente. Acredito que a mesma validação atribuída CSOSN 201, CSOSN 202, CSOSN 203 tem que ser incluído o CSOSN 900. Desde já agradeço.
  4. Boa tarde ! Resolvido 1) instalei o Fix_TLS1_2_Windows10.zip 2) Alterei o ACBR para LibCapicom 3) Alterei as configs do IE marcando as opções TLS e desmarcando as SSL Muito Obrigado.
  5. Boa tarde ! Vi um tópico com este assunto mas o mesmo foi encerrado. Erro: 12030 - A conexão com o servidor foi redefinida ou encerrada, ou um protocolo SSL incompatível foi encontrado Windows 10 PRO realizado todas as configurações já passada, tanto de atualização modificações na configuração do SSL do ACBR e não funciona! montei um aplicativo fazendo a comunicação direta (sem acbr) e esta comunicando e validando a NF-e normalmente. Há alguma incompatibilidade com ACBR ? Desde já agradeço.
  6. Certo, mas to vendo alguns comentários que o pessoal estão alterando o fonte e atualizando o Schemas e estão conseguindo gerar XML com a tag vDesc valor 0.00 e estão conseguindo validar o XML em ambiente de homologação. Não da pra aplicar isso no ACBrMonitorPlus provisóriamente ?
  7. Também estou aguardando a geração do ACBrMonitorPlus. Será que alguém tem alguma posição ??
  8. Boa tarde, no meu caso eu estou usando o ACBrMonitorPLUS - SAC 1.2.0.8, e não estou conseguindo validar a NF-e em homologação, a tag vDesc não esta sendo criado no xml. Alguém podem em ajudar ?
  9. Bom dia, Mas o ACBrMonitorPlus não esta criando a tag no XML, estou emitindo em ambiente de homologação. Reveja a imagem no arquivo Ent.txt foi informado o indPag, mas o XML foi criado sem o indPag
  10. Boa tarde, Estou usando o ACBrMonitorPlus 1.2.0.2 estou informando indPag do grupo YA no arquivo Ent.TXT mas não esta sendo gerado no XML, conforme imagem em anexo. Lembrando que foi retirado o campo indicador da Forma de Pagamento do Grupo B (id:B05). No entando no grupo YA Informações de Pagamento foi criado o indPAG id YA01b. No aguardo, desde já agradeço
  11. Boa noite, estou utilizando o ACBrMonitorPlus 1.2.0.2, implementando no meu sistema NFe 4.0. Esta dando a seguinte mensagem: Element '{http://www.portalfiscal.inf.br/nfe}vICMSSTRet' is unexpected according to content model of parent element '{http://www.portalfiscal.inf.br/nfe}ICMS60'. Expecting: {http://www.portalfiscal.inf.br/nfe}pST. Vi que tem um tópico já sobre este erro, mas o pessoal deste tópico não usa o ACBRMonitorPlus e eu nao consegui entender se é erro do ACBRMonitorPlus : https://www.projetoacbr.com.br/forum/topic/42663-tag-pst-do-grupo-icms60-não-está-sendo-exportada-quando-está-com-valor-zero/ Estou informando no Ent.TXT a tag pST=0 , zerado e é por isso que esta dando a mensagem de erro, uma falha de schema, quando eu informo pST maior que 0 ou deixo de informar não ocorre o erro . A pergunta é, isso é um erro do ACBRMonitorPlus ? Ou é obrigatório informar pST com valor maior que zero. Desde já agradeço.
×
×
  • Create New...