Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

eduardoribeiro

Membros
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About eduardoribeiro

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Localização
    São Paulo

Recent Profile Visitors

446 profile views
  1. Meu cupom SAT está em produção, como mostra o XML abaixo, mas na impressão está sindo escrito no Cupom a palavra "MODELO". Uso o ACBR no Visual Studio 2015 XML <?xml version="1.0" encoding="utf-8" ?> - <CFe> - <infCFe Id="xxx" versao="0.07" versaoDadosEnt="0.07" versaoSB="10004.00"> - <ide> <cUF>35</cUF> <cNF>165816</cNF> <mod>000059</mod> <nserieSAT>########</nserieSAT> <nCFe>000005</nCFe> <dEmi>20170911</dEmi> <hEmi>174945</hEmi> <cDV>3</cDV> <tpAmb>1</tpAmb> <CNPJ>****</CNPJ> <signAC>xxx</signAC> <assinaturaQRCODE>xxx</assinaturaQRCODE> <numeroCaixa>001</numeroCaixa> </ide> - <emit> <CNPJ>******</CNPJ> <xNome>xxxxxxxxxxxxxxxxxxxxxxx</xNome> - <enderEmit> <xLgr>RUAyyyyyyyyyyyyyyyyyyy</xLgr> <nro>831</nro> <xCpl>LJ 02</xCpl> <xBairro>CONSOLACAO</xBairro> <xMun>SAO PAULO</xMun> <CEP>00000000</CEP> </enderEmit> <IE>111111</IE> <cRegTrib>1</cRegTrib> <indRatISSQN>N</indRatISSQN> </emit> <dest /> - <det nItem="1"> ........ Alguém poderia me dar uma luz ?
  2. Bom dia André, obrigado pela resposta . O DNS esta ok. pois estou emitindo notas normalmente .. O problema é só na carta de correção.
  3. Olá caros colaboradores. Estou tendo problemas com carta de correção. Estava funcionando normalmente até o dia 11/01/2017. Mas agora quando aguardo a resposta do WC está dando este erro: Not found 404 - "https://nfe.fazenda.sp.gov.br/eventosweb/services/recepcaoevento.asmx" Alguém poderia me ajudar ? Desde já, muito obrigado.
  4. Ok Adilson. Em primeiro lugar obrigado pela atenção. Vou verificar pq não foi o valor, qualquer novidade eu respondo.
  5. Bom dia Senhores. "Por favor me ajudem !!!!" Estou com problemas para validar NFe de saída. Fazendo comparação com um xml válido não vejo diferença alguma. Segue XML para que vcs possam dar uma olhada. 35130504581288000196550010000031071000031070-nfe.xml 35130504581288000196550010000031071000031070-nfe.xml
×
×
  • Create New...