Jump to content

Aécio Soares Ferreira

Membros
  • Posts

    50
  • Joined

  • Last visited

Everything posted by Aécio Soares Ferreira

  1. Boa tarde, A única alteração necessária foi mudar o no ACBrNFSeXServicos.ini os dados relativos ao municipio... [5106307] Nome=Paranatinga UF=MT Provedor=EloTech Versao=2.03 ProRecepcionar=https://paranatinga.iss.elotech.com.br/iss-ws/nfse203.wsdl HomRecepcionar= Foi feita a mudança no INI e recompilado pelo "Compila_RES.BAT" passou a enviar para o lugar certo.
  2. Um amigo aqui do grupo de tangará da serra deu uns atualizada no componente e ele tá funcional, só os retornos que são confusos e o negócio de lote e sequência, mas já funcionando sim ja
  3. Bom dia Italo, Pior que não mudara não pelo menos Aracatuba continua com eles ( http://201.49.72.130:8083/issonline/servlet/hautenticadocumento ) cheguei nesse endereço navegando pelo site da prefeitura deles. Ja estou em contato com o provedor porem as respostas pelo chat estão meio lentas penso que vou partir para ligações e abandonar o chat de atendimento deles.
  4. Boa tarde amigos, Uma cidade que eu atendo aqui Primavera do Leste/MT passou a usar o provedor IssOnline do grupo "AssessorPublico" eu puxei aqui nos fóruns e achei o pessoal comentando e no fim a implementação para a cidade Aracatuba/3502804 (chegaram a enviar os arquivos inis no forum) ai olhando no cidade.ini mais atual eu não encontro mais essa cidade, notei que nas pastas eu tenho o arquivo ini do provedor (AssessorPublico.ini) porem não achei ele referenciado em lugar algum cidade.ini e nen schemas com o nome, podem me dizer a situação atual desse provedor no acbr. Desde ja obrigado pela atenção
  5. alteração ACBrCIOT - ACBr.rar A correção que eu fiz para consertar se ajudar de alguma forma.
  6. Posso estar equivocado mas acho que ta com um erro a função ela esta gerando errado, quando se separa por cnpj, ele esta juntando o cpnj ao nome do arquivo, creio que ele deveria jogar dentro da pasta do cnpj e nao gravar CNPJ+NomeArquivo.PDF....
  7. Ta parecendo que desabilitam o servidor de contingencia conforme falaram (10:00) e ainda não resolveram o problema no servidor deles. Alguém mais ta com dificuldades ainda para emissão de NFe ?
  8. Fiz da mesma forma que os amigos acima, o caminhão não era da empresa então não informei a rntrc do modal, apenas a dos veiculo e a mensagem parou.
  9. Boa tarde, Fiz mais correções no banco UnicredES( banco 136 ), eu havia mudado o tamanho do nosso numero de 10 para 11 ("fpTamanhoMaximoNossoNum") de forma errada. Fiz uma mudança também na leitura do nosso numero do arquivo eu tinha forçado uma copy com 11 casas ( para pegar o nosso numero com digito *** linha 484 *** ), então a desfiz e alterei para usar a variável "fpTamanhoMaximoNossoNum" para definir o tamanho do meu copy. Desde já obrigado pela atenção e me perdoem pelo erro na primeira versão. O novo anexo contem essas alterações. ACBrBancoUnicredES.pas
  10. Boa tarde @Italo Jurisato Junior Sei que o tópico e antigo, mas estou tentando homologar esse provedor e estou parado nessa fase do retorno, como o provedor não retorna o numero de serie, e modifica o infID.ID tambem que fica diferente do meu xml base, logo o acbr cria uma nova entrada de NFSe em vez de atualizar o item 0 ele cria um novo. Eu tentei enviar a serie vazia ou em branco mas não consegui, pode me dar uma dica de como contornar sem precisar mexer no componente.
  11. Boa tarde, Tive de fazer alterações no componente para atender as necessidades do banco ( conforme o manual que me foi enviado por eles e esta em anexo ) eu estou enviando no anexo a unit modificada para analise e inclussão no projeto caso esteja certinho. As alterações estão relacionadas a leitura da remessa de retorno, a parte da geração esta funcionando certinho. Pode verificar pra mim @Juliomar Marchetti se elas podem ser inseridas no projeto. Desde ja agradeço pela atenção. ACBrBancoUnicredES.pas GR - COB136 - Layout CNAB 400 - Retorno (2).docx
  12. Eu deixei uma var chamada sAux perdida dentro da unit na função de retorno, só percebi depois de enviar, me perdoem por ela.
  13. Bom dia, Fiz algumas alterações na "ACBrBancoUnicredES.pas" para atender a uma problema que estou tento com a leitura de arquivos de retorno desse banco, o erro acontece na leitura do arquivo pelo acbr "ACBrBoleto.LerRetorno". Em resumo fiz alterações nas linhas de 347 a 349 e de 433 a 470, estou enviando em anexo o manual que estou seguindo, a unit modificada alem do arquivo de remessa que estou tentando ler. Peço que seja analisado para ver se e possível entrar correção no projeto. Desde já obrigado. ACBrBancoUnicredES.pas MANUAL UNICRED CNAB 240 E 400.pdf CNAB400_UNICRED_TODAS_0000114677_6033_12092018_01.RET
  14. @Juliomar Marchetti Eu tinha usado esses parâmetros mas eles não estavam indo, eu uso o gpTefDial, creio que eles funcionem pros outros mas nesse não tava indo eu fiz uma gambiara para passar a homologacao modificando o arquivo "Fontes\ACBrTEFD\ACBrTEFDClass.pas" na função TACBrTEFDClass.CRT... para poder enviar esses dados no parametro "DocumentoVinculado" e me resolveu a situação da homologação. Quando for mexer novamente irei verificar se os campos irão funcionar, por hora a gambiara ta me resolvendo, o unico inconveniente e que eu tenho que modificar o codigo toda vez que atualizo o acbr... minha alteração foi uma coisa bem besta e amadora, então por favor não deem risada.. no caso de servi pra alguem... No caso oque eu faço e enviar no DocumentoVinculado a informação que pede no manual que sao os dois cnpjs, ai dentro da funcao CRT e separo os dados do documento vinculado pra usar apenas a informacao do documento mesmo e a outra eu jogo no arquivo do TEF.... Alteração-Temporaria-Hom-Sitef.txt
  15. Bom dia Amigos do ACBR, Estou realizando a homologação da Sitef usando o cliente modular ( troca de arquivos ), estou usando o gpTefDial ( tef discado ) e conforme a turma da homologação não estou enviando os dados de validacao do CNPJ... --------------------------------------------------------------------------- O campo 565-008 foi criado para envio de informações pela Aplicação da Automação nas transações trocadas com o servidor SiTef. 565-008: ENVIO DE INFORMAÇÕES LIVRES As informações devem ser enviadas no seguinte formato: 565-008 = Id1=Dados1;Id2=Dados2;...;Idn=Dadosn Onde: Id...: Identificação da informação Dados: Informação a ser enviada ‘;’..: Separador (Se houver mais de uma informação) Exemplo de como enviar os dados para o Client Modular: Onde: - 1 (CNPJ do Estabelecimento) com o valor 12345678901234. - 2 (CNPJ da empresa de automação comercial) com o valor 11111111111111 --------------------------------------------------------------------------- Não localizei dentro das propriedas do gpTefDial algum campo para esse tipo de informações ou um campo livre, abri tambem os arquivos do fonte relacionados ao tef e nao achei nada relacionado aos valores 565 ou 008... Podem me ajudar a resolver a situação... Desde ja obrigado a todos...
  16. Boa noite Juliomar, onde no componente que se define os CNPJs para preencher o campo 565-008, estou homologando com o a Sitef, porem usando o gpTefDial, pode me ajudar... Eu encontrei as propriedades de identificação mas la não tenho campos para os CNPJs. Desde ja obrigado pela atenção.
  17. Atualizando, Eu troquei pelo endereços que o @Marcio Lopes ACBr informou e funcionou, teste de manha e foi. Porem a tarde o mesmo erro voltou, ai botei os endereços antigos e passou...
  18. Eu tambem estou tendo esse poblema ele retorna "Error reading e:ConsultarLoteRps.Execute" pra mim ta dando essa msg... Mas no meu ta acontecendo com os endereços anteriores eu ainda nao tinha atualizado com esse novos, vou atualizar meu abaco.ini e testar e ja digo se mudou algo... Depois de trocar os dados e usar o mesmo do arquivo ini do amigo Marcio Lopes, o meu resolveu... Muito obrigado @Marcio Lopes ACBr
  19. Eu não fiz nada, o mérito e 100% do @lsledo, ele que deu a sugestão eu so dei um crtl + c, crtl +v. Ele que e o cara.
  20. Em 12/01/2016 at 17:24, lsledo disse: Eu havia testado utilizando o DANFSeNovo.fr3, neste nao deu erro. Testei agora com o DANFSE.fr3. Na procedure CriarDataSetsFrx eu adicionei esta linha: frxReport.EngineOptions.UseGlobalDataSetList := False; ------------------------------------------------------------------------------------------- Essa dia cai resolveu pra mim por hora.
  21. A dica resolveu o poblema pelo menos no meu usando o DANFSeNovo.fr3 no padrão ele da um erro novo. Valeu Isledo.
  22. A dica que um outro deu no outro topico do Isledo de incluir a linha EngineOptions.UseGlobalDataSetList := false; dentro da procedure TACBrNFSeDANFSeFR.CriarDataSetsFrx resolveu, funciona com o DANFSeNovo.fr3 no padrao da um erro diferente do anterior. Vou comentar la no topico tb que resolveu pelo menos pra mim. Obirgado pela atenção pessoal.
  23. Sim troquei e testei os tres. Lembro que o os fr3 do Fast Reports 5 davam bug se vc tentava abrir usar no 4. Esses arquivos da NFSe não foram feito no 4 não ne ? Pra NFe tem la as duas versoes mas para NFse nao me parece ter.
  24. Bom dia, ja vi que tem tópicos desse problema, porem não eram dentro do SAC ( ou pelo menos não achei ). To tentando fazer a impressão de NFS-e e estou tendo o erro da imagem em anexo. Ja fiz as seguintes tentativas... Acbr esta atualizado, ja recompilei todo o meu projeto(cheguei a apagar todos dcus pra forçar ele a passar por tudo ). Uso a versão 5 do fast reports. Não usavo antes essa seria minha primeira impressão, o erro acontece tanto apos gerar quanto pra imprimir carregando o xml. Poderiam me ajudar com o erro. Desde ja obrigado.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.