Jump to content

Michel Fuelber

Membros
  • Posts

    10
  • Joined

  • Last visited

Everything posted by Michel Fuelber

  1. Realmente aqui você tem razão, eu estava tentando fazer isso. Mas o outro problema eu resolvi voltando a versão, então vou aguardar versões posteriores a 1.2.0.65 pra ver se o problema se resolve.
  2. Sempre mandei o valor de cNF com random, nunca mandei igual: //Randomize; //CodigoNumerico := Random(9999999); CodigoNumerico := GerarCodigoDFe(NumeroNF); Depois de ler aqui no fórum sobre a modificação, fiz utilizando a função GerarCodigoDFe. E mesmo assim na versão 1.2.0.65, não funcionou.
  3. Bom dia. Fiz a atualização do ACBrMonitorPLUS para versão 1.2.0.65 e comecei a ter problemas: 19/06/2019 13:13:34 - ERRO: Falha na validação dos dados da nota: 154 1871 - Element '{http://www.portalfiscal.inf.br/nfe}NFe': Missing child element(s). Expected is one of ( {http://www.portalfiscal.inf.br/nfe}infNFeSupl, {http://www.w3.org/2000/09/xmldsig#}Signature ). 19/06/2019 13:19:54 - EACBrDFeException - Código Numérico inválido, Chave não Gerada 19/06/2019 13:19:54 - Código Numérico inválido, Chave não Gerada 21/06/2019 08:52:43 - ERRO: Falha na validação dos dados da nota: 3513 1871 - Element '{http://www.portalfiscal.inf.br/nfe}NFe': Missing child element(s). Expected is one of ( {http://www.portalfiscal.inf.br/nfe}infNFeSupl, {http://www.w3.org/2000/09/xmldsig#}Signature ). Hoje, voltei para versão 1.2.0.62 e voltou a funcionar sem erro. Deixo aqui o registro pois não achei onde relatar.
  4. Resolvido. O problema estava nas pastas da Library. Indiquei a LIB,BIN e IMPORTS novamente e tudo se resolveu.
  5. Eu tenho apena no ACBR. Formatei minha maquina e estou tendo que reinstalar o acbr. Não fiz nenhuma atualização na pasta.Antes estava funcionando tranquilo. E agora esta dando este erro e não sei se posso apenas comentar.
  6. Bom dia. Estou com o mesmo problema com Delphi 7, alguém pode me ajudar ?
  7. Consegui resolver, estava buscando o xml gerado por mim e não o de retorno do Sefaz.
  8. Bom dia. Utilizo o ACBr MonitorPLUS Ver.1.1.0.53 e a partir da versão 52 estou tendo este problema "NF não enviada para SEFAZ" Até então esta funcionando de boa, o que eu preciso mudar no meu comando ?? Segue comando que sempre enviei: NFe.ImprimirDANFEPDF(\\paer05-0011\Gestao\TLSv\\Arquivos\XML\NFe43180192771286000127550010000031281006720179-nfe.xml)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.