Ir para conteúdo
  • Cadastre-se

osmarbentojr

Membros
  • Total de ítens

    261
  • Registro em

  • Última visita

Reputação

19 Bom

1 Seguidor

Sobre osmarbentojr

  • Rank
    Membro Ativo

Profile Information

  • Sexo
    Masculino
  • Localização
    adamantina

Últimos Visitantes

1.026 visualizações
  1. Daniel, achei o BO, o cliente mexeu nos parâmetros e deixou as colunas em 0, agora foi..obrigado pela atenção.
  2. Pode ser alguma configuração de colunas ou do ESC POS ?
  3. Segue anexo XML e imagem do cupom depois que carrego o XML já depois de autorizado, depois que o componente me devolve o retorno 6000, pego o arquivo fisico e imprimo. AD35190156643455000180590001447240020154464630.xml Sim Daniel, sei disso, mas eu nunca peguei o XML para impressão, depois do retorno 6000 eu ja mandava imprimir direto, sempre funcionou assim, por isso achei estranho.
  4. Hum...na verdade tenho essa rotina desde o inicio que trabalho com SAT, nunca deu maiores problemas, desde que formatei a maquina agora em janeiro e instalei tudo do zero, quando gerei meu exe novo do SAT que deu isso, mas enfim... Devo então pegar o XML de retorno então e manda-lo imprimir Daniel ??? Segue anexo um dos XMLs que vc me pediu AD35190156643455000180590001447240020030229044.xml
  5. Bom dia Daniel, irei verificar o XML, mas de antemão, minha rotina de geração do sat é assim - zero o memo para criar o xml; mmCfe.Clear; - adiciono o xml no memo mmCfe.Lines.Text := dm.Sat.CFe.GerarXML(True); - envio os dados da venda dm.Sat.EnviarDadosVenda(mmCfe.Text); depois disso verifico se o retorno foi 6000, se sim, gravo no banco de dados e mando imprimir dm.Sat.ImprimirExtrato; Irei verificar o XML junto ao cliente. Obrigado pela atenção.
  6. osmarbentojr

    RESPONDIDO SAT sem valores

    Bom dia pessoal, agora no começo do ano troquei minha maquina de programação, e estou refazendo alguns módulos, dai iniciei com o do SAT, e pra minha surpresa, um cliente me mandou uma imagem de um extrato sem valores, nem valores totais de itens e nem o total do cupom. Utilizo ESC POS pra impressão, o que pode ser ? Segue uma foto que o cliente me mandou.
  7. Bom dia Sergio, acessei esse site que me passou, mesmo erro.. Vou tentar de outro equipamento.
  8. Bom dia Daniel, esse mesmo. Tentei acessar com mais de um navegador, e dá o mesmo erro. Meu certificado é novo e esta 100% funcional.
  9. osmarbentojr

    Erro 403 acesso SGR SAT

    Bom dia pessoal, estou tentando fazer o acesso ao sistema de gerenciamento do SAT para cadastrar uma nova empresa como desenvolvedora do sat, com acesso por software house, e esta dando o erro 403, alguém sabe dizer se esta fora do ar tal opção ???
  10. Bom dia Daniel, tudo bem ??? Então, a chave antiga vou deixar sim, quanto a contatar a SEFAZ, vc sabe me dizer qual "caminho" é mais rápido ?
  11. Bom dia pessoal, seguinte, a empresa que eu trabalho trocou o certificado digital, venceu o antigo e fizemos outro, dai preciso fazer a "substituição" do mesmo no site do SAT, para poder gerar novas assinaturas. Acesso o site normal com o novo certificado, verifico o cadastro da empresa, verifico que esta ativa, tudo normal, mas ao tentar alterar o cadastro, diz que o cnpj não esta ativo. Alguma sugestão do que pode estar ocorrendo ?? Um erro do site ??? Desde já obrigado.
  12. Esse erro ocorre em SP em produção, NF-e 4.0, Windows 10 64, certificado a3
  13. Bom dia, estou com o mesmo problema, mas rodo Windows 10 64, certificado A3
  14. osmarbentojr

    Retorno de Status 0

    Bom dia pessoal, hoje de manhã fui colocar em produção minhas rotinas da Nf-e 4.0, estou com um certificado de um cliente, estou testando na empresa, e o retorno do status é 0, e os arquivos rec- e rec-soap retornam vazios, com 1kb de tamanho apenas, alguém sabe dizer se o ambiente de produção esta com algum problema ??? Obrigado desde já.
×
×
  • Criar Novo...