Jump to content

osmarbentojr

Membros
  • Content Count

    267
  • Joined

  • Last visited

Community Reputation

20 Excellent

1 Follower

About osmarbentojr

  • Rank
    Membro Ativo

Profile Information

  • Sexo
    Masculino
  • Localização
    adamantina

Recent Profile Visitors

1,054 profile views
  1. Bom dia, obrigado pela atenção pessoal, segue abaixo as informações que tem dado "conflito" no envio : Boleto.Cedente.CodigoTransmissao := '01770733867801300144'; Boleto.Cedente.Modalidade := '101'; Boleto.Cedente.Convenio := '7338678'; Boleto.Cedente.CodigoCedente := '7338678'; Do resto são informações que não deram inconsistências. Ontem revalidei a linha digitavel e mandei novamente um PDF do boleto para o banco, indicando os dados que eles diziam ser inconsistentes, agora é aguardar. Obrigado mais uma vez.
  2. Boa tarde Juliana, o código de transmissão esta sendo informo no arquivo desde o primeiro envio, eu já tinha checado com o layout, o problema é o código de barras e linha digitável. Vou pegar o conteúdo do código de barras e jogar num componente de código de barras para ver o que ele gera, pra ser se fica diferente do componente.
  3. Bom dia Juliana, fiz algumas alterações e o banco rejeitou novamente, me dando um "ultimato" que se não houver evolução, irá pendenciar minha homologação e meu cliente deverá solicitar novamente o processo de credenciamento, mas paciencia.... Irei posta o que o banco me enviou: · deve informar o convenio (7338678) no corpo do boleto, linha digitavel e código de barras. · número da carteira (101) deve ser informada no código de barras e na linha digitavel Vou anexar o pdf e o arquivo de remessa que mandei por ultimo agora. Agradeço desde já qualquer ajuda, obrigado boleto.pdf REM001
  4. Juliana, me perdoe a ignorância, mas essa modalidade, no componente, é uma string, seria o número do convênio ?
  5. Boa tarde Juliana, não informei a modalidade, anexei o boleto, estou utilizando Fortes. boleto.pdf
  6. Boa tarde pessoal, estou implementando a carteira de cobrança do Santander, CNAB 400 para um cliente, estou utilizando 100% o acbr boleto para isso, inclusive impressão, e o pessoal técnico do banco relatou que o PDF do boleto que eu enviei não contem o número do convênio e nem da carteira. Foram informados no layout porque tinha sido uma critica do banco anteriormente, mas segundo o banco na linha digitavel e código de barras não sai. O que devo fazer ??? Agradeço desde já.
  7. Daniel, achei o BO, o cliente mexeu nos parâmetros e deixou as colunas em 0, agora foi..obrigado pela atenção.
  8. Pode ser alguma configuração de colunas ou do ESC POS ?
  9. Segue anexo XML e imagem do cupom depois que carrego o XML já depois de autorizado, depois que o componente me devolve o retorno 6000, pego o arquivo fisico e imprimo. AD35190156643455000180590001447240020154464630.xml Sim Daniel, sei disso, mas eu nunca peguei o XML para impressão, depois do retorno 6000 eu ja mandava imprimir direto, sempre funcionou assim, por isso achei estranho.
  10. Hum...na verdade tenho essa rotina desde o inicio que trabalho com SAT, nunca deu maiores problemas, desde que formatei a maquina agora em janeiro e instalei tudo do zero, quando gerei meu exe novo do SAT que deu isso, mas enfim... Devo então pegar o XML de retorno então e manda-lo imprimir Daniel ??? Segue anexo um dos XMLs que vc me pediu AD35190156643455000180590001447240020030229044.xml
  11. Bom dia Daniel, irei verificar o XML, mas de antemão, minha rotina de geração do sat é assim - zero o memo para criar o xml; mmCfe.Clear; - adiciono o xml no memo mmCfe.Lines.Text := dm.Sat.CFe.GerarXML(True); - envio os dados da venda dm.Sat.EnviarDadosVenda(mmCfe.Text); depois disso verifico se o retorno foi 6000, se sim, gravo no banco de dados e mando imprimir dm.Sat.ImprimirExtrato; Irei verificar o XML junto ao cliente. Obrigado pela atenção.
  12. Bom dia pessoal, agora no começo do ano troquei minha maquina de programação, e estou refazendo alguns módulos, dai iniciei com o do SAT, e pra minha surpresa, um cliente me mandou uma imagem de um extrato sem valores, nem valores totais de itens e nem o total do cupom. Utilizo ESC POS pra impressão, o que pode ser ? Segue uma foto que o cliente me mandou.
  13. Bom dia Sergio, acessei esse site que me passou, mesmo erro.. Vou tentar de outro equipamento.
  14. Bom dia Daniel, esse mesmo. Tentei acessar com mais de um navegador, e dá o mesmo erro. Meu certificado é novo e esta 100% funcional.
  15. Bom dia pessoal, estou tentando fazer o acesso ao sistema de gerenciamento do SAT para cadastrar uma nova empresa como desenvolvedora do sat, com acesso por software house, e esta dando o erro 403, alguém sabe dizer se esta fora do ar tal opção ???
×
×
  • Create New...