Jump to content

manschein

Membros
  • Posts

    50
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

manschein's Achievements

Enthusiast

Enthusiast (6/14)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

3

Reputation

  1. Show.... coloquei aqui ACBrBoletoConversao e deu tudo certo!!!! Obrigado pela ajuda.
  2. Ola.... Atualizei o Acbr e quando fui copilar meu projeto deu os seguintes erros: Undeclared identifier: 'tctSimples' - que coloco assim: ACBrBoleto1.Cedente.TipoCarteira := tctSimples; Undeclared identifier: 'atNao' - que coloco assim: Titulo.Aceite := atNao; Olhei no componente e no demo e aparentemente continua a mesma coisa, mudou algo?
  3. Show, deu certo, coloquei Configuracoes.Geral.SSLXmlSignLib := xsMsXml; Como indicado no posto, muito obrigado mesmo!!!
  4. sim.... ja tinha testado essa opção, mas agora esta dando Shema Invalido, estranho que peguei o Schema da pasta Exemplos\ACBrDFe\Schemas\NFe
  5. Após atualizar o ACBR, quando tento emitir uma NFe, esta dando o seguinte error: EOleException with message 'Parametro Incorreto'' e para nesse linha: FCertificado.Load( WideString(FpDFeSSL.ArquivoPFX), WideString(FpDFeSSL.Senha), CAPICOM_KEY_STORAGE_DEFAULT, KeyLocation);
  6. Ola, pesquisei no Forum, e encontrei dois topicos, um pedia para atualizar os fontes do ACBR e outro as Dlls, fiz os dois e agora quando tenta fazer o Download do capcha, da o erro HTTP: 500 - Socket Error: 10060 connection timed out. Alguem tem mais alguma dica? Obrigado
  7. Não sei se posso postar aqui, ou abrir outro topico, mas hoje comecei a ter esse problema: Rejeição: Não informada vBCSTRet, pST, vICMSSubstituto e vlCMSSTRet, só que estou informando os valores, segue XML em anexo. o vlCMSSubstituto me informei com o contador e ele falou que não é obrigatorio, mas mesmo assim coloquei um valor só pra testar e ai da outro erro (segue imagem em anexo). 42200184586205000271550000014008691321110024.xml
  8. Aqui tambem.... alterei aqui.... mas continua o mesmo
  9. Estou com esse erro na consulta do CNPJ: Erro na Consulta. Atualize o Captcha. Mesmo atualizando continua o mesmo erro, e começou a acontecer isso ontem, até então esta funcionando normalmente. Dei uma procurada no forum e não achei nada parecido com esse erro. Agradeço a ajuda.
  10. Boa Tarde, estou tentando vincular o evento 610110 - Prestação de Serviço em Desacordo a um CTe, e esta dando o erro "Autor do evento prestação do serviço em desacordo deve ser o tomador do serviço do CT-e". Verifiquei o XML do Ct-e e a tag tama3 toma esta como "3", e estou enviando o cnpj do destinatario que seria o tomador. Alguma luz do que estou fazendo errado? Obrigado. ACBrCTe1.Conhecimentos.Clear; ACBrCTe1.EventoCTe.Evento.Clear; with ACBrCTe1.EventoCTe.Evento.Add do begin infEvento.nSeqEvento := 1; // Para o Evento de Prestação do Serviço em Desacordo nSeqEvento sempre = 1 infEvento.chCTe := mChave; infEvento.CNPJ := '85179687000399'; infEvento.dhEvento := now; infEvento.tpEvento := tePrestDesacordo; infEvento.detEvento.xObs := vAux; // minimo 15, máximo 255 caracteres end; ACBrCTe1.EnviarEvento(1); 1-eve.xml 1-ped-eve.xml 35190588009030000371570000008439731019990034.xml
  11. Alegria de pobre dura pouco, agora não esta mas funcionando nem o exemplo na pasta do Acbr, dando esse erro agora diferente do outro. "Pode ser instabilidade, já tentou copiar a URL e colocar no seu navegador?" - sim, aparece o Captcha, mas teve algumas tentativas que falhou já estou chegando a conclusão que estou com dois problemas, a instabilidade da receita e outro algum problema com as Dlls. As Dlls que tenho na pasta ...DLLs\OpenSSL do diretório do acbr são as pastas: 0.9.8.1 / 0.9.8.14 / 1.0.2.13, essas 3 pastas
  12. Achei algo estranho, fui no exemplo que esta na pasta do ACBR (...Exemplos\ACBrTCP\ACBrConsultaCNPJ\Delphi) e testei o exemplo e funcionou, mas se eu tempo de outra pasta da o erro.
  13. Olá, estou com erro novamente na consulta do CNPJ (acbrconsultacnpj), dei uma olhada no forum e achei alguns posts, mas com datas do ano passado e como até semana passada estava funcionando resolvi perguntar aqui. Alguem mais com esse problema?
  14. Também estou com o mesmo problema, umas semanas atras tinha que fazer umas 10 tentativas para conseguir o xml, quando não conseguia dava nenhum documento localizado, já essa semana não consegui pegar nenhum xml, e olha que recebo nf aqui com emissão de mais de 10 dias então ja é para estar disponivel, e como falaram, se for no site o xml esta disponivel.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.