Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

robsoncoutinho

Membros
  • Content Count

    48
  • Joined

  • Last visited

  • Days Won

    1

robsoncoutinho last won the day on May 25 2015

robsoncoutinho had the most liked content!

Community Reputation

5 Neutral

About robsoncoutinho

  • Rank
    Membro

Profile Information

  • Sexo
    Masculino
  • Localização
    Porto Real - RJ
  • Interesses
    Desenvolvimento de software em geral.

Recent Profile Visitors

1,048 profile views
  1. Muito obrigado Henrique pelos esclarecimentos, eu concordo que essa banda não deveria aparecer no caso de serem notas com forma de pagamento "Outras". Muito obrigado e boa tarde.
  2. Vou te explicar a situação. O cliente usava o emissor gratuito e agora migrou está utilizando meu sistema e no emissor gratuito ele quando seleciona forma de pagamento Outros, o campo de fatura vem preenchido escrito "OUTROS". Ela me disse que só coloca "Outras" em notas de retorno, porque existe um departamento que exige assim. No emissor gratuito da receita federal quando preenchido forma de pagamento como "Outras" aparece o campo fatura.
  3. Já testei também e não funciona. Você sabe o motivo para ter essa condição, quando for indPag := 2 não exibir o grupo de fatura? Eu não achei em nenhum lugar do manual falando sobre isso.
  4. Segue o xml 13170518765955000103550020000001541000001540-nfe.xml Porém olhando os fontes percebi que só exibe Outros se a tag nFat do grupo Cob estiver preenchida. rlbFaturaReal.Visible := fExibeCampoFatura; case FNFe.Ide.indPag of ipVista : RlbDadoPagamento.caption := ACBrStr('PAGAMENTO À VISTA'); ipPrazo : RlbDadoPagamento.caption := ACBrStr('PAGAMENTO À PRAZO'); ipOutras: begin RlbDadoPagamento.caption := 'OUTROS'; rlbFaturaReal.Visible := NaoEstaVazio(FNFe.Cobr.Fat.nFat) and fExibeCampoFatura; end; end;
  5. Instalei o Fortes e agora está aparecendo corretamente, porém quando o Tipo de Pagamento é Outros ele não exibe o campo fatura. Quando coloco À vista ou À prazo ele exibe o campo fatura normalmente.
  6. To instalando o Fortes Report e vou configurar pra usar ele
  7. Então vou ter que atualizar pelo jeito.. show de bola.. valeu pela ajuda ai pessoal
  8. Eu já tentei esses relatórios, mas a minha versão do FastReports é a do Delphi, básico.. esses relatórios não funcionam pra essa versão.
  9. Se colocar exibeCampoFatura := false a banda Fatura some completamente, já fiz o teste. Eu uso o FastReport's e o relatório DANFeRetrato_Basic.fr3 Eu apenas estou preenchendo indPag = 0, 1 ou 2 (a vista, a prazo ou outros)
  10. Faltaram as imagens Hoje sai assim: Gostaria que saísse assim:
  11. Boa tarde pessoal, Procurei no fórum mais não encontrei algo relacionado. Vamos lá. No DANFE da NF-e onde exibe o grupo de fatura hoje exibe os totais zerados: Existe alguma maneira de remover esses valores zerados, exibindo apenas a forma de pagamento ? Como abaixo: Muito obrigado à todos
  12. Muito obrigado à todos. Realmente o serviço não estava acessível. Por coincidência parou de funcionar logo quando atualizei os fontes. Resolvido.
  13. Só pra constar que URL acima não está acessível via browser, apenas o ambiente de produção está acessível. Estou tentando emitir no Rio de Janeiro. Obrigado
  14. Bom dia pessoal, Acabei de atualizar os fontes e na hora de enviar a nfe deu o seguinte erro. ESOAPHTTPException O nome ou o endereço do servidor não pôde ser resolvido - URL:https://nfe-homologacao.svrs.rs.gov.br/ws/NfeAutorizacao/NfeAutorizacao.asmx - SOAPAction:http://www.portalfiscal.inf.br/nfe/wsdl/NfeAutorizacao O que pode ter acontecido? Os servidores estão todos no ar, já procurei algum tópico parecido e não encontrei. Fico grato pela ajuda. Muito obrigado
  15. Valeu Juliomar, Instalei com erros no Windows 10, algum problema de segurança eu acho com Windows 10. Mas ele criou duas portas já da pra usar numa boa. Muito obrigado
×
×
  • Create New...