Ir para conteúdo
  • Cadastre-se

Emersson A Pereira

Membros
  • Total de ítens

    37
  • Registro em

  • Última visita

Reputação

8 Neutro

Sobre Emersson A Pereira

  • Rank
    Membro

Profile Information

  • Sexo
    Masculino
  • Localização
    MG

Últimos Visitantes

681 visualizações
  1. Recebi uma resposta do DATASUS, destaquei a informação que o DNS antigo não será descontinuado: ANÁLISE DE INFORMAÇÃO DA FARMÁCIA POPULAR PREZADO(A), INFORMAMOS QUE ESTAMOS COM INSTABILIDADE POR PARTE DO SISTEMA DO DATASUS REFERENTE AO NOVO DNS. PEÇO QUE MONITORE, POIS A QUALQUER MOMENTO PODERÁ SER ESTABILIZADO. A EQUIPE TÉCNICA ESTÁ EMPENHADA EM SOLUCIONAR A INSTABILIDADE O MAIS BREVE POSSÍVEL. O DNS ANTIGO NÃO SERÁ DESCONTINUADO ATÉ QUE POSSAMOS SOLUCIONAR A INSTABILIDADE DO NOVO DNS. **** Comunicado Importante *** Informamos que está disponível uma nova versão do DNS (WebService) do Programa Farmácia Popular e do componente de segurança (GBAS), em substituição à versão utilizada atualmente. Todos os estabelecimentos credenciados ao Programa Farmácia Popular deverão, obrigatoriamente, realizar os ajustes necessários no sistema interno e atualizar o componente de segurança de cada terminal. O prazo para atualização é até o dia 10 de dezembro de 2018. O sistema será substituído após essa data e as dispensações pelo Programa serão efetuadas exclusivamente pelo novo DNS (WebService). Para acessar o novo DNS para a comunicação com o DATASUS utilize o link http://portalms.saude.gov.br/acoes-e-programas/farmacia-popular/sistema-de-vendas ou no Portal de Homologação/Produção. Para maiores informações, acesse o site www.saude.gov.br/aquitemfarmaciapopular na página principal. Em caso de dúvidas, encaminhar e-mail para: analise.fpopular@saude.gov.br. ATUALIZAÇÃO DO COMPONENTE DE SEGURANÇA SÓ DEVE SER REALIZADO, APÓS ATUALIZAÇÃO DO SOFTWARE DO SEU ESTABELECIMENTO PARA O NOVO DNS. COMPATIBILIDADE DO COMPONENTE DE SEGURANÇA: WINDOWS 7 OU SUPERIOR; LINUX UBUNTU 13 OU SUPERIOR; LINUX MINT 15 OU SUPERIOR. ATT. EQUIPE TÉCNICA DO PROGRAMA FARMÁCIA POPULAR/DAF/SCTIE
  2. Olá, parece que normalizou, estamos conseguindo enviar sem erros e sem lentidão agora. Espero que continue.
  3. Bom dia... Também estou enfrentando muitos problemas com o novo DNS, tive que colocar um loop de 5 tentativas, mas está dando muito erro de "EDOMParseError - O documento XML deve ter um elemento de nível superior.". Passa somente depois da 2 a 3 tentativa, enviei uma email para o DATASUS mas não respondem. Está bem complicado e estou bastante preocupado pois dia 10/12 está ai.
  4. Consegui resolver... Como o Rafael Sartori disse tem que baixar o WSDL e editar, pois se passar como parametro do WSDLLocation está "errado" lá. Obrigado...
  5. Bom dia a todos.. Fiz todos os procedimentos que o marcellocainelli e Rafael Sartori relataram, mas quando realizo uma solicitação no novo DNS retorna o seguinte erro: ESOAPHTTPException - O identificador não está no estado correto para a operação solicitada - URL:http://farmaciapopular-autorizador-homologacao.saude.gov.br/farmaciapopular-autorizador/services/ServicoSolicitacaoWS - SOAPAction:"" Alguns de vocês está passando por este problema?
  6. André, bom dia, atualizei os fontes e o erro persiste. Segue em anexo log de instalação. Copyright (c) 1983,2010 Embarcadero Technologies, Inc. C:\ACBr\Fontes\ACBrDFe\ACBrDFeXsLibXml2.pas(262) Error: E2010 Incompatible types: 'Integer' and 'xmlC14NMode' C:\ACBr\Fontes\ACBrDFe\ACBrDFeSSL.pas(2494) Fatal: F2063 Could not compile used unit 'ACBrDFeXsLibXml2.pas' Compilation failure Erro ao compilar o pacote "ACBr_DFeComum.dpk". log_Delphi_XE.txt
  7. Juliomar, obrigado pela responta, fiz o que você me disse marcando a opção "Remover os arquivos antigos do disco", mas o mesmo erro persiste.
  8. Bom dia a todos. Minhas fontes estavam atualizadas até 21/12/2017 e ao atualizar hoje 29/12/2017 e instalar no Delphi XE, apareceu o seguinte erro: Copyright (c) 1983,2010 Embarcadero Technologies, Inc. C:\ACBr\Fontes\ACBrDFe\ACBrDFeXsLibXml2.pas(262) Error: E2003 Undeclared identifier: 'xmlC14NMode' C:\ACBr\Fontes\ACBrDFe\ACBrDFeXsLibXml2.pas(262) Error: E2035 Not enough actual parameters C:\ACBr\Fontes\ACBrDFe\ACBrDFeSSL.pas(2494) Fatal: F2063 Could not compile used unit 'ACBrDFeXsLibXml2.pas' Compilation failure Imaginei que poderia ser DLLs novas e copiei todas da pasta ...ACBr\LibXml2\x86 para a pasta do ..\Windows\System32, e já rodei o apagaACBR.bat, para limpar as DCU desatualizadas, mas o erro persiste. Não sei se estou esquecendo algo ou está faltando alguma coisa, se puderem me ajudar fico muito agradecido. log_Delphi_XE.txt
  9. Bom dia Carlos, você conseguiu resolver este problema, estou com uma impressora com o mesmo problema que você citou acima, e já tentei os mesmos passos que você informou. Desde já agradeço.
  10. Bom dia, tive este problema em alguns clientes e foi resolvido enviando a dll (msxml5.dll) do repositório do ACBR para a pasta do sistema e registrei, tanto windows XP, 7 e 10 não tive mais problemas.
  11. Esta atualização começou a vigorar em 01/04/2017. A nota de entrada em questão que você anexou a chave é de 03/2017.
  12. Rodrigo houve uma atualização na tabela de NCM e vários produtos tiveram seus NCMs alterados, entre no site do governo abaixo e consulte se o NCM foi alterado: https://www4.receita.fazenda.gov.br/simulador/PesquisarNCM.jsp Abraços.
  13. Boa tarde, estava passando pelo mesmo problema e aparentemente estava tudo certo no Windows XP, consegui resolver o problema hoje em todos os meus clientes, a solução foi que no Windows XP de alguma forma estava desatualizado, o que fiz foi no IE 8 -> Ferramentas -> Windows Update, rodei e processei todas as atualizações existentes e funcionou normalmente. Teste ai e dá o feedback se deu certo. Abraços.
  14. Graça, também estou com um problema no CTe, para MG, no meu caso está retornado 12029 somente no ambiente de produção, em homologação esta enviando normalmente, já atualizei as cadeias e alterei as configurações no IE de TLS e SSL de todas as formas possíveis e imagináveis, mas nenhum dá certo.
  15. Bom dia Daniel, limpei a pasta e atualizei as fontes, copilei e o erro persiste em MG em Windows XP, o certificado que testei é A1 que não precisa necessariamente de senha, em qualquer outro webservice dá ok, como mostra a imagem que antes tinha testado em SP e retornou serviço em operação, mas em MG só 12175. Em Windows 7 funciona perfeitamente tanto com A1 com o A3, sem nenhum problema, o que indica que deve ser algo referente a cadeias, mas já instalei todas as cadeias possíveis nos seus respectivos repositórios. Ainda estou testando outras possibilidades.
×