Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Felipe Carmo da Paixao

Membros
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Felipe Carmo da Paixao

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    Belo Horizonte/MG

Recent Profile Visitors

711 profile views
  1. Obrigado Charles, mas eu entro no siare e só tem a opção de atualizar o emissor, dai eu altero ele simplismente diz que o cadastro do emissor foi atualizado. Nao consegui achar essa opcao de gerar o CRC novamente.
  2. To achando que é problema na SEFAZ. Uma empresa aqui eu nem pedi pra habilitar me producao e ao tentar emitir em producao com o token e csc que me foi passado ao cadastrar o emissor o sistema emitiu a nota . Eu nem fui na opção de habilitar uso em producao e o sistema ja emitiu!! que loucura.
  3. Boa tarde, Muito obrigado pela ajuda. Isso que vc disse faz todo o sentido. Mas no SIARE nao estou conseguindo consultar o CSC/TOKEN Voce sabe me dizer aonde eu vejo estes dados de homologacao ?
  4. Boa tarde, Estou tentando fazer testes de NFC-e em MG pelo demo do acbr, fiz as mudancas conforme pesquisas no forum > ACBrNFe1.Configuracoes.Geral.ModeloDF := moNFCe; ACBrNFe1.Configuracoes.Geral.VersaoDF := ve400; ACBrNFe1.Configuracoes.Geral.VersaoQRCode := veqr200; GerarNFCe(vAux); Porem estou com um dilema, a empresa esta habilitada na SEFAZ-MG. CONSIGO EMITIR EM MODO DE PRODUÇÃO, porem em modo de homologacao apresenta o erro de Rejeicao IE do emitente nao cadastrada. Ja esperei 1 semana pra ver se era questao de tempo, ja tentei com outro CNPJ e o erro é
  5. Boa tarde, eu tentei usar o componente e vi que ele nao estava retornando os dados. Dai eu debuguei e entendi o que estava acontecendo. O HTML que o compente recebe da url : http://www.websro.com.br/detalhes.php?P_COD_UNI= teve sua estrutura alterada. Dai fiz algumas alterações e esta funcionando para mim. Gostaria de submeter aos responsaveis para que possa conferir o trabalho e se estiver correto atualizar o projeto. Obrigado ACBrSedex.pas
  6. Desculpe, esse trecho de codigo serve para ACBrMonitor. Se for pelo componente, vc tem que informar os seguintes parametros : uses ACBrDfeSSL ACBrNFe1.Configuracoes.Geral.SSLLib := libOpenSSL; ACBrNFe1.Configuracoes.Certificados.ArquivoPFX := edtCaminho.Text; ACBrNFe1.Configuracoes.Certificados.Senha := edtSenha.Text;
  7. Quando vc usa o comando SelecionarCertificado utilizando o OpenSSL, voce deve passar dois parametros : NFe.SetCertificado(cCertificado,cSenha) cCertificado = caminho do certificado cSenha = senha do certificado * passar ambos os parametros dentro de aspas duplas. ex: NFe.SetCertificado("C:\Certificados\empresaY.pfx","123456")
  8. Ate o momento não foi solucionado. Windows 2003 todo atualizado também, não funciona de jeito nenhum!!
  9. Muito obrigado Rodrigo, espero que volte a funcionar mesmo. Um grande abraço a todos e parabéns pelo trabalho. Vamos acompanhar. Assim que voltar a funcionar eu posto aqui.
  10. Bom dia amigos, Desde ontem especificamente a partir de 10:00 da manha, os meus sistemas ACBrNFe ou ACBrMonitor que utilizam CAPICOM e estao rodando sobre o windows 2003/2003x64 pararam de se comunicar com a sefaz-mg. (isso nao aconteceu apenas em um servidor, foi em todos os clientes que usam esse sistema windows) Se voce abrir o internet explorer nos sistemas mencionados não ira conseguir acessar : https://nfe.fazenda.mg.gov.br/nfe2/services/NfeStatus2 Voce só consegue abrir e selecionar o certificado se for no windows 7 ou windows 2008R2. Minha solução provisoria, esta s
  11. Desculpe a demora amigo. Desde já meu muito obrigado pela ajuda. 31140921494752000126550010000007791000007795-nfe.xml
  12. Olá, estou com o mesmo problema do colega : emitir uma Nota de Devolução na versão 3.10 no Estado de Minas Gerais ? Só me retorna o erro 999. Alguem conseguiu ?
×
×
  • Create New...