Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

Mtsistemas

Membros
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mtsistemas

  • Rank
    Novato

Contact Methods

  • Website URL
    http://www.mtsistemas.com.br

Profile Information

  • Sexo
    Indefinido
  • Location
    Cuiaba

Recent Profile Visitors

497 profile views
  1. Correto Italo, mas eu já solicitei a liberação eles mandaram e-mail dizendo que a empresa já está habilitada. Acredito que deve ser alguma informação incorreta. Vou postar o XML pra vce ver. Eu retirei as informações do cliente para evitar exposição, mas o XML é esse. - <Rps xmlns:tc="http://www.issnetonline.com.br/webserviceabrasf/vsd/tipos_complexos.xsd"> - <tc:InfRps> - <tc:IdentificacaoRps> <tc:Numero>98</tc:Numero> <tc:Serie>14</tc:Serie> <tc:Tipo>1</tc:Tipo> </tc:IdentificacaoRps> <
  2. Obrigado por responder Italo, a empresa está habilitada sim. Eles passaram já todas as informações para a emissão como CNAE, código de tributação e assim por diante. No ambiente de homologação emitiu certinho, mas em produção sempre aparece essa mensagem. Se quiser posso postar aqui o XML do rps para vce dar uma olhada. att, Marcel Amorim
  3. Bom dia pessoALL, estou com um probleminha aqui para gerar uma nota de serviço. Já configurei o Schemas certinho (ISSNet), os dados estão corretos. No entanto, na hora de emitir a nota eu recebo a seguinte mesangem: "Esse RPS não foi enviado para a nossa base de dados." - Alguém poderia me ajudar. Estou mandando uma figura com a mensagem. att, Marcel Amorim
  4. Pessoal boa tarde, estou com um problema na emissão da Nota de serviço em ambiente de produção. Consegui emitir algumas notas em Homologação, porém, apesar de Já ter requerido a liberação por parte da Nota Control, ao tentar emitir a primeira nota recebo uma mensagem em branco. A nota não é emitida por conta disso. Alguém sabe dizer o que poderia ser? att, Marcel Amorim
  5. Pessoa boa noite, aqui estou eu mais uma vez....Estou tentando emitir uma nota fiscal de serviço aqui e estou me deparando com um erro na seguinte linha da Unit AcbrWebServices. // Alterado por Akai L. Massao Aihara if not (TACBrNFSe( FACBrNFSe ).Configuracoes.WebServices.Provedor in [profintelISS, proSaatri, proISSDigital]) then begin if not (Self.ConsSitLote.Executar) then begin if Assigned(TACBrNFSe( FACBrNFSe ).OnGerarLog) then TACBrNFSe( FACBrNFSe ).OnGerarLog(Self.ConsSitLote.Msg); raise Exception.Create(Self.ConsSitLote.Msg);
  6. Ele cadastrou sim, agora começou a aparecer outra mensagem = "Usuário não está autorizado a utilizar esse serviço para esse contribuinte". Esse usuário é necessário para gerar a NFSe?
  7. Pessoal ao tentar emitir uma Nota de serviço aqui recebi uma mensagem como retorno. A mensagem diz: "A empresa não está habilitada no ambiente de integração". Alguém pode me falar porque ocorre isso? Agradeço desde já a atenção. Marcel Amorim
  8. ah tem que cadastrar então? Vou dar uma olhada nisso. Obrigado!
  9. Então, configurando aqui os campos resolvi esse problema mas apareceu outra mensagem: 'Usuario não está autorizado a utilizar esse serviço para esse contriuinte' Já coloquei o código do município mas continua aparecendo essa mensagem.
  10. Boa tarde pessoal, sou novo aqui no fórum...assinei esses dias. Estou desenvolvendo um módulo para emissão de NFSe e estou tendo um probleminha quando tenta gerar uma nota no Demo da NFSe. Quando clico em "Gerar e enviar lote" e informo os dados ele me retorna uma mensagem : "Autorização do cliente não está configurado neste computador". Gostaria de saber porque ocorre essa mensagem, alguém poderia me ajudar? Ambiente Delphi XE3 + Zeos Cidade Cuiabá/MT
×
×
  • Create New...