Jump to content

Delphi chamada_delphi.png acbr.png

C6 chamada_c6.png botao.png

Ambiente De Testes Do Am Já Não Funciona Mais ?


Go to solution Solved by Régys Silveira,
  • Este tópico foi criado há 2812 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Olá amigos, bom dia.

 

Voltei a dar continuidade no meu aplicativo NFC-e e hoje tentei transmitir uma NFC-e usando o webservice (homologação) do Amazonas e deparei com o erro:

A autoridade de certificação não é válida ou está incorreta - URL:https://homnfce.sefaz.am.gov.br/nfce-services-nac/services/NfeRecepcao2 - SOAPAction:http://www.portalfiscal.inf.br/nfe/wsdl/NfeRecepcao2

Já não funciona mais ? O meu certificado é de SP e já cheguei a fazer vários testes a alguns meses atrás.

Obrigado.

 

Sérgio

Equipe ACBr Sérgio Assunção
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

[email protected]

Link to comment
Share on other sites

  • 1 month later...

boa tarde senhores

 

Compilei o fonte do demo do ACBrNFe para teste da NFC-e usando um certificado válido do RJ com inscrição estadual apontando para WebService com UF = 'AM' em homologação, porém o status de retorno = 0, observei alguns comentários seus no fonte com referência "Alterado por Italo...".

 

O log gerado ao autorizar uma NFC-e, segue abaixo:

 

Ambiente : 1

Versão Aplicativo : 

Status Código : 0

Status Descrição : 

UF : 

dhRecbto : 30/12/1899

chNFe :

 

Ao mudar a UF = RJ em homologação o status do serviço está em operação porém ao autorizar uma NFC-e, o log gerado segue abaixo:

 

Ambiente : 1

Versão Aplicativo : 

Status Código : 0

Status Descrição : 

UF : 

dhRecbto : 30/12/1899

chNFe : 

 

Você já passou por uma situação desta?

Link to comment
Share on other sites

  • Consultores

boa tarde senhores

 

Compilei o fonte do demo do ACBrNFe para teste da NFC-e usando um certificado válido do RJ com inscrição estadual apontando para WebService com UF = 'AM' em homologação, porém o status de retorno = 0, observei alguns comentários seus no fonte com referência "Alterado por Italo...".

 

O log gerado ao autorizar uma NFC-e, segue abaixo:

 

Ambiente : 1

Versão Aplicativo : 

Status Código : 0

Status Descrição : 

UF : 

dhRecbto : 30/12/1899

chNFe :

 

Ao mudar a UF = RJ em homologação o status do serviço está em operação porém ao autorizar uma NFC-e, o log gerado segue abaixo:

 

Ambiente : 1

Versão Aplicativo : 

Status Código : 0

Status Descrição : 

UF : 

dhRecbto : 30/12/1899

chNFe : 

 

Você já passou por uma situação desta?

Bom dia

Percebo que é novo no fórum!

Seja Bem Vindo a ele e que seja de grande utilidade!

 

Favor postar em um único local e aguardar

 

também convido a usar a pesquisa que fica no canto direito superior do fórum!

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

  • Este tópico foi criado há 2812 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.