Jump to content

click.png click.png click.png

click.png

click.png

click.png

Seja-Profissional-Saiba-mais.png Beneficios_banner.png

 

click.png

click.png

click.png

click.png

click.png

click.png

Não consigo gerar o bloco G com AcbrSpedFiscal


Vially Israel
  • Este tópico foi criado há 3807 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Estou gerando o arquivo do Sped para o PAF e nele não é gerado o Bloco G.

algum outro bloco precisa está preenchido para o Sped gerar ele?

Estou gerando apenas os registros do bloco 0 e H.

Notei que mesmo não mandando escrever o bloco C, D e E o AcbrSped gera eles sem dados normalmente, mas o bloco G não é gerado.

Ja tentei colocar

with ACBrSPEDFiscal.Bloco_G.RegistroG001New do begin

IND_MOV:= imSemDados;

end;

ACBrSPEDFiscal.WriteBloco_G;

e mesmo assim ainda n é gerado.

Fiz um teste separado, e se eu colocar apenas AcbrSpedFiscal.WriteBloco_D, ele vai gerar todos os blocos até o D sem movimento. Se colocar apenas AcbrSpedFiscal.WriteBloco_C, vai gerar todos os blocos até o C sem movimento, mas quando coloco AcbrSpedFiscal.WriteBloco_G, ele gera até o Bloco E e n gera o G.

Atualizei ontem os fontes do Acbr.

Ass. Vially Israel

Link to comment
Share on other sites

  • Este tópico foi criado há 3807 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.