Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

Demora no retorno do envio


  • Este tópico foi criado há 1777 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Boa tarde

Tenho enfrentado alguns problemas ultimamente e gostaria de ver se alguém já passou por isso e tem alguma outra sugestão para tentar resolver o problema.

Uso OpenSSL, acessnado o cretificado .pfx

O que ocorre em quem em alguns envios de NFCe, aleatóriamente demora certa de 1 min para retornar da função ACBRNFe1.Enviar(Cupom,False,True) e quando retorna,

retorna o erro:Erro Interno:10060

HTTP:0

Tenho configurada a propriedade TimeOut = 5000 e a propriedade Tentativas = 2

Em pesquisa aqui no fórum vi para atualziar as DLLS do OpenSLL e alterar a propriedade VerificarValidade = False. Fiz isso, porém o problema continua. O maior problema é que não respeita o timeout configurado (10 seg, no máximo) chegado normalmente a 1 min.

Alguém teria alguma sugestão para ao menos demorar o que está configurado no timeout ?

 

 

 

Edited by Dércio Luis Zanatta
Link to comment
Share on other sites

  • Este tópico foi criado há 1777 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.