Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

click.png

click.png

click.png

Erro de Cadeia do Certificado


Go to solution Solved by Antonio Paulo Mangili,
  • Este tópico foi criado há 1574 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Recommended Posts

  • Membros Pro

boa tarde a todos. 

Estou precisando de uma informação se  alguém puder me ajudar. Tenho um cliente no estado de são paulo que venho emitindo NFe a 2 anos, com certificado A1. Agora ele abriu uma filial em GOIANIA/GO. E como eu já faço com alguns clientes no estado de são paulo que tem matriz e filial, uso o mesmo certificado. Mas acontece que quando fui usar para a filial de GOIANIA não consegui ele deu esse erro em anexo. Alguem ja passoui por esse detalhe?

Si alguem puder me ajudar fico grato.

Paulinho

Mensag1.jpg

Link to comment
Share on other sites

  • Membros Pro
8 minutos atrás, Daniel Simoes disse:

Certificado A3 ?

parece ser problema (a falta de) instalação da Cadeia de Certificados...

Daniel boa tarde. Obrigado pelo retorno. O certificado é A1 e eu já uso na matriz e estou usando em minha maquina emitindo nfe homologação para a matriz, mas quando mudo os dados para a filial de GOIANIA/GO dá esse erro. Falta de cadeias não é porque eu consigo usar esse mesmo certificado para a matriz na mesma maquina.

obrigrado

Link to comment
Share on other sites

  • Membros Pro
1 minuto atrás, Daniel Simoes disse:

A1... use pela carga do arquivo PFX...

Ja esta sendo usando inclusive usando a biblioteca nativa do windows conforme anexo. lembrando que só dá esse erro quando troco para a empresa de GOIANIA, filial mas quando uso a matriz de campinas dá certinho e isso tudo na mesma maquina. Muito loko isso

obrigado

Mensag2.jpg

13 minutos atrás, Antonio Paulo Mangili disse:

Ja esta sendo usando inclusive usando a biblioteca nativa do windows conforme anexo. lembrando que só dá esse erro quando troco para a empresa de GOIANIA, filial mas quando uso a matriz de campinas dá certinho e isso tudo na mesma maquina. Muito loko isso

obrigado

Mensag2.jpg

Daniel c vc quizer posso enviar o certificado a vc. obrigado

Link to comment
Share on other sites

  • Membros Pro
19 minutos atrás, Antonio Paulo Mangili disse:

ok vou tentar

obrigado

 

Daniel quando eu fiz essa mudança e usei os dados da matriz que é de sao paulo deu certinho,(isso com o mesmo certifico ok)  mas quando mudei para a filial de GOIANIA/GO deu esse erro em anexo quando emito a NFe, e quando faço o teste de serviço, mas quando volto para a bilioteca que estava e consulta o status de serviço dá certo, mas quando emito a nfe esta dando o mesmo erro primeiro acima das cadeias.

obrigado

 

Mensag3.jpg

Mensag4.jpg

Link to comment
Share on other sites

  • Fundadores

Não compreendi a sua resposta, a respeito do teste com "libOpenSSL"

Não tenho mais pistas... Deve haver alguma incompatibilidade entre esse certificado e o CNPJ do emissor...

 

Consultor SAC ACBr

Daniel Simões de Almeida
O melhor TEF, é com o Projeto ACBr - Clique e Conheça
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

  • Membros Pro

Sera que é porque esse certificado foi emitido no estado de SP onde esta a matriz e eu estou usando no estado de GO?

Pode ser isso?

Obrigado

 

Agora, Daniel Simoes disse:

Não compreendi a sua resposta, a respeito do teste com "libOpenSSL"

Não tenho mais pistas... Deve haver alguma incompatibilidade entre esse certificado e o CNPJ do emissor...

 

daniel é assim: quando mudei a biblioteca "libOpenSSL" e emiti a nfe pelos dados da matriz que é SP deu certo, Mas quando eu mudei para os dados de GO deu esse erro que enviei em anexo anterior?

obrigado

Link to comment
Share on other sites

  • Consultores

Boa tarde

sei exatamente  o que ocorreu!

entra em contato com o sefaz eles andaram mexendo em alguns estados para testes da TLS e veja o trecho da resposta que recebemos!

Citar

O incidente com registro XXXXXX foi resolvido.

Detalhes da resolução: O que aconteceu é que o certificado de um dos fornecedores de Software para os clientes tinha certificado que não foi aceito pelo Sefaz, por estar fora do padrão. A solução para isso foi permitir, através do retorno do "bundle" de certificados anterior, que tal certificado fosse recebido pela Sefaz. Assim, normalizou-se os recebimentos de NF DESTA fornecedora de software.

Em breve, um de nossos analistas de suporte entrará em contato para certificar-se que o problema foi efetivamente resolvido.

Em caso de dúvidas, favor entrar em contato com a nossa Central de Serviços.


Atenciosamente,

Equipe de Gestão de Serviços de TI - COTI/SAAF/SEFAZ

 

  • Like 1
Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to comment
Share on other sites

  • Fundadores

então nesse caso... para quem usa libOpenSSL ou libWinCrypt... basta setar SSLType

  ACBrNFe1.SSL.SSLType := LT_TLSv1_2;

 

Consultor SAC ACBr

Daniel Simões de Almeida
O melhor TEF, é com o Projeto ACBr - Clique e Conheça
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

  • Membros Pro
1 hora atrás, Daniel Simoes disse:

então nesse caso... para quem usa libOpenSSL ou libWinCrypt... basta setar SSLType

  ACBrNFe1.SSL.SSLType := LT_TLSv1_2;

 

Daniel não deu certo usando esse ssltype. da o mesmo erro anexo, apesar que estou usando o LT_All.

Sera que vou ter comprar um certificado em GOAINIA só para usar nessa filial?

 

Obrigado

Paulinho

Mensag1.jpg

Link to comment
Share on other sites

  • Membros Pro
17 minutos atrás, Daniel Simoes disse:

Não acho que seja o caso...

Tentou a dica do Juliomar.. instalar o certificado e usar CAPICOM ?

sim instalei o certificado no repositorio e alterei para capicom conforme anexo1, e ai ao emitir a NFe da o erro do anexo 2

muito obrigado

Mensag5.jpg

Mensag6.jpg

Link to comment
Share on other sites

  • Membros Pro
  • Solution
Em 31/03/2017 at 19:59, Daniel Simoes disse:

 

problema resolvido. esse erro c dá quando esta emitindo NFe em homologação. em produção vai certinho. acredito que seja uma falha da SEFAZ de GOIAS.

muito obrigado a todos que me reportaram.

paulinho

  • Like 2
Link to comment
Share on other sites

  • Consultores

Obrigado pelo retorno.

  • Like 1

[]'s

Consultor SAC ACBr

Elton
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Um engenheiro de Controle de Qualidade(QA) entra num bar. Pede uma cerveja. Pede zero cervejas.
Pede 99999999 cervejas. Pede -1 cervejas. Pede um jacaré. Pede asdfdhklçkh.
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.