Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

Antonio Paulo Mangili

Membros Pro
  • Posts

    859
  • Joined

  • Last visited

1 Follower

About Antonio Paulo Mangili

Recent Profile Visitors

2,417 profile views

Antonio Paulo Mangili's Achievements

Proficient

Proficient (10/14)

  • First Post
  • Collaborator Rare
  • Posting Machine Rare
  • Conversation Starter
  • Week One Done

Recent Badges

111

Reputation

27

Community Answers

  1. José atualizado e testado agora deu certo muito obrigado. @Victor H. Gonzales - Panda procure confiar nas mensagem dos usuários. quando informei que não era fortes, como você insistiu que era. obrigado a todos que me orientaram. por favor fechar o topico
  2. ok vou aguardar. serei avisado por aqui?? obrigado mas mesmo incluindo para o XE6, teria que dar esse problema no delphi 2010?? então quem tem delphi 2010 não vai mais funcionar os boletos?? obrigado
  3. mas mesmo incluindo para o XE6, teria que dar esse problema no delphi 2010?? então quem tem delphi 2010 não vai mais funcionar os boletos?? obrigado
  4. ai eu ignorei esse erro, e o boleto saiu. só que na pasta dos fontes ficou a unit informando que foi alterada. no proximo update vai voltar ao normal. por isso que falo que o problema é na unit e não no fortes. delphi 2010 rad studio. obrigado veja o arquivo que após eu ignorar e emitir o boleto ficou como alterado. acedito que seja essa atualização que esteja dando problema.
  5. Victor. efetuei tudo isso que voce me passou. reinstalei o fortes atraves desse link. efetuei uma nova instalação do ACBr, e o erro continua o mesmo. só que agora ao tentar abrir a unit ACBrBoletoFCFortesFr esta dando esse erro:
  6. só de tentar abrir a unit ACBrBoletoFCFortesFr já dá esse erro
  7. como disse acima. até ontem não tinha esse problema no fortes report. foi depois do update. hoje estou trabalhando normal com meu aplicativo emitindo boleto, mas com a versão de antes do update. acredito que não seja essa desinstalação e instalação novamente que ira me resolver. obrigado abs
  8. fortes report. como disse Julio ontem estava tudo normal. foi após update da noite. precisei voltar uma versão anterior do meu aplicativo para liberar o cliente. só que agora eu não estou mais conseguindo emitir boletos e o erro que me dá me parece que é com o ACBrBoletoFCFortes1, como se uma propriedade não existi
  9. boa tarde. até antes de efetuar esse update estava tudo normal com a emissão dos boletos, inclusive voltei uma versão anterior de meu aplicativo e esta ok. isso foi após o update de ontem a noite trabalho com fortes. acredito que não teria a necessidade de simular no demo, porque já vinha funcionando normal. somente após o update que tenho esse problema. obrigado
  10. bom dia. ontem a noite efetuei um update no acbr com remoção de arquivos e efetuei a compilação novamente de todos os componentes. hoje mesmo efetuando um build em meu projeto estou com esse erro anexo para emissão dos boletos bradesco. alguem poderia me ajudar?? desde já obrigado
  11. bom dia. ok obrigado pelo retorno. poderia fechar o topico
  12. boa noite a todos. alguém poderia me ajudar. tenho um cliente hoje que trabalha com VPS(Nuvem). emitimos a NFe normalmente com certificado A1. Acontece que agora ele vai precisar emitir o SAT, e adquirimos o Kit da Tanca. Como poderia proceder com essa emissão via TS. uma vez que o sat e a impressora esta conectada em um notebook fisico. e o sistema esta em nuvem. alguem já teve esse tipo de situação para poder me ajudar? desde já agradeço a todos que me ajudar. paulinho
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.