Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Antonio Paulo Mangili

Usuários SAC
  • Content Count

    846
  • Joined

  • Last visited

Community Reputation

111 Excellent

1 Follower

About Antonio Paulo Mangili

  • Rank
    Programador
  • Birthday 06/14/1963

Profile Information

  • Sexo
    Masculino
  • Location
    Jaú

Recent Profile Visitors

2,336 profile views
  1. bom dia. ok obrigado pelo retorno. poderia fechar o topico
  2. boa noite a todos. alguém poderia me ajudar. tenho um cliente hoje que trabalha com VPS(Nuvem). emitimos a NFe normalmente com certificado A1. Acontece que agora ele vai precisar emitir o SAT, e adquirimos o Kit da Tanca. Como poderia proceder com essa emissão via TS. uma vez que o sat e a impressora esta conectada em um notebook fisico. e o sistema esta em nuvem. alguem já teve esse tipo de situação para poder me ajudar? desde já agradeço a todos que me ajudar. paulinho
  3. ok entendi. muito obrigado. poderia fechar o topico?
  4. José obrigado pelo retorno. Mas tenho uma duvida de quais campos devo informar ao titulo somente para a geração do nosso numero: exemplo conta,agencia...... etc obrigado
  5. boa tarde a todos. estou com uma situação aqui e que gostaria de solicitar alguma orientação de alguém sobre o seguinte: eu tenho um modulo em meu sistema de emissão do boleto do Bradesco, onde através da informação inserida pelo usuário o sistema emite o boleto e gera o nosso numero. eu preciso de uma rotina em que fosse gerado somente o nosso numero sem emitir o boleto. para que eu possa gravar esse nosso numero em meu contas a receber qual rotina preciso usar para fazer isso? no caso o Bradesco. quais campos eu preciso passar a rotina para geração do nosso numero? o sequencia
  6. @Italo Giurizzato Junior mas essa regra aplicaria somente para o DF, ou SP também. Tenho clientes no Parana que já uso essa Regra. mas SP não tenho conhecimento. obrigado pelo apoio
  7. bom dia a todos. estou com o mesmo problema SP. uso denegado em que o CNPJ esta Ativo, porem não tem IE. Quando é pessoa fisica esta autorizando normalmente.
  8. muito obrigado Daniel. poderia fechar o topico.
  9. bom dia a todos. estou precisando de uma ajuda a quem poderia me orientar. preciso saber como eu faço para testar se o sat foi ou não inicializado. quero colocar isso em minha erp antes de executar o processamento dele. obrigado paulinho
  10. bom dia italo. obrigado pelo retorno. Esse problema ocorre da margem cortar quando uso o metodo Enviar. Quando uso o metodo Imprimir não ocorre. Sim tenho uma unica rotina do componente. As configurações de margem esta configurado no Objject Inspector, para os dois metodos. Mas consegui resolver assim. inclusive se voce puder pode fechar o topico. No medoto Enviar, estou deixando como False para não imprimir, e depois se a NFe for autorizada, eu estou usando o metodo Imprimir, e depois o imprimirPDF, para gerar o PDF. Sendo assim eu resolvi meu problema. Muito obrigado a todos.
  11. boa tarde italo e obrigado pelo retorno. sim eu sei que função: método Enviar é capaz de: Gerar o XML, Assinar, Validar, enviar para a SEFAZ a nota e se ela for autorizada imprimi o DANFE? faz tudo isso que voce falou. inclusive é a que eu uso, mas a função Imprimir eu não uso na mesma rotina. Eu uso somente quando eu tiver que imprimir outra via, e não quero acessar via PDF. e é ai que sai certo nas margem. me parece que estou com dificuldade de me expressar. e o metodo imprimirPDF eu também sei que só gera o PDF, pois uso a muito tempo já.
  12. sera que nessa função ACBrNFe1.Enviar(vNumLote,True); ele não esta pegando as configurações de margem?
  13. essa diferença quem notou foi os meus clientes. Mas eu nunca alterei as margem. sempre deixei padrão 5,1 6,8,8 eu alterei agora para ver se resolvia o problema. e esse problema eu comecei a reparar, ou seja os meus clientes de 2 meses para cá. antes não acontecia. até achei que fosse impressora e já trocamos 2. Acho que não tem a necessidade de reproduzir no programa exemplo porque já uso essa função a muito tempo. relato a função a voce, porque quando uso essa: NotasFiscais.Imprimir. com as 2 margens dá certo, mas quando uso a função ACBrNFe1.Enviar e que não pega as margem configurada no co
  14. essas margem que citei a voce ela funciona normalmente quando uso a função: ACBrNFe1.NotasFiscais.Imprimir; mas quando uso a função: ACBrNFe1.Enviar(vNumLote,True); essa dá o problema. uso o mesmo componente para ambas as funçoes, pois é um formulário só. se voce atentar acima eu passei o passo a passo do acontecido. até achei não fosse a função, mas estou acredito que sim, pois estou entrando em contado com meus clientes e já são 3 que estão com esse problema. ja usei 5,1 6 8 8 nessa sequencia no componente, mas sem sucesso.
  15. detectei esse problema em mais um cliente. são 3 agora. passo acreditar que é a função ACBrNFe1.Enviar(vNumLote,True); que esta com problema.
×
×
  • Create New...