Jump to content

Antonio Paulo Mangili

Usuários SAC
  • Content Count

    741
  • Joined

  • Last visited

Community Reputation

86 Excellent

1 Follower

About Antonio Paulo Mangili

  • Rank
    Programador
  • Birthday 06/14/1963

Profile Information

  • Sexo
    Masculino
  • Localização
    Jaú

Recent Profile Visitors

1,645 profile views
  1. bom dia. em homologação eu usei fgtsempre e deu certo autorizou. em produção eu usei fgtnunca e deu certo autorizou minha UF testada foi SP, agora vou testar AL,MG,PR obrigado pela atenção.
  2. bom dia luiz. poderia enviar o xml para ver como ficou, porque com fgtnunca em homologação não consegui, precisei alterar para fgtsempre. agora estou aguardando com essa configuração um cliente testar em produção. obrigado
  3. sim tem que compilar novamente. para que essa configurações atualize
  4. Felipe aqui sm SP eu setei conforme vc mencionou fgtNunca e deu erro, inclussive o erro esta acima. ai eu mudei para fgtsempre, ai foi. amanha um cliente meu vai testar em produção para ver se da certo.
  5. sim aqui em SP também por isso vc tem que selecionar fgtsempre, para ela gerar zerada, e não dar erro.
  6. Faça um svn compile novamente o projeto e depois flag a configuração do componente para fgtsempre. vai dar certinho.
  7. perfeito. muito claro. muito obrigado. deixei a tag fgtSempre e em homologação não tive problema, agora vou testar em produção.
  8. boa tarde. fiz o teste. configurei o ForcarGerarTagRejeicao938 = fgtnunca no componente, mas mesmo assim ele esta gerando os valores zarados sozinho, porque em meu aplicativo só informo o cst=500 e nada mais, e mesmo assim esta dando erro, estou em modo de homologação. segue o xml e o erro. obrigado mais uma vez. ****acho que enterpretei errado essa configuração, troquei para fgtsempre, ai a nfe em homologação emitiu. vou tentar em produção agora. obrigado
  9. boa tarde. fiz o teste. configurei o ForcarGerarTagRejeicao938 = fgtnunca no componente, mas mesmo assim ele esta gerando os valores zarados sozinho, porque em meu aplicativo só informo o cst=500 e nada mais, e mesmo assim esta dando erro, estou em modo de homologação. segue o xml e o erro. obrigado mais uma vez. 35190459446906000187550010000000411000000410-nfe.xml
  10. Então eu estou aguardando o pessoal do acbr @Barbosa subir essa evolução para que eu possa efetuar um svn. sera que eles não vão efetuar isso? obrigado
  11. então no meu aplicativo eu estou colocando assim: icms.cst := cst60 somente isso, mas o acbr esta gerando os campos zerados sozinho.
  12. em são paulo homologação esta normal também, somente em produção que esta dando erro. estou com 2 clientes assim com problema. vamos aguardar os moderados do ACbr, acredito que vão solucionar isso, como sempre o fizeram com muito competencia. obrigado a todos
×
×
  • Create New...