Jump to content

chamada diadoacbr

Assista tectoy.png

  • Este tópico foi criado há 1712 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Pessoal,

Estou com um problema (não ocorre em todos os clientes).

Ao tentar emitir uma nfce da a seguinte mensagem

"Cannot create file d:\nome do sistema\NFCe\XML\cnpj do emissor\yyyymm\nome arquivo xxxxxx-nfe.xml". Acesso negado

Hoje deu uma mensagem diferente

Cannot create file "D:\DOMYNUS\Envio e Resposta\cnpj do emisso\nome do arquivo xxxxx-ped-sit.xml". O arquivo já está sendo usado por outro processo

Já foram liberados todas as permissões

Windows 7 instalado (antes estava com o XP, e foi pedido para formatar)

Certificado valid 

As vezes no arquivo fica faltando esta linha quando da a mensagem de acesso negado

infNFe versao="3.10" Id="NFe nome do arquivo

Alguem tem alguma outra sugestao...

 

 

Link to comment
Share on other sites

No arquivo com erro aparece esta linha

<?xml version="1.0" encoding="UTF-8"?>

-<NFe xmlns="http://www.portalfiscal.inf.br/nfe">

No arquivo que da certo aparece assim

<?xml version="1.0" encoding="UTF-8"?>

-<nfeProc xmlns="http://www.portalfiscal.inf.br/nfe" versao="3.10">

-<NFe xmlns="http://www.portalfiscal.inf.br/nfe">

Eu tenho que apagar os arquivos com erro e gerar novamente ai funciona...

 

Link to comment
Share on other sites

Bom dia,

Veja os passos que fizemos:

1) Cadastramos uma nota e mandamos gerar a nfce

2) Da esta mensagem Cannot create file "D:\DOMYNUS\Envio e Resposta\cnpj do emisso\nome do arquivo xxxxx-ped-sit.xml". O arquivo já está sendo usado por outro processo 

3) Ai nos apagamos este da pasta envio e resposta e tambem o arquivo 0-env-lot e o 0-rec

4) Mandamos gerar novamente e deu a mensagem Cannot create file d:\nome do sistema\NFCe\XML\cnpj do emissor\yyyymm\nome arquivo xxxxxx-nfe.xml". Acesso negado

5) Neste arquivo que da erro de acesso negado o inicio do xml aparece assim 

<?xml version="1.0" encoding="UTF-8"?>

-<NFe xmlns="http://www.portalfiscal.inf.br/nfe">

6) Apagamos o arquivo XXXX-nfe.xml e os arquivos da pasta envio resposta

7) Mandamos gerar a nota novamente e deu certo

No arquivo que da certo aparece assim

<?xml version="1.0" encoding="UTF-8"?>

-<nfeProc xmlns="http://www.portalfiscal.inf.br/nfe" versao="3.10">

-<NFe xmlns="http://www.portalfiscal.inf.br/nfe">

Depois fizemos um outro teste:

1- Apagamos todas as pasta de nfe e nfce do sistema e a envio e resposta

2- Entramos no sistema e mandamos gerar uma nota, a primeira nota da certo a segunda volta os erros citados acima.

Esta executando como administrador

Foi dado permissao de acesso para todos os usuarios

O estranho é que aqui na nossa empresa se eu criar uma pasta do sistema do zero  (como se fosse uma instalacao nova) e so colocar o banco de dados deste cliente e tentar emitir nota da certo

Nos pegamos deste cliente a pasta inteira do sistema (zipamos tudo), trouxemos para cá e aqui tambem deu erro.

 

Link to comment
Share on other sites

  • Este tópico foi criado há 1712 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.