Jump to content

Assista click.png tectoy.png

C6 chamada_c6.png botao.png

Erro ao usar "tPag := fpSemPagamento"


  • Este tópico foi criado há 1477 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Bom dia amigos,

Em meu sistema utilizo tipo de pagamento cortesia, e para tal estou usando "tPag := fpSemPagamento".

O que causa o erro do print em anexo.

Obs.: Todos as outras opções em tPag gera e valida o xml normalmente.

Desde já agradeço, abraço a todos.

erro_tipo_pgto.png

Link to comment
Share on other sites

  • Moderadores
8 horas atrás, dmonteiro disse:

Em meu sistema utilizo tipo de pagamento cortesia, e para tal estou usando "tPag := fpSemPagamento".

Essa prática não é aceita de acordo com as novas regras da NT 2016.002 v. 1.50:

YA02-40.png

8 horas atrás, dmonteiro disse:

O que causa o erro do print em anexo. 

Analisando friamente a mensagem, o tipo 90 não está na lista de tipos aceita pelo arquivo de schema, então, ou você está com a pasta de schemas desatualizada, ou está tentando usar o tipo 90 na versão 3.10 do XML.

  • Like 1
Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Link to comment
Share on other sites

  • Este tópico foi criado há 1477 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.