Jump to content

Delphi chamada_delphi.png acbr.png

C6 chamada_c6.png botao.png

Erro 12175 SSL depois de Atualizar ontem em win 2018 r2?


EdmarFrazao
Go to solution Solved by EdmarFrazao,
  • Este tópico foi criado há 1422 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Ontem atualizei o Acbr.

 

Gerei nova versão do eSocial.

 

Em windows 10 sem problemas, mas no

windows 2008 R2 quando tento enviar da o erro em anexo.

 

o que pode ser ja configurei SSL 3.0 e TST 1.0 1.1 1.2  nada de conseguir consultar ou enviar.

usando a minha versão anterior envia sem problema.

 

Erro:

 

 

 

 

Erro12175eSocial.png

Link to comment
Share on other sites

  • Solution
26 minutos atrás, Paulo Aguiar Junior disse:

Tive o mesmo problema após as últimas atualizações do componente.

Nos nossos clientes Windows 7 que já estavam enviando normalmente, ao atualizar, parou tudo.

Alteramos a propriedade SSLType no componente, e voltou a funcionar normalmente.

Componente.SSL.SSLType := LT_TLSv1;

LT_TLSv1 está na unit blcksock

 

 

Foi isto mesmo, liberei a configuração para o meu suporte poder selecionar e testar.

 

no Windows 2018 r2 precisou ser:

LT_TLSv1 ou = LT_TLSv1_1

não funcionou com a = LT_TLSv1_2 ( deve estar faltando algo no IE do servidor)

vlw

 

 

Link to comment
Share on other sites

  • 2 weeks later...
  • Este tópico foi criado há 1422 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.