Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

click.png

click.png

click.png

MDFe Exigindo IE do Proprietário Veículo


Go to solution Solved by Valdir Dill,
  • Este tópico foi criado há 1076 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Recommended Posts

  • Membros Pro

Boa tarde,

Na validação de MDFe está ocorrendo um erro (print anexo) ao validar o valor da IE, campo rodo.veicTracao.prop.IE. 

Ocorre que o proprietário do veículo é um CPF e, nesse caso, a IE deve ficar em branco, mas não aceita. Conferi no XML e a IE está mesmo em branco

Veja as tag relacionados ao transporte

<rodo><veicTracao><placa>JYA7662</placa><tara>3000</tara><capKG>7100</capKG><capM3>0</capM3><prop><CPF>93799918191</CPF><RNTRC>00922040</RNTRC><xNome>GILMAR DONIZETE VIEIRA</xNome><IE></IE><UF>MT</UF><tpProp>0</tpProp></prop><condutor><xNome>GILMAR DONIZETE VIEIRA</xNome><CPF>93799918191</CPF></condutor><tpRod>06</tpRod><tpCar>02</tpCar><UF>MT</UF></veicTracao></rodo>

Alguma sugestão? Obrigado.

ErroIE.png

Valdir Dill

Rio de Janeiro - RJ

 

 

Link to comment
Share on other sites

  • Membros Pro
  • Solution
20 horas atrás, José M. S. Junior disse:

Boa tarde, tentou informar como: ISENTO

Boa tarde,

Acho que era problema de schemas desatualizados. Copiei os schemas do svn e resolveu.

Obrigado.

  • Like 2

Valdir Dill

Rio de Janeiro - RJ

 

 

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.