Jump to content

Assista click.png tectoy.png

C6 chamada_c6.png botao.png

impressão escpos


jamil
Go to solution Solved by jamil,
  • Este tópico foi criado há 868 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Bom dia,

na impressão escpos, está saindo sem minha solicitação a imagem que está na memória da impressora 

e no final ela esta pulando muitas linhas como podem observar na foto.... 

já ConfigGravarValor("DANFENFCe", "EspacoFinal", "0") e nada

 

WhatsApp Image 2020-01-08 at 10.23.23.jpeg

Jamil Santos de Araújo

Engenheiro de sistemas /  Tec. Contabil

Link to comment
Share on other sites

  • Membros Pro
24 minutos atrás, jamil disse:

Bom dia,

na impressão escpos, está saindo sem minha solicitação a imagem que está na memória da impressora 

e no final ela esta pulando muitas linhas como podem observar na foto.... 

já ConfigGravarValor("DANFENFCe", "EspacoFinal", "0") e nada

 

WhatsApp Image 2020-01-08 at 10.23.23.jpeg

tinha esquecido de configurar as opções PosPrinter..........

 

o logo eu tirei porem o saldo entre cupons não consegui resolver...

tentei "EspacoEntreCupons"

e

"LinhaEntreCupons"

nada deu certo... continua pulado muitas linhas ao final

Jamil Santos de Araújo

Engenheiro de sistemas /  Tec. Contabil

Link to comment
Share on other sites

Muito estranho eu só tenho uma Epson e uma Elgin e a propriedade EspacoEntreCupons funcionou corretamente para mim.

Vou ver com o pessoal do ACBr para fazer um teste la para mim.

Enquanto isso poderia postar o log e sua config.

  • Like 1
Consultor SAC ACBr Rafael Dias
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Desenvolvedor ACBrLib.

 

Link to comment
Share on other sites

  • Membros Pro
1 hora atrás, Rafael Dias disse:

Muito estranho eu só tenho uma Epson e uma Elgin e a propriedade EspacoEntreCupons funcionou corretamente para mim.

Vou ver com o pessoal do ACBr para fazer um teste la para mim.

Enquanto isso poderia postar o log e sua config.

segue

acbrlib.ini ACBrLibNFE-20200108.log

Jamil Santos de Araújo

Engenheiro de sistemas /  Tec. Contabil

Link to comment
Share on other sites

  • Membros Pro
  • Solution

boa noite,

o erro era meu, estava escrevendo "PosPrinter", "LinhaEntreCupons", "1"

e o certo era

"PosPrinter", "LinhasEntreCupons", "1"

......

esta tudo ok funcionado bem

obrigado pelo espaço

 

Jamil Santos de Araújo

Engenheiro de sistemas /  Tec. Contabil

Link to comment
Share on other sites

  • Este tópico foi criado há 868 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.