Jump to content

dev botao

Dúvidas na homologação - Sequencia Inválida Numeração


udenilson
Go to solution Solved by udenilson,
  • Este tópico foi criado há 1309 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Estou recebendo a seguinte mensagem TEF PayGo Web

"Sequencia invalida do número de solicitação"

Obs: No demo do Acbr não dá, estou tentando verificar o que fiz de diferente na minha aplicação, mas ainda não consegui achar, se alguém tiver uma ideia 

do que seja isso.

Link to comment
Share on other sites

  • Membros Pro
11 minutos atrás, Daniel Simoes disse:

pode por favor anexar o Log do ACBrTEFD.TEFPayGoWeb ?

Em que momento isso ocorre ? Consegue fornecer uma sequencia e passos ?

Sim, vou fazer isso amanhã cedo, obrigado!

2 minutos atrás, udenilson disse:

Sim, vou fazer isso amanhã cedo, obrigado!

Me parece que ocorreu quando eu copiei a pasta TEF do meu projeto para o projeto Demo do Acbr, vou, fazer uma cópia de volta do demo Acbr para o meu projeto.

  • Like 1
Link to comment
Share on other sites

  • Membros Pro
  • Solution

É isso mesmo Daniel, dentro da pasta TEF o PayGo deve guardar alguma sequencia, e quando copiei a pasta para o Demo Acbr e fiz uma transação de venda lá a sequencia mudou, depois fui tentar fazer na minha aplicação e deu esta mensagem, ou seja não pode copiar a pasta, agora estou com outro problema, mas vou abrir outro tópico, obrigado!

Link to comment
Share on other sites

  • Membros Pro
14 horas atrás, Daniel Simoes disse:

Se fechar a aplicação (o que descarrega a DLL) e subir ela novamente... ele não sincroniza a Sequencia das transações ?

Não funciona, a sequencia, acredito eu, que seja gravada em arquivo!

ErroSeqInvalidaAcbrTef.jpg

Edited by udenilson
Link to comment
Share on other sites

  • Membros Pro
1 minuto atrás, Daniel Simoes disse:

Acho que a única saída seria rodar a Operação de Manutenção e depois realizar nova instalação 

Daniel, vou testar agora mudando o Diretório de Trabalho do Demo, apontando para a pasta do TEF que está no nosso projeto

5 minutos atrás, Daniel Simoes disse:

Acho que a única saída seria rodar a Operação de Manutenção e depois realizar nova instalação 

Mesmo eu mudando o diretório de trabalho, ainda não deu certo!

ErroAcbrTef2.png

Link to comment
Share on other sites

  • Membros Pro
26 minutos atrás, Daniel Simoes disse:

Acho que a única saída seria rodar a Operação de Manutenção e depois realizar nova instalação 

Assim o Demo do Acbr funcionou, problema resolvido para esta questão, acredito que pode fechar este tópico.ErroAcbrTef3.thumb.png.ea451e0d797703f3746e610275f95e7f.png

Este é o caminho onde esta o nosso projeto, com a instalação do ponto de captura instalado, é só apontar no demo do acbr para esta

pasta que funciona, sem afetar ou invalidar a instalação.

Agora vou abrir outro tópico, pq estou recebendo uma mensagem de Estabelecimento Inválido, mais só no meu projeto, no Demo esta mensagem não aparece.

Edited by udenilson
  • Like 3
Link to comment
Share on other sites

  • Administradores

Obrigado por reportar.

Fechando. Para novas dúvidas, criar um novo tópico.

Consultora SAC ACBr

Juliana Tamizou

Gerente de Projetos ACBr / Diretora de Marketing AFRAC
Ajude o Projeto ACBr crescer - Seja Pro

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.  Discord

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil


Participe de nosso canal no Discord e fique ainda mais próximo da Comunidade !!

Link to comment
Share on other sites

  • Este tópico foi criado há 1309 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.