Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

Seja-Profissional-Saiba-mais.png Beneficios_banner.png

 

Nota Fiscal Não Consta na Base de Dados


João Paulo Pires
Go to solution Solved by João Paulo Pires,
  • Este tópico foi criado há 520 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Boa noite, estou com esse problema aqui, e nao sei como configurar. 
A NF modelo 55 é enviada e autorizada, e consigo recuperar o Status de Autorizada.

A dll ja salva o PDF na pasta configurada

o Problema é que quando eu quero visualizar o Danfe usando o caminho do XML Autorizado dentro da pasta que esta na configuração do ACBRLib.ini , ele me retornar com uma mensagem vermelha "NF-E NAO ENVIADA PARA SEFAZ"

MAS COMO PODEM VER O PDF ESTA NORMAL, MAS A VISUALIZAÇÃO DO DANFE ESTA FALANDO QUE NÃO CONSTA.

172317224_noconsta.thumb.png.95561c8c82d4f10495ea7c392ddc2b67.png280017160_constaNFpdf.thumb.png.0337a0be26b102999a41d25420f60f1e.png

Link to comment
Share on other sites

  • Consultores

Tem uma explicação e uma situação. to tentando lembrar pra informar aqui . só aguarda lembrar

  • Like 1
Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to comment
Share on other sites

  • Consultores

Como disse este xml que você postou não contem os dados do protocolo de autorização, você esta pegando o xml antes de enviar e não o depois de ter o retorno.

Carregue este xml no componente e faça a consulta do mesmo que a autorização será adicionada no xml e salve ele novamente que ficara correto.

  • Like 2
Consultor SAC ACBr Rafael Dias
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Desenvolvedor ACBrLib.

 

Link to comment
Share on other sites

Em 14/08/2020 at 21:41, Amarildo de Matos disse:

boa noite..

olhando o seu xml, nao esta contendo os dados do retorno, do protocolo e da autorizacao.

verifique se esse xml de retorno, nao esta levando para outro lugar.

image.pngolhando 

obrigado, vou verificar isso.

Em 15/08/2020 at 01:11, Rafael Dias disse:

Como disse este xml que você postou não contem os dados do protocolo de autorização, você esta pegando o xml antes de enviar e não o depois de ter o retorno.

Carregue este xml no componente e faça a consulta do mesmo que a autorização será adicionada no xml e salve ele novamente que ficara correto.

sim, vou verficar, obrigado.

Link to comment
Share on other sites

  • Este tópico foi criado há 520 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.