Jump to content

dev botao

Erro ao usar o gpCliDTEF


Go to solution Solved by Daniel Simoes,
  • Este tópico foi criado há 1062 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Fundadores
  • Solution

Olá Gilvan,

Eu não tenho o ambiente de testes da CliDTEF, essa classe subiu no ACBr, por colaboração de um membro, mas eu não tenho domínio sobre ela...

usando o TEF_DIAL, por troca de arquivos, experimente configurar como TEFPayGo .. Motivo, houve uma refatoração, e os campos específicos da payGo foram para essa classe... Quase todos os TEFs de mercado, usam em compatibilidade, os campos da documentação da PayGo

Consultor SAC ACBr

Daniel Simões de Almeida
O melhor TEF, é com o Projeto ACBr - Clique e Conheça
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

  • Moderadores
8 horas atrás, Gilvan Oliveira disse:

Não funciona quando seto o gpCliDTEF fica dando erro pedindo IdentificacaoAutomacaoComercial 'DPOSDRV.DLL' , se mudo para TEF_DIAL funciona,  porem duplica as vias dos comprovantes.  

Houve mudanças então será necessário compatibilizar . se tu se dispor pois não tesmo mesmo o ambiente para mais testes e desenvolve

Consultor SAC ACBr Juliomar Marchetti
 

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
 

 

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

The popup will be closed in 10 seconds...