Jump to content

Delphi chamada_delphi.png acbr.png

C6 chamada_c6.png botao.png

contribuindo com fontes


Go to solution Solved by Juliomar Marchetti,

Recommended Posts

  • Membros Pro

Estou Gerando o Sped e no preenchimento do Registro E116  se deixar  IND_PROC sem preenchimento na hora de gerar o arquivo está preenchendo com 0 
com isto está gerando erro porque se colocar 0 vai ter 
que preencher ouros campos e no caso quando não tiver numero de processo deve ser deixado com espaços. 

Exemplo:     
                  COD_OR:='000';
                  VL_OR :=VL_SLD_APURADO;
                  DT_VCTO:=DATE+30;
                  COD_REC:='1015';
                  MES_REF:='012022';  
Retorno
Não faço instancia do mesmo mas no Código do registro coloca 0
|E116|000|73,80|09032022|1015||0|||012022| 

Link to comment
Share on other sites

  • Consultores

Sim conforme descrito no Discord já estou vendo o tratamento para corrigir o problema

 

  • Like 1
Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

  • Consultores

Obrigado por reportar.

Fechando. Para novas dúvidas, criar um novo tópico.

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.