Jump to content

tathianam

Membros
  • Posts

    53
  • Joined

  • Last visited

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

tathianam's Achievements

Contributor

Contributor (5/14)

  • Conversation Starter
  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later

Recent Badges

11

Reputation

1

Community Answers

  1. Pessoal, uma dúvida conceitual por aqui... Vocês sabem se o método de pagamento PIX vai substituir o boleto? Sei que ele vai substituir a TED / DOC para cobranças imediatas, mas não sei tecnicamente como o QRCode é composto e se vai ter data de vencimento, por exemplo. Alguém já leu algo sobre esse assunto? Valeu galera
  2. Atualizei versão 16668 e ainda não deu certo. Cancelei manualmente na prefeitura e vou acompanhar por aqui se mais alguém continua com o problema.
  3. @DouglasDll / @Italo Jurisato Junior Também não deu certo mexer no .PAS indicado. Em ambos os casos deu o mesmo erro conforme imagem em anexo
  4. Essa alteração aqui não rolou... Estou compilando pra testar a 2.a opção
  5. Estou com o mesmo problema. Atualizei ontem com a versão do ACBr 16644 e ainda continua o erro. De acordo com o LOG do SVN, a última alteração do ISSDSF.INI foi em 19/02/2019 versão 16574.
  6. Bom dia Italo, Sim, havia atualizado a pasta Schemas, mas havia esquecido de substituir o ISSDSF.INI Deu super certo, muito obrigada pela sua atenção!
  7. Olá Italo, atualizei versão 16601 e deu um novo erro conforme imagem em anexo
  8. Log que eu salvei no momento de EnviarLote XML do RPS em anexo (exclui campos do tomador por sigilo) 4NF-rps.xml
  9. O meu sempre esteve no libCapicom e dá erro no mesmo ponto do código que o Gallixx colocou acima
  10. Oi Italo, já havia debugado e até salvei um LOG em TXT. Estou em cliente hoje, mas à noite mando por aqui.
  11. Sim Italo, uso o schemas ISSDsf. Voltei a versão do acbr+executável (e a pasta schemas) de 29/01/2019 e voltou a funcionar. Fiz apenas a transmissão da nota pq o cliente estava esperando e voltei para o exe mais recente.
  12. Não, essa numeração é à parte do número da nota fiscal / rps. Eu aqui, para não dar galho, mando o n. do lote como AAAAMMDDHHMM assim não tem perigo de mandar um n. de lote menor do que o outro. Sempre funcionou. Uso provedores ISSDsf e Ginfes (Campinas e Hortolândia, etc)
  13. Pessoal, Todos os fontes estão atualizados e foram instalados ontem. A empresa é nova e é a primeira NFSe via lote (RPS n. 1). Já emito com o sistema de outras empresas sem problemas. Uso Capicom, certificado A1 Erro: Alguém passou por isso ao enviar o 1.o RPS?
  14. Sim, Delphi 7 Agora foi; Obrigada Waldir !!! Em anexo os arquivos para os moderadores subirem para o SVN =] ACBrNFeDANFeRLRetrato.dfm ACBrNFeDANFeRLPaisagem.dfm
  15. Na linha DANFeReport := Create(nil); da unit ACBrNFeDANFeRL; o sistema dá erro Já atualizei o GIT do Fortes, atualizei o SVN do Trunk2, reinstalei tudo e nada funcionou... Alguém passou por isso por esses dias?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.