Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

Juliano Otaviano Barreto

Membros
  • Content Count

    78
  • Joined

  • Last visited

Community Reputation

23 Excellent

About Juliano Otaviano Barreto

  • Rank
    Membro

Recent Profile Visitors

1,110 profile views
  1. Pessoal eu passei por este problema e consegui resolver desta forma: Eu coloquei este trecho bem no começo da alimentação do componente ACBrNFe, logo após o NFe.NotasFiscais.Add.NFe.
  2. Muitissimo obrigado, agora resolveu. @Dercide Alvarez @Juliomar Marchetti
  3. Saudações pessoal, Estou tendo dificuldades para gerar NFe para Santa Catarina e colocar no arquivo XML os dados responsável técnico. Segue abaixo um exemplo da codificação que estou utilizando e que apesar de tudo não preenche as tags do responsável técnico. Acredito que eu não esteja conseguindo porque eu não entendi o jeito correto de informar ao componente, caso alguém possa me dar uma explicação que me ajude fico muito grato. Abraços.
  4. @Juliomar Marchetti e @eric.helfenstens Pessoal muito obrigado pela ajuda, o ajuste no TLS funcionou muito bem.
  5. A:: poucos dias atrás eu também estou passando por este problema no provedor NFe-cidades para Divinópolis-MG, está ocorrendo em um computador da empresa que emite nota fiscal pros nossos clientes, caracteristicas: Windows 10 Atualizado Sem atualização do ACBr a 4 meses Configuração do componente ACbrNFSe Mensagens do sistema durante o Envio do RPS: Arquivo XML do arquivo do RPS 466 salvo. Enviando dados da NFSe... Erro de transmissão - SOAP http://nfse.abrasf.org.br/GerarNfse Erro durante o ENVIO do arquivo RPS Erro na thread de envio:
  6. Saudações, O meu sistema também começou apresentar este problema com o meu certificado, estou desde ontém tentando descobrir o porque. Houve algum progresso neste tópico?
  7. Na verdade Juliomar eu não sei como fazer a alteração, por isso para atender o cliente mais rápido eu resolvo desta forma simplória e depois eu verifico se consigo alterar no componente. Foi isso que eu quis dizer. Para adiantar eu prefiro usar algo que eu consigo fazer e depois tentar algo que eu não sei fazer, entende?
  8. Obrigado pelo pronto atendimento, Nunca fiz nenhuma alteração nos componentes do ACBr, então para atender o cliente com mais rapidez, utilizarei o componente para gerar o arquivo de remessa e o restante irei acrescentar diretamente no arquivo da remessa. Quero deixar muito bem claro que não é porque eu não queira ajudar com o projeto, mas sim porque os clientes não podem esperar, assim farei algo que vai resolver mais rapido e depois tentarei fazer a minha parte para contribuir com o projeto. Mais uma vez agradeço a atenção.
  9. Pessoal eu não consegui ainda, o boleto impresso com o componente ACBr sai perfeito, com todos os dados, aparentemente o arquivo da remessa também mas o banco não recebe os dados do sacador/avalista ou como é dito atualmente no layout do Bradesco, beneficiario final. Esta imagem acima é do layout fornecido pelo banco, tenho a impressão que os dados do "beneficiario final" deveria estar na linha 7 do arquivo de remessa. Eu recebi orientação de uma atendente do Bradesco de que o nome do beneficiario final (sacador avalista) deveria estar na linha que começa com "2" apartir da
  10. Juliana eu estou informando as seguintes propriedades do componente: Gerei uma remessa agora após acrescentar na primeira linha da mensagem o CNPJ e nome do Avalista e vamos ver o que o banco diz. Após acrescentar os dados do sacador avalista na primeira linha da mensagem estas informações começaram a constar no arquivo de remessa C400, acredito que agora vai dar tudo certo. Obrigado.
  11. Boa tarde pessoal, Eu já pesquisei e vi que este assunto já foi tratado desde 2015 aqui no forum e li todas as postagem, assim acredito, porém eu não consegui resolver o problema que estou passando. Informo os campos do Sacado Avalista e esta informação está exibida na impressão do boleto, porém ao gerar a remessa CNAB400 pro Bradesco não encontro esta informação em lugar nenhum, por acaso alguém conseguiu fazer isto funcionar? Desde já agradeço.
  12. @nildglana unica coisa que fiz foi alterar o nosso sistema, antes ele só entrava na rotina de baixar o arquivo xml da manifestação se o número do protocolo estivesse preenchido, mudei o sistema para tentar baixar o arquivo xml de qualquer maneira. O unico importante para o nosso sistema é que ele tem uma tabela dos eventos de cada documento fiscal, então no caso o sistema verifica se existe algum evento (com numero do protocolo ou não), caso não exista nenhum evento então ele nem tenta baixar o arquivo xml. Desculpe a demora prar responder. Em resumo: o meu problema era que a SEFAZ p
  13. @Hermes Soares Imagino amigo, somos uma comunidade. Dá uma olhada na minha conclusão final, já consegui baixar o xml das notas fiscais que eu precisava. Temos que lembrar sempre que o webservice demora um pouco para processar e as vezes as respostas não chegam de imediato pro nosso sistema, inclusive em algumas situações é preciso esperar alguns minutos para fazer o download após o envio de algum evento de confirmação.
  14. Creio que possa fechar este tópico. Descobri que o problema é que algumas vezes que transmitimos o evento de confirmação ou os demais o número do protocolo não está retornando imediatamente. E o nosso sistema faz o download do xml apenas para as NFs que possuam o protocolo de evento preenchido, porém, fiz uma mudança para fazer o download inclusive das notas fiscais que não possuam o protocolo de evento preenchido e o download foi feito. Acredito que se trata de demora para o webservice de eventos retornar o protocolo e o sistema ficar com esta informação vazia. Se houver a
  15. Continuo fazendo testes e percebi que algumas notas fiscais a SEFAZ consegue gerar o evento de confirmação, porém muitas não retorna o número do protocolo. Será que o problema seja que a recepção de evento está com problemas para retornar o número do protocolo? Ou mesmo não esteja aceitando algum lançamento de evento de confirmação mas não retorna mesnagem de erro.
×
×
  • Create New...