Ir para conteúdo
  • Cadastre-se

Juliano Otaviano Barreto

Usuários SAC
  • Total de ítens

    25
  • Registro em

  • Última visita

Reputação

1 Neutro

Sobre Juliano Otaviano Barreto

  • Rank
    Membro

Últimos Visitantes

554 visualizações
  1. Saudações, Estou necessitando atender uma demanda para imprimir no espaço "observações gerais" e já pesquisei que no RPS não existe esta informação, portanto pesquisei mais um pouco e vi alguém dizendo que é possivel acrescentar esta informação antes de imprimir a DANFSe. Eu tentei com um exemplo e não consegui... Existe mesmo esta possibilidade? Se sim, como que é feito isso?
  2. Eu consegui resolver o problema com a mensagem : Acesso nao permitido, verifique os dados e certifique-se de possuir permissao para a operacao. Preenchendo estes campos do componente ACBrNFSe: NFSe.Configuracoes.Geral.Emitente.WebChaveAcesso := NFSe.Configuracoes.Geral.Emitente.WebUser := NFSe.Configuracoes.Geral.Emitente.WebSenha := NFSe.Configuracoes.Geral.Emitente.WebFraseSecr := Agora o problema que estou enfrentando é que depois de transmitir o NFSe o webservice da NFSeBrasil está retornando para mim o arquivo XML da nota fiscal de serviços com o mesmo número do RPS, ou seja, uma nota fiscal muito antiga.
  3. Talvez seja alguma coisa relacionada com o Hash do usuário ou frase secreta de acesso ao Webservice
  4. Bom dia, Sim Italo... estou testando com o ACBr que atualizei ontém. Lembrando que a NFSe está sendo emitido em Curvelo-MG; como o provedor NFSeBrasil não possui esquemas eu estou deixando o mesmo vazio. Consegui passar por este problema atualizando os arquivos INI dos provedores no computador do cliente, agora estou com uma mensagem indicando: Acesso nao permitido, verifique os dados e certifique-se de possuir permissao para a operacao. Eu entrei no site da NFSeBrasil e fiz um e-mail de contato informando o CNPJ e a mensagem que apareceu para ver se eles me dão alguma solução. Se alguem quiser dizer alguma coisa, estou a disposição.
  5. Utilizei a opção ENVIAR e retornou esta mensagem: ERRO: URL não definida para: TNFSeEnviarLoteRPS Lembrando que eu estou tentando transmitir para NFSeBrasil de Curvelo... abaixo segue trecho do arquivo INI da NFSeBrasil: ; Curvelo/MG RecepcaoLoteRPS_3120904=
  6. Italo, Eu não consegui entender o que fazer a seguir, pois se a NFSeBrasil não possui o GerarNFSe qual outra alternativa eu tenho?
  7. Saudações amigos, Estou já alguns dias implantando a NFSe na cidade de Curvelo e tenho tido bastante dificuldade... sei que o provedor desta cidade é o NFSeBrasil e que o mesmo não fornece os arquivos de Schemas para validação. Atualmente estou com o seguinte erro de retorno: ERRO: URL não definida para: TNFSeGerarNFSe A unica diferença do meu componente ACBrNFSe deste provedor para outros é que estou deixando a pasta de schemas vazia, já que estes não existem. Eu tenho a impressão que o componente não está entendendo que eu estou utilizando o NFSeBrasil, mesmo que esteja informando para ele o código do município do cliente. Se eu não estou informando qual o arquivo de Schema para o provedor, como o componente saberá qual o provedor estarei utilizando e assim puxar os endereços?
  8. Saudações amigos, Estou já alguns dias implantando a NFSe na cidade de Curvelo e tenho tido bastante dificuldade... sei que o provedor desta cidade é o NFSeBrasil e que o mesmo não fornece os arquivos de Schemas para validação. Atualmente estou com o seguinte erro de retorno:
  9. Saudações Italo. Eu experimentei de várias formas: 1401 14.01 1401 com o numero do código tributário na frente e 14.01 com o numero do código tributário na frente Eu até estou em contato com o pessoal do Ginfes mas eles respondem a cada 2 dias. Desde já agradeço a sua atenção.
  10. Saudações. Já faz algum tempo que estou com problema para implementar a NFS-e de Contagem para o provedor Ginfes, gostaria de que alguém que saiba alguma coisa me desse uma ajudinha. Trata-se do seguinte: Acessando o site da prefeitura de contagem eu pude ver que o item da lista de serviço é 14.01; e o código de tributação do município é 331471001... Vejam como está o meu RPS: </ns4:Valores> <ns4:ItemListaServico>1401</ns4:ItemListaServico> <ns4:CodigoTributacaoMunicipio>331471001</ns4:CodigoTributacaoMunicipio> <ns4:Discriminacao>MANUTENCAO EM BALANCA;BOLETO VENCIMENTO 09/02/2019</ns4:Discriminacao> <ns4:CodigoMunicipio>3118601</ns4:CodigoMunicipio> Desde já agardeço.
  11. Após gerar e assinar o arquivo XML o meu sistema tem uma aba onde o usuário pode visualizar o arquivo XML, acho que talvez o problema esteja na quebra de linha no "Nó da assinatura".
  12. Isto acontece na minha aplicação, apenas em uma empresa, tenho clientes que utilizam vários tipos de certificados, mas neste especificamente está acontecendo isto quando vai assinar o arquivo XML da nota fiscal. Meu ACBr está atualizado.
  13. Boa tarde, Eu estou pesquisando o porque está dando este erro no certificado digital de uma empresa, ele é do tipo A1 e começou de uma hora pra outra. Copiei para outro computador e fiz a instalação e acontece a mesma coisa. Tentei no Google mas não encontrei nenhuma informação. Será que algum nobre colega tem o conhecimento do que possa estar acontecendo? Estou pesquisando o máximo possível antes de dizer para o cliente que o certificado está danificado. Em algumas ocasiões eu recebo esta mensagem; Falha ao localizar o nó de assinatura
  14. Saudações amigos, desculpe a simplicidade do meu tópico mas eu já procurei por toda parte e não estou conseguindo solução. A questão é que um dos clientes da minha empresa deseja testar a NFe por algumas semanas, ou seja, emitir as notas fiscais em ambiente de homologação. Em nosso sistema existe a configuração do ambiente, da mesma maneira que o "Monitor" mas toda vez que gera o arquivo XML ele está sendo gerado com 'Tpamb=1', mesmo com a configuração de homologação. Sei que hoje em dia é muito raro as empresas desejarem usar a NFe em homologação mas acontece, né? Fiz os testes tanto com a versão 3.10 e 4.00... acontece sempre o mesmo. Espero que alguem possa ter uma ideia do que pode ser. Att. Juliano
×