Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

sergio.bruno

Membros
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

1 Neutral

About sergio.bruno

  • Rank
    Membro
  • Birthday August 8

Contact Methods

  • Skype
    sergio.leite.bruno

Profile Information

  • Sexo
    Masculino
  • Location
    paulista
  • Interesses
    desenvolvimento de software e caça submarina

Recent Profile Visitors

803 profile views
  1. estou usando o win 8 e win 7 64 bits, a pasta schemas peguei do diretório do ACBR, tem como tu me mandar o teu executável? é o exemplo do Acbr? com o teu executável posso ver se é minha máquina aqui.
  2. sim alterei e compilei para gerar o RES, desinstalei o ACBR e instalei novamente, depois entrei no Delphi e dei um BUild All na minha aplicação, uso o Delphi 2007, por isso que vou usar um PC formatado para isso, nem o demo do Acbr consigo consultar status.
  3. Oi BigWings, obrigado pela ajuda, o meu IE está desta forma também e quando uso o WinCrypt por default ele é LT_all, mas mesmo assim não consigo consultar o status de serviço aqui de PE, consigo na BA, RN, mas aqui em PE e SP também não consigo
  4. Vou formatar meu PC, consigo consultar o status de serviço em outros estados mas o de PE não, nem com o demo do ACBR, mas o meu maior problema é que não possuo certificado digital para testes. Tô usando da empresa de um conhecido meu. Quais as opções que você usa de conexão? eu uso o capicom mesmo.
  5. humm, eles me responderam e perguntaram como cheguei a este erro, como tu fez para obter este erro? pq para mim só retorna o padrão do ACBR, não modifiquei por dentro para interceptar o erro e, mostrar o correto. agora eu consigo via browse do IE colocando o certificado e senha consultar o arquivo do XML na resposta da consulta https://nfehomolog.sefaz.pe.gov.br/nfe-service/services/NFeStatusServico4?wsdl ele retorna o WSDL correto
  6. Olha eles corrigiram as URL's que ficaram da seguinte forma: NfeStatusServico_4.00=https://nfehomolog.sefaz.pe.gov.br/nfe-service/services/NFeStatusServico4?wsdl NfeInutilizacao_4.00=https://nfehomolog.sefaz.pe.gov.br/nfe-service/services/NFeInutilizacao4?wsdl NfeConsultaProtocolo_4.00=https://nfehomolog.sefaz.pe.gov.br/nfe-service/services/NFeConsultaProtocolo4?wsdl NfeConsultaCadastro_4.00=https://nfehomolog.sefaz.pe.gov.br/nfe-service/services/CadConsultaCadastro4?wsdl RecepcaoEvento_4.00=https://nfehomolog.sefaz.pe.gov.br/nfe-service/services/NFeRecepcaoEvento4?wsdl N
  7. ele corrigiram as URL's e colocaram a grafia correta NFeStatus ao invés de NfeStatus...
  8. Boa tarde BigWings, cara nada de funcionar aqui em PE, nem status de serviço, nem envio de NF-e, entrei em contato novamente com eles na SEFAZ e estou novamente aguardando.
  9. A SEFAZ/PE acabou de responder e disseram que foi corrigido, que eu testasse para ver se funciona. A SEFAZ/PE acabou de responder e disseram que foi corrigido, que eu testasse para ver se funciona.
  10. Vou começar semana que vem. e te mantenho informado, mandei um novo e-mail hoje para ver se eles corrigiram do lado de lá.
  11. Inclusive, ontem atualizei o ACBR e já foram acrescentadas as URL's para PE, só não contemnpla as 2 linhas finais, vou acrescentá-las e testar e posto os resultados WSDL=WSDL_V4_SP SoapAction=SOAP_V4_SP
  12. Bom dia BigWings, hoje reforcei o e-mail anterior a SEFAZ sobre o problema dos SoapAction dentro do webservice, para ver se eles já resolveram, estou aguardando e assim que responderem posto a resposta para continuar os testes aqui para Pernambuco. um abraço.
  13. Bom dia Carlos, conseguisse algum progresso na NF-e 4.0 aqui para Pernambuco?
×
×
  • Create New...