Jump to content

JNPace

Membros
  • Content Count

    207
  • Joined

  • Last visited

  • Days Won

    2

JNPace last won the day on August 19 2018

JNPace had the most liked content!

Community Reputation

33 Excellent

About JNPace

  • Rank
    Membro
  • Birthday 03/19/1971

Contact Methods

  • Website URL
    https://jnp.com.br
  • Skype
    JNPace

Profile Information

  • Sexo
    Masculino
  • Localização
    Franca-SP

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Desculpem pela demora, atualizei e resolveu o problema sim. Obrigado.
  2. Bom dia pessoal, após a atualização do emissor de notas, começou a aparecer este memory leak.
  3. Bom dia @Daniel Simoes, por causa da Daruma, ela afoga com muitas linhas. Já tenho a config abaixo. Vou ver sobre a SendBytesCount. ACBrPosPrinter.Device.SendBytesInterval:= 300; Esqueci de mandar a foto do log acima, pode ajudar em algo:
  4. Quando definimos o número de linhas no Buffer para 10 e o número de cópias para 2, por exemplo, no comando ACBrPosPrinter.Imprimir() ele não imprime o cupom completo e depois a 2a via completa novamente. ACBrPosPrinter.LinhasBuffer := 10; E ACBrPosPrinter.Imprimir( '', False, True, True, 2 ); LOG: Observem que no 1o esvaziamento não respeitou o número de cópias, somente no 2o.
  5. Também passei por isso hoje. Este cupom é de uma Epson TM-T20 com impressão de Logo e QRCode Laterais. Voltei pra centralizado e tudo funciona normalmente.
  6. Olá @KriarTecnologia acesse aqui: https://t.me/IntraWebPT
  7. @Michel Ouriques Se achar a solução, posta aqui fazendo favor, estou a 5 dias tentando trocar o CNPJ de um RB-1000 e não vai também. Tudo funciona, só a troca do cnpj que não e dá o mesmo erro que vc. Obrigado.
  8. Eu tenho isso feito em IntraWeb, isapi, rodando com A1 lá na OVH no Canadá, lindo. Compra um A1 e seja muito feliz com ele.
  9. Bom dia @Sérgio Assunção, obrigado pela informação, coloca no calendário também.
  10. Bom dia, este tipo de impressão lateral poderá ter também no [email protected] ? Ficou muito bacana, parabéns.
  11. @José M. S. Junior, eu até pensei mesmo em modificar, mas haverá uma quebra do projeto. Por esse motivo eu acho melhor o pessoal responsável por manter o projeto tomar essa decisão. Mesmo assim, muito obrigado pelos esclarecimentos e pela paciência.
  12. @José M. S. Junior, entendido, fiz alguns testes e vamos ao resultado: A Mensagem ( que está no ACBrBoleto.pas ) não considera o percentual ao MÊS, ficando o Percentual Diário. CodigoMora := '2'; CodigoMoraJuros := cjTaxaMensal; ValorMoraJuros := 10; DataMoraJuros := Vencimento; Gera a mensagem: "Cobrar juros de 10% por dia de atraso para pagamento a partir de 21/02/2018" Deveria ficar: "Cobrar juros de 0,33% por dia de atraso para pagamento a partir de 21/02/2018" OU ainda mesmo informando o percentual ao Mês, mostrar a mensagem já calculado o Valor em Reais diário? Sobre o "CodigoMoraJuros" está sem propósito nenhum no ACBrBancobancoob. Ele está sendo usado somente em um IF na geração do CNAB240 para alterar justamente o "CodigoMora". Penso então que deveria ser melhor se colocar o "CodigoMora" igual ao "CodigoMoraJuros" direto, algo assim: {Definir codigo Juros } TACBrCodigoJuros = (cjValorDia, cjTaxaMensal, cjIsento); TACBrCodigoMora = (cjValorDia, cjTaxaMensal, cjIsento);
  13. @José M. S. Junior qual a finalidade do "CodigoMoraJuros" então?, porque agora me perdi, rs.
  14. @José M. S. Junior, é exatamente o que estou informando e gera a mensagem errada, usando o "Valor PERCENTUAL" como "Valor MONETÁRIO".
  15. @Juliomar Marchetti eu não fiz nenhuma alteração nos fontes. Pra me resolver eu mandei como VALOR pra passar para os clientes corretamente.
×
×
  • Create New...